Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia 7900 GTX
New Posts  All Forums:Forum Nav:

Nvidia 7900 GTX

post #1 of 15
Thread Starter 
Hi
This is my story:
9 months ago when I wanted to play NFS Pro Street the screen started to lagging and black boxes appeared on screen. Then I thought that this might be the game's problem. Now today I wanted to play NFS Shift 2. I tried with max and min setting still same, if the game start's screen is much darker than regulary. After playing 1 minute the screen is full of black boxes.
Max temperature of the video card is 62 C which is normal.
I can watch movies and videos fine, even play games with like CS and so on.
When I am connecting my TV with computer, TV screen is flickering.

I tried benchmarking software: http://freestone-group.com and I get my result 380 points, others with same card get 292-402.

Any ideas?
Are there any Video card testing software to figure out what's going on?

Thanks for you time !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 1866MHz Gigabyte 965P-S3 NVIDIA GeForce 7900 GTX 2 x 1024 DDR2-SDRAM PC2-5300 (333MHz) - DDR2-666 
Hard DrivePower
SAMSUNG HD322HJ (320GB) 500 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 1866MHz Gigabyte 965P-S3 NVIDIA GeForce 7900 GTX 2 x 1024 DDR2-SDRAM PC2-5300 (333MHz) - DDR2-666 
Hard DrivePower
SAMSUNG HD322HJ (320GB) 500 W 
  hide details  
Reply
post #2 of 15
Furmark it and see if it artifacts. Or run 3dmark vantage
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #3 of 15
occt
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
post #4 of 15
Thread Starter 
I did furmark benchmark or do I have to do burn in test?
How can I know if there were any artifacts?

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 1866MHz Gigabyte 965P-S3 NVIDIA GeForce 7900 GTX 2 x 1024 DDR2-SDRAM PC2-5300 (333MHz) - DDR2-666 
Hard DrivePower
SAMSUNG HD322HJ (320GB) 500 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 1866MHz Gigabyte 965P-S3 NVIDIA GeForce 7900 GTX 2 x 1024 DDR2-SDRAM PC2-5300 (333MHz) - DDR2-666 
Hard DrivePower
SAMSUNG HD322HJ (320GB) 500 W 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by maik281 View Post
How can I know if there were any artifacts?
Watch the benchmark as it runs to see if anything odd appears. Anything that obviously isn't meant to be displayed for whatever you're looking at.
post #6 of 15
The black boxes you are seeing are probably signs that the card is starting to fail..

Try installing new driver.

First off download and install Driver Sweeper http://downloads.guru3d.com/Guru3D--...%29_d1655.html

Then go to nvidia site and select the lates driver for you card and operating system
Then go into control panel and add/remove programs - uninstall nvidia software.
Go into Device Manager and uninstall your card (for XP I think you have to go into "System, then Hardware Tab"
Reboot - Press F8 before windows screen comes up, Boot into safe mode
Run Driver Sweeper and remove all nvidia display drivers
reboot into windows, install new drivers
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #7 of 15
Thread Starter 
Quote:
Originally Posted by Ascii Aficionado View Post
Watch the benchmark as it runs to see if anything odd appears. Anything that obviously isn't meant to be displayed for whatever you're looking at.
I ran benchmark twice and I didn't noticed anything. I am going to look through 3dmark 06 benchmark.
3dmark 06 score: 5830
SM2.0 Score2553
HDR/SM3.0 Score2491
CPU Score1633

EDIT: Looked through all 3dmark 06 tests and everything looked fine. It can't be drivers because I have just made format C: and installed latest drivers but I will try this method. Oh they have discountinued the driver sweeper.

Here is report:
Edited by maik281 - 5/16/11 at 4:57am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 1866MHz Gigabyte 965P-S3 NVIDIA GeForce 7900 GTX 2 x 1024 DDR2-SDRAM PC2-5300 (333MHz) - DDR2-666 
Hard DrivePower
SAMSUNG HD322HJ (320GB) 500 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 1866MHz Gigabyte 965P-S3 NVIDIA GeForce 7900 GTX 2 x 1024 DDR2-SDRAM PC2-5300 (333MHz) - DDR2-666 
Hard DrivePower
SAMSUNG HD322HJ (320GB) 500 W 
  hide details  
Reply
post #8 of 15
+1 for OCCT gpu testing. Look out for the white pixels during the test. that will show up any errors
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #9 of 15
If you can run 3Dmark, and other gpu tests and not see any issues then it may be the game.

The links on Guru3D are gone, but driversweeper is still avail. Here is the dev page http://phyxion.net/Driver-Sweeper/Driver-Sweeper/

But if you just did a fresh win install, and had the issue before and after I would say it may be that game...

Try a few different games and see if you have the issue.
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #10 of 15
Sounds like it's the game, maybe doesn't support your hardware fully? not sure

Also try turning down textures in game
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia 7900 GTX