Overclock.net › Forums › Graphics Cards › AMD/ATI › 6970 CF/HDMI Audio
New Posts  All Forums:Forum Nav:

6970 CF/HDMI Audio

post #1 of 6
Thread Starter 
I have 4 monitors plugged into my top card currently. Three 21in monitors via dvi, dvi, mini-display port/Display port adapter, to a Display port to DVI adapter. Odd setup I know. But it was the only way I could use one of the Mini DP for eyefinity. =/ Anyway, when I switch over to try to play a game on my big screen, 42in via HDMI in GPU1, I can not get the audio to work for the life of me... I've went to the "device manager" and disabled the on-board audio, which use to do the trick with my 5850's in CF. Any suggestions on how to get the audio working would be great.
post #2 of 6
Have you enabled hdmi audio in the sound applet in the control panel?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3 of 6
Make sure it is the default device for one thing
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by trulsrohk View Post
Make sure it is the default device for one thing
It doesn't have to be default, just has to be enabled.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 6
Well if there are multiple sound devices (which there usually are) then just disabling one of them may or may not help. Disabling all of them besides hdmi should do the trick, yes.

Or you could just set it to default.
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #6 of 6
Thread Starter 
My options are Speakers or Realtek Digital output. I can't find anything that says HDMI. =/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6970 CF/HDMI Audio