Overclock.net › Forums › Software, Programming and Coding › Networking & Security › USB wireless connection not starting at startup?
New Posts  All Forums:Forum Nav:

USB wireless connection not starting at startup?

post #1 of 9
Thread Starter 
I was wondering if anyone knows how to remedy this problem with the startup of my wireless connection. I am running xp. I have a linksys wusb54gs and it used to startup at windows start, but know I have to disconnect it then plug it back in. I check the network connection and the hardware manager and it is not disabled. I click on repair connection and nothing until I unplug then it says very quickly repairing then repair faild or whatever it says.

I tried repairing the boot sector and that didnt do it except once

any ideas on what to check?
Edited by drnilly007 - 5/17/11 at 7:36pm
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #2 of 9
It's been a while since i've used XP but double check that automatic updates haven't picked up new drivers for your linksys. If it has it could possibly block connections until it's installed.

If that doesn't work I would manually download drivers from the linksys website, then completely remove the drivers, restart your PC then install the new driver, restart again then see how it goes.

Also have you installed any new security software?
post #3 of 9
Thread Starter 
no security software and auto updates are up to date (fresh install as of a couple of weeks ago)
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #4 of 9
sometime usb on my computer acts up either , restart solves it most of the time , other wise try putting it in another usb port
I7 is here
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 at 3.8ghz Asus P6T Deluxe Visiontek 7970 stock Corsair Dominator ddr 3 
Hard DriveOptical DriveOSMonitor
Internal 2x 500 gb External 1.5 Seagate 2 Lg Dvd Burner Windows 7 Panasonic st30 55in and a 22 viewsonick 1080p 
KeyboardPowerCaseMouse
Wireless 6000 microsoft 850 Corsair Cooler Master Cosmos S Wireless 6000 microsoft 
  hide details  
Reply
I7 is here
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 at 3.8ghz Asus P6T Deluxe Visiontek 7970 stock Corsair Dominator ddr 3 
Hard DriveOptical DriveOSMonitor
Internal 2x 500 gb External 1.5 Seagate 2 Lg Dvd Burner Windows 7 Panasonic st30 55in and a 22 viewsonick 1080p 
KeyboardPowerCaseMouse
Wireless 6000 microsoft 850 Corsair Cooler Master Cosmos S Wireless 6000 microsoft 
  hide details  
Reply
post #5 of 9
Is this on a laptop by any chance?
post #6 of 9
Thread Starter 
no desktop sig rig
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #7 of 9
Then if you haven't already done so, I would try my second suggestion of completely removing the drivers and manually installing new ones. Automatic updates and windows driver update for XP have caused me many-a-problem in the past.

A quick search on google showed that many people have this problem (and not just in XP) so other than that i'm fresh out of ideas.
post #8 of 9
Have you tried a system restore? Go back a few days and see what happens. You can always revert back.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #9 of 9
Thread Starter 
just had to change usb port lol! Yeah I always turn off system restore...
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › USB wireless connection not starting at startup?