Overclock.net › Forums › Intel › Intel - General › Not to sure what the issue is with this :/
New Posts  All Forums:Forum Nav:

Not to sure what the issue is with this :/

post #1 of 18
Thread Starter 
Hey guys,

Got a problem with my sisters PC and I don't know where to point it out. A couple of days ago the PC wouldn't startup windows, it kept blue screening constantly with the BSOD I/O Error x09E. So I restarted it and just couldn't get past loading windows but the bluescreen error had changed to Fatal System Error x021E.

So I tried windows system startup repair, which loads up fine but can't fix the issue. So I then decided to reformat and install a clean windows 7.

It had ran fine for about 1-2 days usage, but today it was running WoW and she went to open ventrilo and ventrilo was showing up errors. So I told her to reinstall it, it was taking ages to uninstall so she tabbed back into WoW and then WoW froze......so I had to hard restart the PC.

Now it won't boot into Windows because it getting the exact same bluescreens as it was before I reformatted it...

What I've tried is unplugging the DVD drive (its IDE) which actually worked oddly but then it started blue screening again. Tried 1 ram stick at a time which didn't help either.

I think it could possibly be the harddrive? Because it runs posts fine and windows setup just fine (through the DVD).

The specs are:

E6750
8800GT
EP31-DS3L
4GB (2x2GB) DDR2 800MHz
Thermaltake 550W LitePower
80GB WD SATA2 (not sure what make it is)
750GB WD Green SATA2

I tried unplugging the WD Green drive but it needs it to boot window cause there are system files on it.

Thanks for your time. I can usually fix these issues but I haven't worked with this PC for ages and don't have any useful spare parts to test it.
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K @ 4.6GHz (4.6 Cache) Asus Maximus VIII Hero EVGA GTX1080 FTW 16GB G.Skill Ripjaws V F4 3200MHz 16-16-16-36 (... 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series 120GB SSD Vertex 4 256GB 3TB Seagate Barracuda 7200RPM NZXT Kraken X61 w/ 2x Noctua NF-A14 
OSMonitorPowerCase
Windows 10 Pro 64bit BenQ XL2730Z Corsair AX1200 Phanteks Enthoo Evolv ATX Tempered Glass 
AudioOther
Creative Sound Blaster ZxR + JDS Objective2 HiFiMAN HE-400 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K @ 4.6GHz (4.6 Cache) Asus Maximus VIII Hero EVGA GTX1080 FTW 16GB G.Skill Ripjaws V F4 3200MHz 16-16-16-36 (... 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series 120GB SSD Vertex 4 256GB 3TB Seagate Barracuda 7200RPM NZXT Kraken X61 w/ 2x Noctua NF-A14 
OSMonitorPowerCase
Windows 10 Pro 64bit BenQ XL2730Z Corsair AX1200 Phanteks Enthoo Evolv ATX Tempered Glass 
AudioOther
Creative Sound Blaster ZxR + JDS Objective2 HiFiMAN HE-400 
  hide details  
Reply
post #2 of 18
Quote:
Originally Posted by shredzy View Post
Hey guys,

Got a problem with my sisters PC and I don't know where to point it out. A couple of days ago the PC wouldn't startup windows, it kept blue screening constantly with the BSOD I/O Error x09E. So I restarted it and just couldn't get past loading windows but the bluescreen error had changed to Fatal System Error x021E.

So I tried windows system startup repair, which loads up fine but can't fix the issue. So I then decided to reformat and install a clean windows 7.

It had ran fine for about 1-2 days usage, but today it was running WoW and she went to open ventrilo and ventrilo was showing up errors. So I told her to reinstall it, it was taking ages to uninstall so she tabbed back into WoW and then WoW froze......so I had to hard restart the PC.

Now it won't boot into Windows because it getting the exact same bluescreens as it was before I reformatted it...

What I've tried is unplugging the DVD drive (its IDE) which actually worked oddly but then it started blue screening again. Tried 1 ram stick at a time which didn't help either.

I think it could possibly be the harddrive? Because it runs posts fine and windows setup just fine (through the DVD).

The specs are:

E6750
8800GT
EP31-DS3L
4GB (2x2GB) DDR2 800MHz
Thermaltake 550W LitePower
80GB WD SATA2 (not sure what make it is)
750GB WD Green SATA2

I tried unplugging the WD Green drive but it needs it to boot window cause there are system files on it.

Thanks for your time. I can usually fix these issues but I haven't worked with this PC for ages and don't have any useful spare parts to test it.
This sounds like bad RAM to me. Have you tried running MEMtest?
post #3 of 18
Quote:
Originally Posted by Bluescreen_Of_Death View Post
This sounds like bad RAM to me. Have you tried running MEMtest?
I second this. Just remember to try one stick a time.
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #4 of 18
Quote:
Originally Posted by HAF_wit View Post
I second this. Just remember to try one stick a time.
I'd run it on them all first, then if it starts throwing errors, determine which one it is. But thats just me.
post #5 of 18
Thread Starter 
Quote:
Originally Posted by Bluescreen_Of_Death View Post
This sounds like bad RAM to me. Have you tried running MEMtest?
Quote:
Originally Posted by HAF_wit View Post
I second this. Just remember to try one stick a time.
Hmm could try MEMtest but do unexpected I/O error bluescreens correspond to RAM problems? It ran fine for a couple of days.
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K @ 4.6GHz (4.6 Cache) Asus Maximus VIII Hero EVGA GTX1080 FTW 16GB G.Skill Ripjaws V F4 3200MHz 16-16-16-36 (... 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series 120GB SSD Vertex 4 256GB 3TB Seagate Barracuda 7200RPM NZXT Kraken X61 w/ 2x Noctua NF-A14 
OSMonitorPowerCase
Windows 10 Pro 64bit BenQ XL2730Z Corsair AX1200 Phanteks Enthoo Evolv ATX Tempered Glass 
AudioOther
Creative Sound Blaster ZxR + JDS Objective2 HiFiMAN HE-400 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K @ 4.6GHz (4.6 Cache) Asus Maximus VIII Hero EVGA GTX1080 FTW 16GB G.Skill Ripjaws V F4 3200MHz 16-16-16-36 (... 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series 120GB SSD Vertex 4 256GB 3TB Seagate Barracuda 7200RPM NZXT Kraken X61 w/ 2x Noctua NF-A14 
OSMonitorPowerCase
Windows 10 Pro 64bit BenQ XL2730Z Corsair AX1200 Phanteks Enthoo Evolv ATX Tempered Glass 
AudioOther
Creative Sound Blaster ZxR + JDS Objective2 HiFiMAN HE-400 
  hide details  
Reply
post #6 of 18
Sounds like bad memory

Run Memtest on it;

http://www.memtest.org/

I think the rule of thumb is to run it for at least 12hrs to test for errors. Then if you get an error, check each stick individually til you find the culprit
Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 Sapphire RX 480 Nitro+ OC G.Skill Ripjaw X 2133MHz 
Hard DriveCoolingOSPower
OCZ Vertex 2 Antec Kuhler 620 Windows 10 Silverstone ST1200 
Case
Corsair 200R 
  hide details  
Reply
Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 Sapphire RX 480 Nitro+ OC G.Skill Ripjaw X 2133MHz 
Hard DriveCoolingOSPower
OCZ Vertex 2 Antec Kuhler 620 Windows 10 Silverstone ST1200 
Case
Corsair 200R 
  hide details  
Reply
post #7 of 18
Quote:
Originally Posted by shredzy View Post
Hmm could try MEMtest but do unexpected I/O error bluescreens correspond to RAM problems? It ran fine for a couple of days.
Yes, they do
Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 Sapphire RX 480 Nitro+ OC G.Skill Ripjaw X 2133MHz 
Hard DriveCoolingOSPower
OCZ Vertex 2 Antec Kuhler 620 Windows 10 Silverstone ST1200 
Case
Corsair 200R 
  hide details  
Reply
Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 Sapphire RX 480 Nitro+ OC G.Skill Ripjaw X 2133MHz 
Hard DriveCoolingOSPower
OCZ Vertex 2 Antec Kuhler 620 Windows 10 Silverstone ST1200 
Case
Corsair 200R 
  hide details  
Reply
post #8 of 18
Thread Starter 
Cheers guys! Will give it a crack, will report back. Hopefully this is it.
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K @ 4.6GHz (4.6 Cache) Asus Maximus VIII Hero EVGA GTX1080 FTW 16GB G.Skill Ripjaws V F4 3200MHz 16-16-16-36 (... 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series 120GB SSD Vertex 4 256GB 3TB Seagate Barracuda 7200RPM NZXT Kraken X61 w/ 2x Noctua NF-A14 
OSMonitorPowerCase
Windows 10 Pro 64bit BenQ XL2730Z Corsair AX1200 Phanteks Enthoo Evolv ATX Tempered Glass 
AudioOther
Creative Sound Blaster ZxR + JDS Objective2 HiFiMAN HE-400 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K @ 4.6GHz (4.6 Cache) Asus Maximus VIII Hero EVGA GTX1080 FTW 16GB G.Skill Ripjaws V F4 3200MHz 16-16-16-36 (... 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series 120GB SSD Vertex 4 256GB 3TB Seagate Barracuda 7200RPM NZXT Kraken X61 w/ 2x Noctua NF-A14 
OSMonitorPowerCase
Windows 10 Pro 64bit BenQ XL2730Z Corsair AX1200 Phanteks Enthoo Evolv ATX Tempered Glass 
AudioOther
Creative Sound Blaster ZxR + JDS Objective2 HiFiMAN HE-400 
  hide details  
Reply
post #9 of 18
Quote:
Originally Posted by shredzy View Post
Hmm could try MEMtest but do unexpected I/O error bluescreens correspond to RAM problems? It ran fine for a couple of days.
If the RAM is shot, the computer will have trouble telling whats going wrong.
post #10 of 18
Holy cow you guys move fast. I stepped away for a few to put my daughter to bed and there's already six new posts!

I only recommend doing one stick at a time as it's faster for memtest to run the tests. It also eliminates having to run the test 3 times if it does come back with errors with both sticks in.
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Not to sure what the issue is with this :/