Overclock.net › Forums › Cooling › Water Cooling › Pump stopped working!!! Help!!!!
New Posts  All Forums:Forum Nav:

Pump stopped working!!! Help!!!!

post #1 of 22
Thread Starter 
I have a MCP355 with a XSPC RESTOP, started up my PC and noticed my 480 idle at 60C, I then peered into my PC at the LED on my MOBO to see my i7 at 90C idle!! I checked and the propeller on the 355 is not spinning. Tried different molex connectors and smacking the bottom of it which will get the propeller a little bit then it just stops again. The pump is on and has power but it seems the propeller is seized. Can this be fixed to work reliably? Also please someone suggest a replacement pump and res if it can't be fixed, all I have is a CPU BLOCK, GPU block, 480 rad and 240 rad.
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
post #2 of 22
How old is it? How is it mounted? What coolant are you using ?
DSO Assassin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA GTX 570 Superclocked 8gb Corsair 1600mhz 
OSMonitorPowerCase
Win 7 Professional Sceptre 1900x1200 750W Silverstonetek FT02 
  hide details  
Reply
DSO Assassin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA GTX 570 Superclocked 8gb Corsair 1600mhz 
OSMonitorPowerCase
Win 7 Professional Sceptre 1900x1200 750W Silverstonetek FT02 
  hide details  
Reply
post #3 of 22
once this happned to me, but was a dead 4 pin connector on my PSU....idk man it messed up my tubes and everything.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #4 of 22
Thread Starter 
build date is 4/10. Mounted at bottom of case. Using distilled water. I can get it to start if I turn it upside down and smack the bottom, it may be too many bubbles in the propeller? Can someone link me to that MCP355 with res
top bleeding guide?
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
post #5 of 22
May be the PSU, the pump, cables, connectors...
A multimeter will tell you exactly.
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #6 of 22
Thread Starter 
Quote:
Originally Posted by IOSEFINI View Post
May be the PSU, the pump, cables, connectors...
A multimeter will tell you exactly.
Not the psu, tried diffirent PSU and cables.
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
post #7 of 22
Quote:
Originally Posted by Tom1121 View Post
Not the psu, tried diffirent PSU and cables.
then, may be the pump(connections inside the pump) or the pump cable + connector
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #8 of 22
Thread Starter 
OK, there seems to be air bubbles like crazy in the propeller and thats what seems to be stopping it. The loop was running fine no bubbles for like a month straight. How the heck can I bleed this thing?
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
post #9 of 22
Thread Starter 
There seems to be a massive air bubble in the propeller itself that may be stopping it. Only problem is how the F can I get it out, I can't find the bleeding guide on this site for the life of me.
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
post #10 of 22
I get this same problem. disconnect all the cables but the pump and jump start the psu and leave it till the pump starts, turn it off and on a few times and re-connect everything. Its somethink to do with the transistor that jump starts the pump and then the magnet takes over.
Edited by driftingforlife - 5/16/11 at 2:29pm
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Pump stopped working!!! Help!!!!