Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › I used memtest86 and so many reds, need help.
New Posts  All Forums:Forum Nav:

I used memtest86 and so many reds, need help.

post #1 of 33
Thread Starter 
I ran memtest86 v4.0 and gave me so many reds I lost count. What now?

Sorry I'm new at this and is my first time to run memtest. Need help guys.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #2 of 33
Are you running your ram at its stock voltage? If so run memtest on each stick individually to identify the bad one. Hope this helps.
Game Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V PNY GTX 780 XLR8 16GB Patriot Viper extreme 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 evo Hitachi 2TB 7200rpm asus dvd drives/lg blueray drive XSPC Rasa cpu block rs240+rx240 
OSMonitorKeyboardPower
Windows 7 64bit 23.5in Acer GD235HZ 120Hz logitech g510 Thermaltake 850w 80+ 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G500 Steelseries cloth pad Logitech X530 5.1 
AudioAudio
Creative x-fi Titanium hd Sennheiser PC 360 Headset 
  hide details  
Reply
Game Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V PNY GTX 780 XLR8 16GB Patriot Viper extreme 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 evo Hitachi 2TB 7200rpm asus dvd drives/lg blueray drive XSPC Rasa cpu block rs240+rx240 
OSMonitorKeyboardPower
Windows 7 64bit 23.5in Acer GD235HZ 120Hz logitech g510 Thermaltake 850w 80+ 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G500 Steelseries cloth pad Logitech X530 5.1 
AudioAudio
Creative x-fi Titanium hd Sennheiser PC 360 Headset 
  hide details  
Reply
post #3 of 33
Thread Starter 
Quote:
Originally Posted by Furrby View Post
Are you running your ram at its stock voltage? If so run memtest on each stick individually to identify the bad one. Hope this helps.
I actually set the timings to its standard manufacture settings of 9-9-9-24 and 1600mhz at 1.5v. But I'll try to set it back to default and try to run test...then i'll do single testing after.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #4 of 33
Sorry man, memtest is so random I don't know what to recommend. One version will state everything is okay no matter how many times you run it, another running inside Linux for example, will state errors.

Here's one thing I strongly suggest: do not OC your RAM, in fact do the opposite, underclock it to the next frequency down. memtest has some problems recognising high-clocked modules.

EDIT: Also use 2 memory modules at a time and not 4. The CPU you have has a dual-channel IMC, so you're better off running one DIMM per channel.
Edited by Am* - 5/16/11 at 4:04pm
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
post #5 of 33
Thread Starter 
Quote:
Originally Posted by Am* View Post
Sorry man. memtest is so random I don't know what to recommend. One version will state everything is okay no matter how many times you run it, another running inside Linux for example, will state errors.

Here's one thing I strongly suggest: do not OC your RAM, in fact do the opposite, underclock it to the next frequency down. memtest has some problems recognising high-clocked modules.

EDIT: Also use 2 modules at a time. The CPU you have has a dual-channel IMC, so you're better off running one DIMM per channel.
I'll get my laptop so i can give updates here while testing my rig. I'll set my ram settings to auto again and see what memtest will report.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #6 of 33
Quote:
Originally Posted by GianCCD View Post
I'll get my laptop so i can give updates here while testing my rig.
OK sure thing man. Just make sure you're running it in the right slots for a 2 module configuration, as some motherboards work different to others. For example, some 4 memory socket (assuming numbered 0, 1, 2, 3) motherboards need to run dual channel memory in slots 0 and 1, while another needs to run it in 0 and 3, if you know what I mean. Check your mobo manual for this.
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
post #7 of 33
Like am* said run just 2 sticks of RAM, then test the other 2. Its possible you will not run stable with 4 sticks at 1600. Its a motherboard issue not a RAM issue.

Also the latest version is 4.2 sometimes the updates help fix false errors.

Is this new RAM? Why did you decide to test it?
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #8 of 33
Thread Starter 
Quote:
Originally Posted by franz View Post
Like am* said run just 2 sticks of RAM, then test the other 2. Its possible you will not run stable with 4 sticks at 1600. Its a motherboard issue not a RAM issue.

Also the latest version is 4.2 sometimes the updates help fix false errors.

Is this new RAM? Why did you decide to test it?
No it's not a new ram I've had it for about 2 years now and been having memory management bsod very seldom and I never actually tried to solve the problem. I thought since I have an account here at OCN might as well ask about my ram bsod problem.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #9 of 33
Thread Starter 
I set the bios to load the default settings and reverted my ram to 1333mhz with all in auto settings.

I then ran memtest for the second time and it's still giving me reds.

I'll check my Mobo's manual and see the right slots for a 2 module configuration.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #10 of 33
Thread Starter 
okay just loaded slot 3 and 4 and still reading reds and they are at bios default settings. going to try the first 1 and 2. Should I also do single ram testing?
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › I used memtest86 and so many reds, need help.