Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › I used memtest86 and so many reds, need help.
New Posts  All Forums:Forum Nav:

I used memtest86 and so many reds, need help. - Page 2

post #11 of 33
Thread Starter 
k i tried 1 ram in slot 4 and it came up good. no reds all blue .

on to the next ram round 2.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #12 of 33
Thread Starter 
well this is weird.....3rd ram in 3rd slot came up good no reds, but last time I ran a test with 3 and 4 inserted it showed reds.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #13 of 33
Fourth stick dead? Test that stick alone.
post #14 of 33
Thread Starter 
Quote:
Originally Posted by E-Peen View Post
Fourth stick dead? Test that stick alone.
I ran 4th stick in 4th slot before 3rd stick in 3rd slot and both came up good.....(scratching head)

but before I did single testing I ran dual with 3rd & 4th stick in 3rd & 4th slot and it gave me reds. idk whats up but this is weird. on to the next test 2nd stick on 2nd slot.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #15 of 33
Hmm, it's possible that your memory controller is going bad if it's failing in a certain slot. Test another stick in the 4th slot and see if it fails.
post #16 of 33
Thread Starter 
2nd stick in 2nd slot is testing at the moment. But so far it seems like single testings are coming up good....dual stick testing not so good. Ah what could it be, but before I come to conclusion...i'll finish single testing first.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #17 of 33
If I am correct, the reason you want to test each single stick in each single slot is to rule out any possibility of dead RAM/bad memory controller. If all four sticks pass in each four slots without error, then it's a timings/voltage issue, and that's not hard to fix.

I remember my old G.Skill 1066 RAM wouldn't run at advertised timings, so I contacted G.Skill and they told me to try looser timings. For example, the factory timings were 5-5-5-15 @ 2v. I had to loosen the timings to 4-4-4-12 @ 2.5v for stability.
Edited by pjBSOD - 5/16/11 at 5:26pm
post #18 of 33
Thread Starter 
Quote:
Originally Posted by E-Peen View Post
If I am correct, the reason you want to test each single stick in each single slot is to rule out any possibility of dead RAM/bad memory controller. If all four sticks pass in each four slots without error, then it's a timing/voltage issue, and that's not hard to fix.
That is correct. Am* Franz and the other fellas here recommended to test dual and single to find the culprit.....

Nice 2nd stick in 2nd slot just finished testing and it came up good no reds.

I'll move on to the next test. 1st stick in 1st slot here we go.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #19 of 33
Thread Starter 
Aaaaah found it....first stick in first slot is showing so many reds. Should I test a different stick in the first slot? Might as well...it wont hurt to try.
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
Main Rig
(13 items)
 
XPS 17 L702x
(11 items)
 
 
CPUGraphicsRAMHard Drive
i7 2670QM 2.2Ghz Turbo Boost to 3.1 Nvidia GT 555M 8GB 1333 WD32BPVT, WD10JPVT 
Optical DriveOSMonitorKeyboard
6x Bluray Win7 Home x64 Full1080HD LED LG TL(TrueLife) Full Keyboard (Backlit) 
CaseMouseAudio
Belkin Evo Backpack Logitech Anywhere MX JBL Built-In Speakers 
  hide details  
Reply
post #20 of 33
Yeah, definitely. Test the other remaining sticks in the first slot to make sure it's the RAM stick that's bad.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › I used memtest86 and so many reds, need help.