Overclock.net › Forums › Components › Hard Drives & Storage › SSD › slow ssd boot
New Posts  All Forums:Forum Nav:

slow ssd boot

post #1 of 10
Thread Starter 
HI, guys i just updated my bios and all of sudden my vertex 2 120 gb takes a while on windows splash screen to boot but when i disconnect all of my other hdd from sata have 3 it boots fast, what should i do? bios option is achi so is windows isrt drive is 9.0
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
post #2 of 10
Did you reset the BIOS to defaults after updating?
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by LemonSlice View Post
Did you reset the BIOS to defaults after updating?
yes it does that automatically after updating
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
post #4 of 10
Check the boot order for the hard drive submenu. It's probable that all of the other drives are being tried before the SSD.
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by LemonSlice View Post
Check the boot order for the hard drive submenu. It's probable that all of the other drives are being tried before the SSD.
ok checked it was @ first before
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
post #6 of 10
This happens when my External USB HDD is plugged in the drive spins up prior to login which causes the delay. It doesn't happen with my internal hdd's though, could just be some settings on your end.

Are you in AHCI mode in the BIOS?
Edited by AdvanSuper - 5/16/11 at 8:39pm
post #7 of 10
Quote:
Originally Posted by AdvanSuper View Post
This happens when my External USB HDD is plugged in the drive spins up prior to login which causes the delay. It doesn't happen with my internal hdd's though, could just be some settings on your end.
Indeed, I had the same thing with external HDD (WD Elements it was) that had to spin up before anything would start. Had to keep it off before I log in windows.

I guess you would have to figure which one of your HDDs is slowing you down and.. well dunno, not use it But play with BIOS settings first. Maybe you will be able to fix it somehow.
post #8 of 10
Thread Starter 
Quote:
Originally Posted by AdvanSuper View Post
This happens when my External USB HDD is plugged in the drive spins up prior to login which causes the delay. It doesn't happen with my internal hdd's though, could just be some settings on your end.

Are you in AHCI mode in the BIOS?
yep ahci is selected in bios,
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
post #9 of 10
Make sure the ssd is at the top of the drive order too,not just the boot order.Also even though the bios update reset your settings,I would still clear my cmos if you haven't already.In the end it may be the new bios that is the culprit,and you might want too flash back.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by djsi38t View Post
Make sure the ssd is at the top of the drive order too,not just the boot order.Also even though the bios update reset your settings,I would still clear my cmos if you haven't already.In the end it may be the new bios that is the culprit,and you might want too flash back.
ok i checked the drive order, boot order ssd is @ first, i did bios flash to what i was before, did cmos reset with battery outside till time is reset nothing fixed it then i did OS install fresh with no other drives attached with achi everything went fine here screen lasted only 6 sec and then i added my 4 HD 2 in raid (0) then it went back to same problem take like 20 sec @ splash screen (i also notice its the raid 0) when i offline those 2 disk in raid 0 its back to fine again...what to do...lol
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
ReD-DeviL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 EVGA X58 (2)SLI ASUS ENGTX580 DCII/2DIS/1536MD5 6GB Corsair 1600 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 120GB, 1+1 Raid 0 WD BLACK 1TB Win 7 x64 Ultimate Alienware AW2310 + DELL 3007WFP-HC Logitech G11 
PowerCaseMouseMouse Pad
Corsair 1200AX Dark Fleet DF-85 Logitech G-700 DKT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › slow ssd boot