Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.3-11.5 Sapphire HD5850 Problem
New Posts  All Forums:Forum Nav:

11.3-11.5 Sapphire HD5850 Problem - Page 3

post #21 of 36
Quote:
Originally Posted by Dofis View Post
Actually, I think my card might have a non-reference design, Afterburner isn't letting me unlock voltage control. :/

Hmm

Maybe try Sapphires tool.

Have you reseat the card recently?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply

Gear mentioned in this thread:

post #22 of 36
Thread Starter 
Quote:
Originally Posted by grunion View Post
Hmm

Maybe try Sapphires tool.

Have you reseat the card recently?
TRIXX isn't letting me change the voltages either... reseat as in reapplying thermal paste and all that? I've never done it.
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
post #23 of 36
Try to Overclock the card...
Set the core 50 mhz higher and the ddr5 up to 1150 or 4600 effective.
Let us know if that fixes it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #24 of 36
Quote:
Originally Posted by Dofis View Post
TRIXX isn't letting me change the voltages either... reseat as in reapplying thermal paste and all that? I've never done it.
Physically removing the card and reinstalling it.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #25 of 36
Thread Starter 
Quote:
Originally Posted by Xeoc View Post
Try to Overclock the card...
Set the core 50 mhz higher and the ddr5 up to 1150 or 4600 effective.
Let us know if that fixes it.
No dice. :/

Quote:
Originally Posted by grunion View Post
Physically removing the card and reinstalling it.
Yes, I did that a couple weeks ago to clean off the heatsinks.
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
post #26 of 36
Have you set the fan speed manually or is it on auto?
Try setting it manually at a high rpm, or lower if the high does nothing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #27 of 36
Thread Starter 
Quote:
Originally Posted by Xeoc View Post
Have you set the fan speed manually or is it on auto?
Try setting it manually at a high rpm, or lower if the high does nothing.
Nope, 100%, still glitching.
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
post #28 of 36
Did you try what grunion suggested? Re-seating the card in the same slot or in another slot?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #29 of 36
Do you have crysis? Can you test if it gets FUBAR while in the menu?

I ask because the situations you mention cause my 5850 toxic to have crazy capacitor whine because of the super high fps, maybe your problem is related to that?

If so, could try limit the FPS with V sync (or wow has a built in fps limiter slider you can used).

If its out of warranty, bake it lol!
nOoBfilter
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.8Ghz Gigabyte P67 UD3 Titan X 2x 8GB Geil ARES 2133mhz 
Hard DriveOptical DriveCoolingOS
1TB Samsung 850 evo Apple USB superdrive Zalman CNPS x10 Quiet Win7 64 
MonitorKeyboardPowerCase
Acer XB280HK (28"/4K/G-Sync) Logitech G510 SuperFlower 800W Gold OPEN air (Desk) 
MouseMouse PadAudioOther
MX518 Razer Mantis control Xonar DX Speakers: Front: Audioengine A5+, Side/back: Au... 
  hide details  
Reply
nOoBfilter
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.8Ghz Gigabyte P67 UD3 Titan X 2x 8GB Geil ARES 2133mhz 
Hard DriveOptical DriveCoolingOS
1TB Samsung 850 evo Apple USB superdrive Zalman CNPS x10 Quiet Win7 64 
MonitorKeyboardPowerCase
Acer XB280HK (28"/4K/G-Sync) Logitech G510 SuperFlower 800W Gold OPEN air (Desk) 
MouseMouse PadAudioOther
MX518 Razer Mantis control Xonar DX Speakers: Front: Audioengine A5+, Side/back: Au... 
  hide details  
Reply
post #30 of 36
Our systems aren't too dramatically different but I haven't had any issues like these. Hope this gets better for you, OP.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.3-11.5 Sapphire HD5850 Problem