Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.3-11.5 Sapphire HD5850 Problem
New Posts  All Forums:Forum Nav:

11.3-11.5 Sapphire HD5850 Problem - Page 4

post #31 of 36
Thread Starter 
Quote:
Originally Posted by Xeoc View Post
Did you try what grunion suggested? Re-seating the card in the same slot or in another slot?
I'll try that tomorrow, definitely worth a shot.

Quote:
Originally Posted by DTK View Post
Do you have crysis? Can you test if it gets FUBAR while in the menu?

I ask because the situations you mention cause my 5850 toxic to have crazy capacitor whine because of the super high fps, maybe your problem is related to that?

If so, could try limit the FPS with V sync (or wow has a built in fps limiter slider you can used).

If its out of warranty, bake it lol!
lol I don't have Crysis actually, but I do have BC2 which I've heard is pretty rough on hardware too. V-Sync is enabled in the WoW settings though so that's probably not it. Thankfully though, if nothing else works, its still under warranty so baking is definitely not an option.

Quote:
Originally Posted by ChicknWafflZ View Post
Our systems aren't too dramatically different but I haven't had any issues like these. Hope this gets better for you, OP.
Thanks man.
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply

Gear mentioned in this thread:

post #32 of 36
Have you tried stress testing? Try running furmark for 5-10 mins to see if you get any corruption. Use GPU-Z too keep an eye on the temps.
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #33 of 36
Have you tried re-installing WOW? or the OS for that matter?
post #34 of 36
Thread Starter 
Quote:
Originally Posted by fashric View Post
Have you tried stress testing? Try running furmark for 5-10 mins to see if you get any corruption. Use GPU-Z too keep an eye on the temps.
Oh yeah, Furmark full of artifacts.

Quote:
Originally Posted by scaz View Post
Have you tried re-installing WOW? or the OS for that matter?
Yep, just did a fresh OS install when this first started happening last week. Haven't re-installed WOW because I've got a pretty slow internet connection, though, this is happening on other games so I'm almost positive it isn't a problem with WOW.
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
post #35 of 36
I would say that confirms the card is indeed faulty. Last thing to try if possible is putting it in another computer and testing there. If the card is still under warranty (should be 2 years with Sapphire) its time to look at the RMA procedure.
Edited by fashric - 5/18/11 at 8:28am
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #36 of 36
Thread Starter 
Quote:
Originally Posted by fashric View Post
I would say that confirms the card is indeed faulty. Last thing to try if possible is putting it in another computer and testing there. If the card is still under warranty (should be 2 years with Sapphire) its time to look at the RMA procedure.
Yeah, I was afraid of that lol. Anyway, thanks for the help everyone, I'll start the RMA process tomorrow, hope all goes well.
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
Tyrant
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE ASRock 870 EXTREME3 SAPPHIRE "TOXIC" Radeon HD 5850 1GB G.SKILL Ripjaws Series 8GB 
OSKeyboardPowerCase
Windows 7 Home Premium Sidewinder x4 XFX Black Edition 750w Raidmax Smilodon 
MouseMouse Pad
Logitech G9X Steelseries HD4 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.3-11.5 Sapphire HD5850 Problem