Overclock.net › Forums › Graphics Cards › NVIDIA › Gtx 470 SLI Issues
New Posts  All Forums:Forum Nav:

Gtx 470 SLI Issues - Page 2

post #11 of 30
Thread Starter 
Now it wont show video at all after the last reboot...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
post #12 of 30
Quote:
Originally Posted by wermad View Post
Try this, make sure you bios are up to date on your mb. once nvidia cp shows both cards, choose the sli option for max 3d performance.
Yep, got my SLI 470s today and that SLI Update with quick reboot enabled my SLI, should do same for OP.
 
Family Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
Silicon Lottery i7 4790k 4.8 GHz Asus Maxiumus VII Hero Asus GTX 970 4GB Strix 16 GBKingston Hyper X 1600 MHz 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron XT 480 GB [2] WD Red 2TB [Data] [1] WD Black 1TB [Games] Corsair H80i w/ NF-F12 Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro Asus VG248QE 120 Hz Lightboost Enabled Razer Blackwidow Corsair AX760 
CaseMouseAudioAudio
Fractal Design Define R4 Logitech G502 AudioEngine D1 DAC ATM-M50 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Asus 990FX Sabertooth PNY GTX 570 1280 MB 6 GB Corsair DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 500 GB LG DVD R/W Coolermaster Hyper 212 Evo Windows 7 Pro 
MonitorPowerCase
Acer 21.5" 1080p Corsair CS650M NZXT Source 210 
  hide details  
Reply
 
Family Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
Silicon Lottery i7 4790k 4.8 GHz Asus Maxiumus VII Hero Asus GTX 970 4GB Strix 16 GBKingston Hyper X 1600 MHz 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron XT 480 GB [2] WD Red 2TB [Data] [1] WD Black 1TB [Games] Corsair H80i w/ NF-F12 Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro Asus VG248QE 120 Hz Lightboost Enabled Razer Blackwidow Corsair AX760 
CaseMouseAudioAudio
Fractal Design Define R4 Logitech G502 AudioEngine D1 DAC ATM-M50 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Asus 990FX Sabertooth PNY GTX 570 1280 MB 6 GB Corsair DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 500 GB LG DVD R/W Coolermaster Hyper 212 Evo Windows 7 Pro 
MonitorPowerCase
Acer 21.5" 1080p Corsair CS650M NZXT Source 210 
  hide details  
Reply
post #13 of 30
Gents, the only thing the SLI profile packages do is add is add SLI support for a couple of games that have gotten released in between driver updates.

If the user was saying 'I'm successfully running SLI on almost every game, but only one card is getting usage on such-and-such a game', and you knew that the package contained an SLI profile for that game, this advice would make sense.

In this scenario, it doesn't make sense as a solution I'm afraid.

@OP it's not necessary that the cards run at the same temperature, only that neither cards are overheating (which means under about 95C).

I would put just the new card in and plug the monitor into it, and start your machine. Do you at least get a 'Post'? Can you get to any Windows loading screens? Can you boot to safe mode?

Have you ever actually successfully *gamed* with the new card installed, either in SLI, or by itself?
Edited by brettjv - 5/17/11 at 12:14am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #14 of 30
Thread Starter 
Quote:
Originally Posted by brettjv View Post
Gents, the only thing the SLI profile packages do is add is add SLI support for a couple of games that have gotten released in between driver updates.

If the user was saying 'I'm successfully running SLI on almost every game, but only one card is getting usage on such-and-such a game', and you knew that the package contained an SLI profile for that game, this advice would make sense.

In this scenario, it doesn't make sense as a solution I'm afraid.

@OP it's not necessary that the cards run at the same temperature, only that neither cards are overheating (which means under about 95C).

I would put just the new card in and plug the monitor into it, and start your machine. Do you at least get a 'Post'? Can you get to any Windows loading screens? Can you boot to safe mode?

Have you ever actually successfully *gamed* with the new card installed, either in SLI, or by itself?
Yes I have used the card by itself and it worked fine, the issues only arised after I've tired to SLI
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
post #15 of 30
which pcie slot are you trying when testing a single card? btw, per gigabyte, latest mb bios is version "F4".
post #16 of 30
Thread Starter 
The x16 slot, they are now loading into the os now but under any load they crash near instantly
Edited by Apple Pi - 5/17/11 at 5:21pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
post #17 of 30
Thread Starter 
Could this be a power supply issue?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
post #18 of 30
no chance it would be a psu issue at 1kw
Shadow Moses
(22 items)
 
  
CPUMotherboardGraphicsRAM
x5650 @ 3.8ghz P6TD Deluxe Evga - GTX760 TR3X6G1600C9 12gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Intel X-25M AData SP610 Western Digital Black 
Hard DriveCoolingOSMonitor
Western Digital Green  NH D14 Windows 8.1 - 64 bit 24" Samsung 2494HM 
MonitorKeyboardPowerCase
24" Samsung 2494HM Das Keyboard Enermax Revolution 1050w CoolerMaster HAF 932 
MouseMouse PadAudioAudio
Logitech G502 Icemat Cambridge Audio DAC Burson Audio HA-160 
Audio
Audio Engine A5+  
  hide details  
Reply
Shadow Moses
(22 items)
 
  
CPUMotherboardGraphicsRAM
x5650 @ 3.8ghz P6TD Deluxe Evga - GTX760 TR3X6G1600C9 12gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Intel X-25M AData SP610 Western Digital Black 
Hard DriveCoolingOSMonitor
Western Digital Green  NH D14 Windows 8.1 - 64 bit 24" Samsung 2494HM 
MonitorKeyboardPowerCase
24" Samsung 2494HM Das Keyboard Enermax Revolution 1050w CoolerMaster HAF 932 
MouseMouse PadAudioAudio
Logitech G502 Icemat Cambridge Audio DAC Burson Audio HA-160 
Audio
Audio Engine A5+  
  hide details  
Reply
post #19 of 30
Quote:
Originally Posted by Apple Pi View Post
The x16 slot, they are now loading into the os now but under any load they crash near instantly
So: You have definitely gamed successfully w/no problems on both cards, installed separately, in the past, right?

But now, you have both cards installed, SLI is enabled in the NVCP, but shortly after you fire up ANY game, you get a driver crash?

Does that exactly describe the situation?

The checking for an updated bios for the motherboard is a good suggestion. Obviously if there is one, you should probably flash the board with it.

Have you done a 'clean install' of the latest drivers on your cards?

Do you have a different SLI bridge you can try?

Are these the exact same model of 470 (like OC version or whatnot?)?

If you told you that you should try flashing them both to the same bios, would you know how to do that?
Edited by brettjv - 5/17/11 at 7:09pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #20 of 30
Thread Starter 
Tried all of the solutions, still no dice. The reason I think it is a psu issue is because my psu was causing me issues in the past with artifacts, so I am thinking there may be an issue of the psu
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k Gigabyte UD4 B3 EVGA GTX 470 8 GB Corsair Vengance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Vertex 3 120GB, Samsung 500 GB Sony Multi-Drive Windows 7 HP 24" w2405d 
KeyboardPowerCaseMouse
Razer Lycosa Silverstone Strider 1000w Corsair 800D Razer 
Mouse Pad
A Piece of Cardboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gtx 470 SLI Issues