Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Installed C300 into laptop, results looks good?
New Posts  All Forums:Forum Nav:

Installed C300 into laptop, results looks good? - Page 2

post #11 of 12
The benchmark looks exactly how it should look. Even access time. You are getting maximum out of your SSD already. Don't bother about WEI, it bugs sometimes. Many people got this problem. You can update Intel RST drivers if you haven't already but apart from that it's all good. Congratz
post #12 of 12
WEI isn't accurate for the most part. It's a meaningless number, as long as you're getting the noticeable performance who cares what it gives you.
Osmi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790S ASUS Z97I-PLUS Visiontek R9 Nano G.SKILL TridentX 2400 CL10 16GB  
Hard DriveCoolingMonitorKeyboard
Sandisk X400 M2 512GB Thermalright AXP-100 Muscle Acer KG251Q TADA68 
PowerCaseMouseMouse Pad
Corsair SF450 HG Osmi Rev 2.0 Mionix Naos 7000 Glorious Extended 
AudioAudio
Sennheiser 598SE Schiit Fulla 2 
  hide details  
Reply
Osmi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790S ASUS Z97I-PLUS Visiontek R9 Nano G.SKILL TridentX 2400 CL10 16GB  
Hard DriveCoolingMonitorKeyboard
Sandisk X400 M2 512GB Thermalright AXP-100 Muscle Acer KG251Q TADA68 
PowerCaseMouseMouse Pad
Corsair SF450 HG Osmi Rev 2.0 Mionix Naos 7000 Glorious Extended 
AudioAudio
Sennheiser 598SE Schiit Fulla 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Installed C300 into laptop, results looks good?