Overclock.net › Forums › AMD › AMD Motherboards › This is driving me nuts: Internet speed reduced to 10%?
New Posts  All Forums:Forum Nav:

This is driving me nuts: Internet speed reduced to 10%? - Page 2

post #11 of 52
Quote:
Originally Posted by Asmodean View Post

Edit: i'll try disabling norton briefly and check again, although i hate turning off my AV as it makes me paranoid lol, Thanks,
If the system is clean and you have a router in "front" of your PC don t worry
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #12 of 52
If you can ping the NIC successfully try pinging out to a website like Google to see if you're getting packet loss or your response times variety greatly.
TITAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K @ 4.6GHz ASUS Maximus VIII Whetstone 1080 Ti Hybrid 16GB G Skill Trident Z - 3200 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 950 Pro - Boot 1TB Samsung 850 Evo 2x 500GB Samsung 850 Evo Corsair H115i 
OSMonitorPowerCase
Windows 10 Pro ASUS PG279Q Seasonic Prime Titanium 850 Corsair Carbide 540 
Audio
Schiit Gungnir (MB) -> Yamaha HS8 
  hide details  
Reply
TITAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K @ 4.6GHz ASUS Maximus VIII Whetstone 1080 Ti Hybrid 16GB G Skill Trident Z - 3200 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 950 Pro - Boot 1TB Samsung 850 Evo 2x 500GB Samsung 850 Evo Corsair H115i 
OSMonitorPowerCase
Windows 10 Pro ASUS PG279Q Seasonic Prime Titanium 850 Corsair Carbide 540 
Audio
Schiit Gungnir (MB) -> Yamaha HS8 
  hide details  
Reply
post #13 of 52
Thread Starter 
Thanks for the help guys, this is really annoying lol, as i've to download alot of updates etc and its taking forever at current speed.

Edited
Edited by Asmodean - 5/17/11 at 12:27pm
post #14 of 52
You ve posted to much private info in that pictures.
Nothing unusual.
Get a network card and test.It can be a flaky onboard.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #15 of 52
You've got yourself quite a bit of available network adapters.

There's no data loss to the NIC, so that's good.

I do have a question though, your IP address is listed as "preferred." Have you manually configured a static IP address or are you running DHCP?
TITAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K @ 4.6GHz ASUS Maximus VIII Whetstone 1080 Ti Hybrid 16GB G Skill Trident Z - 3200 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 950 Pro - Boot 1TB Samsung 850 Evo 2x 500GB Samsung 850 Evo Corsair H115i 
OSMonitorPowerCase
Windows 10 Pro ASUS PG279Q Seasonic Prime Titanium 850 Corsair Carbide 540 
Audio
Schiit Gungnir (MB) -> Yamaha HS8 
  hide details  
Reply
TITAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K @ 4.6GHz ASUS Maximus VIII Whetstone 1080 Ti Hybrid 16GB G Skill Trident Z - 3200 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 950 Pro - Boot 1TB Samsung 850 Evo 2x 500GB Samsung 850 Evo Corsair H115i 
OSMonitorPowerCase
Windows 10 Pro ASUS PG279Q Seasonic Prime Titanium 850 Corsair Carbide 540 
Audio
Schiit Gungnir (MB) -> Yamaha HS8 
  hide details  
Reply
post #16 of 52
Maybe try do a tracert to google to see which hops in your route are causing problems?

Also second pic on ping shows no problems with nic, although not too sure about first one.
The golden rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K @ 4.7 GHz ASUS Z170 Pro Gaming AMD Sapphire Fury Nitro Crucial Ballistix Sport 8GB DDR4 
Hard DriveHard DriveCoolingCooling
Samsung 840 Series 120GB Solid State Drive  6TB Western Digital Blue Corsair H105 Hydro Series Antec 120mm Tricool fan (pinched from Antec 300... 
OSMonitorKeyboardPower
Windows 10 ViewSonic 23" IPS 2 ms monitor (VX2363SMHL-W) M... Ducky Shine 5 750 W StealthXStream (pinched from 2009 AMD rig) 
CaseMouse
Inwin 303 (White) Generic mouse 
  hide details  
Reply
The golden rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K @ 4.7 GHz ASUS Z170 Pro Gaming AMD Sapphire Fury Nitro Crucial Ballistix Sport 8GB DDR4 
Hard DriveHard DriveCoolingCooling
Samsung 840 Series 120GB Solid State Drive  6TB Western Digital Blue Corsair H105 Hydro Series Antec 120mm Tricool fan (pinched from Antec 300... 
OSMonitorKeyboardPower
Windows 10 ViewSonic 23" IPS 2 ms monitor (VX2363SMHL-W) M... Ducky Shine 5 750 W StealthXStream (pinched from 2009 AMD rig) 
CaseMouse
Inwin 303 (White) Generic mouse 
  hide details  
Reply
post #17 of 52
Thread Starter 
When i tried to ping, some 'apparent' google ip's i got this:



And tyvm, for the headsup, for the previous images, heads not with it atm

Quote:
Originally Posted by frizo View Post
You've got yourself quite a bit of available network adapters.

There's no data loss to the NIC, so that's good.

I do have a question though, your IP address is listed as "preferred." Have you manually configured a static IP address or are you running DHCP?
I've it set to auto retrieve, but i change it every so often etc.
Edited by Asmodean - 5/17/11 at 12:30pm
post #18 of 52
Try pinging "www.google.com"

It's not IP based, but you should get a response from it. At least I do.

Edit - Also try pinging 74.125.224.81 That's what google's URL translates to. If you have success with one but not the other it could be a DNS configuration issue, but those typically lead to the internet not working at all for you instead of massive slowdown.
TITAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K @ 4.6GHz ASUS Maximus VIII Whetstone 1080 Ti Hybrid 16GB G Skill Trident Z - 3200 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 950 Pro - Boot 1TB Samsung 850 Evo 2x 500GB Samsung 850 Evo Corsair H115i 
OSMonitorPowerCase
Windows 10 Pro ASUS PG279Q Seasonic Prime Titanium 850 Corsair Carbide 540 
Audio
Schiit Gungnir (MB) -> Yamaha HS8 
  hide details  
Reply
TITAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K @ 4.6GHz ASUS Maximus VIII Whetstone 1080 Ti Hybrid 16GB G Skill Trident Z - 3200 
Hard DriveHard DriveHard DriveCooling
500GB Samsung 950 Pro - Boot 1TB Samsung 850 Evo 2x 500GB Samsung 850 Evo Corsair H115i 
OSMonitorPowerCase
Windows 10 Pro ASUS PG279Q Seasonic Prime Titanium 850 Corsair Carbide 540 
Audio
Schiit Gungnir (MB) -> Yamaha HS8 
  hide details  
Reply
post #19 of 52
Those unreachables show firewall issues of some sort.

Also check if the MTU size is correct in the router : http://www.dslreports.com/faq/5793
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #20 of 52
Thread Starter 
Quote:
Originally Posted by frizo View Post
Try pinging "www.google.com"

It's not IP based, but you should get a response from it. At least I do.

Edit - Also try pinging 74.125.224.81 That's what google's URL translates to. If you have success with one but not the other it could be a DNS configuration issue, but those typically lead to the internet not working at all for you instead of massive slowdown.
Looks ok to me, what do you think?



Quote:
Originally Posted by Dromihetes View Post
Those unreachables show firewall issues of some sort.

Also check if the MTU size is correct in the router : http://www.dslreports.com/faq/5793
Just tried there thanks, i got the packets sent 1st try with 0% loss, but my latency was way higher then hes, was near 200, and he's was like 30
Edited by Asmodean - 5/17/11 at 12:39pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › This is driving me nuts: Internet speed reduced to 10%?