Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU heat issue.
New Posts  All Forums:Forum Nav:

GPU heat issue.

post #1 of 9
Thread Starter 
I fired up Crysis today to do a little benching, while I was doing this I looked at the temps on my cards and the first card is sitting at 42c on load which is the XFX 6970 and the other card was at like 75c! Should I try to re-apply the thermal compound on my 2nd 6970 to see if it will lower the temps? I've heard about crappy applied thermal compound from the factory.
post #2 of 9
maybe theres dust in it? and have you tried any other game but crysis, does it get that hot playing like bbc2 or something?
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #3 of 9
i would try some new tim
post #4 of 9
If the first card is blocking airflow to the second, that could be the problem. Perhaps putting the two in farther apart pcie slots would help.
post #5 of 9
does happen alot when using multu gpu
post #6 of 9
Sounds like the 75 degree card is on top and doing all the heavy lifting. 42 degrees on a 6970 sounds like idle speed. Is crossfire set up right?
Black Sunshine II
(17 items)
 
Wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 B1 @ 4.0 Gigabyte GA-X58A-UD3R v.2.0 Gigabyte Radeon 460 G.SKILL Ripjaws Series 6GB (3x2GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120GB Intel 510 SSD Samsung 1TB WD LiteOn iHAS324-98 Y Cougage Tru Spirit (lapped) with Akasa Viper Pu... 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dual Asus 24 inch 1080P TN Corsair TX650 Cheapo Antec 
Mouse
Logitech Wireless 
  hide details  
Reply
Black Sunshine II
(17 items)
 
Wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 B1 @ 4.0 Gigabyte GA-X58A-UD3R v.2.0 Gigabyte Radeon 460 G.SKILL Ripjaws Series 6GB (3x2GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120GB Intel 510 SSD Samsung 1TB WD LiteOn iHAS324-98 Y Cougage Tru Spirit (lapped) with Akasa Viper Pu... 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dual Asus 24 inch 1080P TN Corsair TX650 Cheapo Antec 
Mouse
Logitech Wireless 
  hide details  
Reply
post #7 of 9
Thread Starter 
Crossfire is setup good, I've tried other intensive games as well and the second card always stays a good 20c over the first card. there's about 2in between the cards. GPU usage is at 99% on both cards while gaming. Clocks are at 920/1400 with 20% PowerTune.
post #8 of 9
42 C at load still sounds very low to me. Are fans at 100%? What are you using to monitor temps? The top card is the hot one, right? Are you monitoring fan speed of both cards?
Black Sunshine II
(17 items)
 
Wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 B1 @ 4.0 Gigabyte GA-X58A-UD3R v.2.0 Gigabyte Radeon 460 G.SKILL Ripjaws Series 6GB (3x2GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120GB Intel 510 SSD Samsung 1TB WD LiteOn iHAS324-98 Y Cougage Tru Spirit (lapped) with Akasa Viper Pu... 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dual Asus 24 inch 1080P TN Corsair TX650 Cheapo Antec 
Mouse
Logitech Wireless 
  hide details  
Reply
Black Sunshine II
(17 items)
 
Wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 B1 @ 4.0 Gigabyte GA-X58A-UD3R v.2.0 Gigabyte Radeon 460 G.SKILL Ripjaws Series 6GB (3x2GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120GB Intel 510 SSD Samsung 1TB WD LiteOn iHAS324-98 Y Cougage Tru Spirit (lapped) with Akasa Viper Pu... 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dual Asus 24 inch 1080P TN Corsair TX650 Cheapo Antec 
Mouse
Logitech Wireless 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by breenemeister View Post
42 C at load still sounds very low to me. Are fans at 100%? What are you using to monitor temps? The top card is the hot one, right? Are you monitoring fan speed of both cards?
The hott one is the bottom card full loading at 75%. MSI afterburner, CCC, GPU-Z to monitor. 50% fan speed on both cards.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU heat issue.