Overclock.net › Forums › Cooling › Water Cooling › Problem or not in my New loop modification
New Posts  All Forums:Forum Nav:

Problem or not in my New loop modification

post #1 of 5
Thread Starter 
Let see if I can explain that clear with my limited english. I just have now the pc running and cheking for leaks. Any way the situation is this: I have changed the EK cpu block to the Kryos HF, changed tubes to 19/13, and changed the pump to D5 and added a second radiator and the loop is this:

rersv/pump--->CPU Kryos--->Radi 1--->radi 2---> resevoir
The piece of tube ( 30 cm) between the cpu block ouput to the the radi 1 imput is no full!! All tubes are full of water( no bubbles) except this one. It is ony full the 1/3 ( 10 cm) just in the inlet with the rad1. The rad1 ouput tube is full and the same in all the circuit. I dont know what happens, is may a a block restriction??? It,s that any normal.Hopfully some frind will indicate me whats,s going on...
post #2 of 5
You need to place the radiator 1 (120.2 or 120.3) before the cpu block.
post #3 of 5
Quote:
Originally Posted by ea3ot View Post
Let see if I can explain that clear with my limited english. I just have now the pc running and cheking for leaks. Any way the situation is this: I have changed the EK cpu block to the Kryos HF, changed tubes to 19/13, and changed the pump to D5 and added a second radiator and the loop is this:

rersv/pump--->CPU Kryos--->Radi 1--->radi 2---> resevoir
The piece of tube ( 30 cm) between the cpu block ouput to the the radi 1 imput is no full!! All tubes are full of water( no bubbles) except this one. It is ony full the 1/3 ( 10 cm) just in the inlet with the rad1. The rad1 ouput tube is full and the same in all the circuit. I dont know what happens, is may a a block restriction??? It,s that any normal.Hopfully some frind will indicate me whats,s going on...
Sounds like you need to add more water- is the res topped off when the pump is running? Is the pump primed with water?

Quote:
Originally Posted by DigitalMonkey View Post
You need to place the radiator 1 (120.2 or 120.3) before the cpu block.
This is not necessary.
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
post #4 of 5
Thread Starter 
Is solved. Air on the circuit !!! in a fraction of a second , all changed, an all tubes are full. Thanks for you help.
post #5 of 5
Quote:
Originally Posted by ea3ot View Post
Is solved. Air on the circuit !!! in a fraction of a second , all changed, an all tubes are full. Thanks for you help.
Yup, that's how it works...
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
AC Mk-800 Cobra
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 WS Revolution Zotac GTX 570 Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD WD Red WD AV-GP Samsung CD/DVD Combo 
OSMonitorMonitorKeyboard
Win-7 Pro x64 HP LP3065 30" 2560x1600 Dell 1600x1200 Portrait Monoprice Gaming Keyboard w/ MX Blacks 
PowerCaseMouseAudio
Corsair HX850 Modified Corsair Obsidian 800D Logitech G700 X-Fi Titanium PCIe 
Other
Happauge 2250 Tuner Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Problem or not in my New loop modification