Overclock.net › Forums › AMD › AMD CPUs › Computer won't boot up to display
New Posts  All Forums:Forum Nav:

Computer won't boot up to display

post #1 of 4
Thread Starter 
hey everyone, i'm currently having an issue at the moment. my computer seems to be booting up (harddrives making sound, vid cards working) but it won't seem to boot up fully nor have any display showing.

my specs are: amd 64 5000+
gigabyte ma-770-ds3 rev 1 mobo
kingston hyperx 800mhz
antec 550 psu
zotac gtx 460 se
wd black hd
windows 7
mellowz cpu
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4293 Mhz Biostar TZ68A+ MSi GTX 560 Ti Hawk 2x4gb Corsair Vengeance 
Hard DriveOSMonitorKeyboard
WD Black edition 500gb Windows 7 21" Acer Razer Blackwidow 
PowerCase
Antec High Current Gamer 750 Antec 300 
  hide details  
Reply
mellowz cpu
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4293 Mhz Biostar TZ68A+ MSi GTX 560 Ti Hawk 2x4gb Corsair Vengeance 
Hard DriveOSMonitorKeyboard
WD Black edition 500gb Windows 7 21" Acer Razer Blackwidow 
PowerCase
Antec High Current Gamer 750 Antec 300 
  hide details  
Reply
post #2 of 4
any beep codes ?

is the 12v power connected to the motherboard ?
Gaming Rig
(13 items)
 
  
CPUMotherboardRAMOS
4790k @ 4.8GHZ z97 sabretooth mark s 290 Win 7 64bit 
KeyboardMouse
Saitek Saitek 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardRAMOS
4790k @ 4.8GHZ z97 sabretooth mark s 290 Win 7 64bit 
KeyboardMouse
Saitek Saitek 
  hide details  
Reply
post #3 of 4
Thread Starter 
i lost the speaker for the motherboard

and yeah it's connected
mellowz cpu
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4293 Mhz Biostar TZ68A+ MSi GTX 560 Ti Hawk 2x4gb Corsair Vengeance 
Hard DriveOSMonitorKeyboard
WD Black edition 500gb Windows 7 21" Acer Razer Blackwidow 
PowerCase
Antec High Current Gamer 750 Antec 300 
  hide details  
Reply
mellowz cpu
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4293 Mhz Biostar TZ68A+ MSi GTX 560 Ti Hawk 2x4gb Corsair Vengeance 
Hard DriveOSMonitorKeyboard
WD Black edition 500gb Windows 7 21" Acer Razer Blackwidow 
PowerCase
Antec High Current Gamer 750 Antec 300 
  hide details  
Reply
post #4 of 4
Is anything oveclocked? If your not sure, there should be a small silver battery near where the pci lanes are. take that out for a minute or use something metal to touch the two metal roads that should be next to it.

If thats not the case then it could be a faulty HDD, bad windows install, faulty gpu, etc.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Computer won't boot up to display