Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New build, first boot. Stuck at "Loading Operating System..."
New Posts  All Forums:Forum Nav:

New build, first boot. Stuck at "Loading Operating System..."

post #1 of 12
Thread Starter 
Hey OCN, I need your help.

Just built a new rig (NOT MY SIG) for a client, everything is running smoothly, then I get stuck at "Loading Operating System..." when I try to install windows for the first time.

With a quick google search, I tried the first 10 things that came up (BIOS default settings, changing SATA ports, etc.) no luck.

SPECS:

CPU: AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3

PSU: CORSAIR Enthusiast Series CMPSU-550VX 550W ATX12V V2.2

MOBO: GIGABYTE GA-870A-UD3 AM3 AMD 870

RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

HDD: SAMSUNG Spinpoint F4 HD322GJ/U 320GB 7200 RPM

Optical Drive: ASUS Black 24X

GPU: GIGABYTE GV-N26UD-896M GeForce GTX 260 896MB 448-bit GDDR3

Thanks in advance for any information!!!
Star Destroyer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO Radeon HD 6870 8GB Ripjaws 
Hard DriveOptical DriveOSMonitor
OCZ Agility3 / Samsung Spinpoint F3 LG BD/DVD RW Windows 7 LG Black 23" Widescreen LCD 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 620W Silverstone Raven 02 Razer Mamba 
  hide details  
Reply
Star Destroyer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO Radeon HD 6870 8GB Ripjaws 
Hard DriveOptical DriveOSMonitor
OCZ Agility3 / Samsung Spinpoint F3 LG BD/DVD RW Windows 7 LG Black 23" Widescreen LCD 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 620W Silverstone Raven 02 Razer Mamba 
  hide details  
Reply
post #2 of 12
how many times have you tried reinstalling it?
Cyberdyne
(18 items)
 
  
CPUMotherboardGraphicsRAM
3930k sabertooth x79 gtx 1060 rip jaws 
Hard DriveHard DriveHard DriveCooling
kingston hyperx 3000k 1.0Tb WD Green 1.0Tb WD Black Corsair H100 
OSMonitorMonitorKeyboard
win 7 64bit 23in syncmaster px2370 3x dell 1908fpt Rosewill rk9100 
PowerCaseMouseMouse Pad
hx750 NZXT m59 logi G9x College Writing Skills with readings 8th edition 
Audio
sony 100w 5.1ch 
  hide details  
Reply
Cyberdyne
(18 items)
 
  
CPUMotherboardGraphicsRAM
3930k sabertooth x79 gtx 1060 rip jaws 
Hard DriveHard DriveHard DriveCooling
kingston hyperx 3000k 1.0Tb WD Green 1.0Tb WD Black Corsair H100 
OSMonitorMonitorKeyboard
win 7 64bit 23in syncmaster px2370 3x dell 1908fpt Rosewill rk9100 
PowerCaseMouseMouse Pad
hx750 NZXT m59 logi G9x College Writing Skills with readings 8th edition 
Audio
sony 100w 5.1ch 
  hide details  
Reply
post #3 of 12
Is the HDD used? do you have a spare HDD with a OS on it? (try putting it in.)
post #4 of 12
Quote:
Originally Posted by bleach View Post
Is the HDD used? do you have a spare HDD with a OS on it? (try putting it in.)
^was just going to mention that
Cyberdyne
(18 items)
 
  
CPUMotherboardGraphicsRAM
3930k sabertooth x79 gtx 1060 rip jaws 
Hard DriveHard DriveHard DriveCooling
kingston hyperx 3000k 1.0Tb WD Green 1.0Tb WD Black Corsair H100 
OSMonitorMonitorKeyboard
win 7 64bit 23in syncmaster px2370 3x dell 1908fpt Rosewill rk9100 
PowerCaseMouseMouse Pad
hx750 NZXT m59 logi G9x College Writing Skills with readings 8th edition 
Audio
sony 100w 5.1ch 
  hide details  
Reply
Cyberdyne
(18 items)
 
  
CPUMotherboardGraphicsRAM
3930k sabertooth x79 gtx 1060 rip jaws 
Hard DriveHard DriveHard DriveCooling
kingston hyperx 3000k 1.0Tb WD Green 1.0Tb WD Black Corsair H100 
OSMonitorMonitorKeyboard
win 7 64bit 23in syncmaster px2370 3x dell 1908fpt Rosewill rk9100 
PowerCaseMouseMouse Pad
hx750 NZXT m59 logi G9x College Writing Skills with readings 8th edition 
Audio
sony 100w 5.1ch 
  hide details  
Reply
post #5 of 12
Did you get choose "Load Defaults" (or similar) in the BIOS for the settings, or did you do a manual reset?

If you didn't do the manual reset, try it. Unplug from wall power, pull the CMOS battery for 30-45 seconds and hit the power button to drain any residual power. Reinstall the CMOS battery and boot up again. Much cleaner than the "Load Defaults" option.


Barring that, try booting without any HDD attached. Does it get past POST? Does it give any errors?
    
CPUMotherboardGraphicsRAM
Core i7 970 @ 4.0 GHz 1.22 Vcore Asus Rampage II Gene GTX 260 216SP G.SKILL PI 3x2gb DDR3 1600 @ 7-8-7-24 
Hard DriveOSMonitorPower
2x 500gb Seagates RAID 0, 1x 500gb non-RAID Windows 7 Professional x64 ASUS 24'' VH242H / Spectre 24'' WS Corsair 750TX 
Case
Corsair 300R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 @ 4.0 GHz 1.22 Vcore Asus Rampage II Gene GTX 260 216SP G.SKILL PI 3x2gb DDR3 1600 @ 7-8-7-24 
Hard DriveOSMonitorPower
2x 500gb Seagates RAID 0, 1x 500gb non-RAID Windows 7 Professional x64 ASUS 24'' VH242H / Spectre 24'' WS Corsair 750TX 
Case
Corsair 300R 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by bleach View Post
Is the HDD used? do you have a spare HDD with a OS on it? (try putting it in.)
HDD is not used, all parts are fresh from newegg
Star Destroyer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO Radeon HD 6870 8GB Ripjaws 
Hard DriveOptical DriveOSMonitor
OCZ Agility3 / Samsung Spinpoint F3 LG BD/DVD RW Windows 7 LG Black 23" Widescreen LCD 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 620W Silverstone Raven 02 Razer Mamba 
  hide details  
Reply
Star Destroyer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO Radeon HD 6870 8GB Ripjaws 
Hard DriveOptical DriveOSMonitor
OCZ Agility3 / Samsung Spinpoint F3 LG BD/DVD RW Windows 7 LG Black 23" Widescreen LCD 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 620W Silverstone Raven 02 Razer Mamba 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by (mirror)52-D.S.L. View Post
how many times have you tried reinstalling it?
What do u mean by reinstall? I haven't gotten anything on it yet. This is pre-installation of any software. I turn it on with the Windows 7 disc, hangs on "Loading Operating System.."
Star Destroyer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO Radeon HD 6870 8GB Ripjaws 
Hard DriveOptical DriveOSMonitor
OCZ Agility3 / Samsung Spinpoint F3 LG BD/DVD RW Windows 7 LG Black 23" Widescreen LCD 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 620W Silverstone Raven 02 Razer Mamba 
  hide details  
Reply
Star Destroyer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO Radeon HD 6870 8GB Ripjaws 
Hard DriveOptical DriveOSMonitor
OCZ Agility3 / Samsung Spinpoint F3 LG BD/DVD RW Windows 7 LG Black 23" Widescreen LCD 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 620W Silverstone Raven 02 Razer Mamba 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by Gunmetalz View Post
What do u mean by reinstall? I haven't gotten anything on it yet. This is pre-installation of any software. I turn it on with the Windows 7 disc, hangs on "Loading Operating System.."
oh, sorry I thought you were getting stuck at the load screen after you had installed it.

My bad, are you using a legit version of windows?
Cyberdyne
(18 items)
 
  
CPUMotherboardGraphicsRAM
3930k sabertooth x79 gtx 1060 rip jaws 
Hard DriveHard DriveHard DriveCooling
kingston hyperx 3000k 1.0Tb WD Green 1.0Tb WD Black Corsair H100 
OSMonitorMonitorKeyboard
win 7 64bit 23in syncmaster px2370 3x dell 1908fpt Rosewill rk9100 
PowerCaseMouseMouse Pad
hx750 NZXT m59 logi G9x College Writing Skills with readings 8th edition 
Audio
sony 100w 5.1ch 
  hide details  
Reply
Cyberdyne
(18 items)
 
  
CPUMotherboardGraphicsRAM
3930k sabertooth x79 gtx 1060 rip jaws 
Hard DriveHard DriveHard DriveCooling
kingston hyperx 3000k 1.0Tb WD Green 1.0Tb WD Black Corsair H100 
OSMonitorMonitorKeyboard
win 7 64bit 23in syncmaster px2370 3x dell 1908fpt Rosewill rk9100 
PowerCaseMouseMouse Pad
hx750 NZXT m59 logi G9x College Writing Skills with readings 8th edition 
Audio
sony 100w 5.1ch 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Gunmetalz View Post
Hey OCN, I need your help.

Just built a new rig (NOT MY SIG) for a client, everything is running smoothly, then I get stuck at "Loading Operating System..." when I try to install windows for the first time.

With a quick google search, I tried the first 10 things that came up (BIOS default settings, changing SATA ports, etc.) no luck.

SPECS:

CPU: AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3

PSU: CORSAIR Enthusiast Series CMPSU-550VX 550W ATX12V V2.2

MOBO: GIGABYTE GA-870A-UD3 AM3 AMD 870

RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

HDD: SAMSUNG Spinpoint F4 HD322GJ/U 320GB 7200 RPM

Optical Drive: ASUS Black 24X

GPU: GIGABYTE GV-N26UD-896M GeForce GTX 260 896MB 448-bit GDDR3

Thanks in advance for any information!!!
* Try installing with just 1 stick of RAM.
* Make sure there are no USB storage devices attached to the PC during the installation.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
post #10 of 12
I had the same problem. It turned out that was my dvd burner being faulty. Try eject the disc and put it back in. Also try knock softly on it when it got stuck
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New build, first boot. Stuck at "Loading Operating System..."