Overclock.net › Forums › Graphics Cards › NVIDIA › [solved] Stuttering in games with Asus GTX 560 Ti
New Posts  All Forums:Forum Nav:

[solved] Stuttering in games with Asus GTX 560 Ti - Page 2

post #11 of 22
Thread Starter 
Quote:
Originally Posted by AlaskaFox;13542996 
last thing you wanna do im sure, but clean re install windows?
if it still persists, you have ruled out every software problem possible (i think)

You're right in it's the last thing I want to do, but I may just have to -_-

I'm dl'ing the drivers from the Asus website to see if that fixes the issue. I know my friend has to dl his ROG laptop GPU drivers from their site as opposed to the ATI site.
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
post #12 of 22
Its an MSI Afterburner issue. Try clicking your monitoring tab and setting it to poll at 60000ms (60 seconds). If that cures it, then that's the cause.

All I know is that this was the exact same problem I had with my 560's... and this fixed it.
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
post #13 of 22
Thread Starter 
Quote:
Originally Posted by Bo_Punk_2.0;13543097 
Its an MSI Afterburner issue. Try clicking your monitoring tab and setting it to poll at 60000ms (60 seconds). If that cures it, then that's the cause.

All I know is that this was the exact same problem I had with my 560's... and this fixed it.

Nope frown.gif
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
post #14 of 22
Reseat the PCI Express power connectors? Do the same for all actually. They might have come loose during transport.
post #15 of 22
Thread Starter 
Quote:
Originally Posted by Princess Garnet;13543209 
Reseat the PCI Express power connectors? Do the same for all actually. They might have come loose during transport.

Had to when I reseated the whole GPU, but here I go reseating everything I can in the comp.
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
post #16 of 22
Thread Starter 
JUST KIDDING

I figured out my problem. When I came home, my parent's router is super far away so connecting wireless to it makes everything slow. So I set up my own router as a wireless access point. Apparently, connecting to it makes my GPU not very happy. So I disconnected from the network and boom games are silky smooth again.

So it's either:
1) my wireless card (I can easily test this)
2) connecting to my WAP instead of the main router

Thanks for playing everyone. I appreciate all the help.
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
post #17 of 22
Just thought I'd throw this in there: running Speedfan causes this EXACT issue on my PC. An annoying little stutter every 3-4 seconds the whole time I'm gaming. I'd guess it's possible other monitoring programs could do the same.

Also OP: Could you please add 'Solved' to your thread title? Note: You need to use the "Go Advanced" button to edit the title thumb.gif
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #18 of 22
65c is HOT for a cpu. mine dosnt get past 45c.

mines also half the cpu yours is. but still, 65c is hot for a intel
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
post #19 of 22
Thread Starter 
Quote:
Originally Posted by xFALL3Nx;13543638 
65c is HOT for a cpu. mine dosnt get past 45c.

mines also half the cpu yours is. but still, 65c is hot for a intel

nah tj max for mine is 100c. I'm good for now.
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
SexMachine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 @ 3.7Ghz Asus P6T SE Asus GTX 560 Ti 6GB OCZ Platinum 1600Mhz 
Hard DriveOSMonitorKeyboard
Spintpoint F3 1TB short stroked & 640GB WD Blue Windows Ultimate x64 Asus ML238 Logitech G15 
PowerCaseMouseMouse Pad
Corsair 650TX HAF X Logitech G9 Steelseries QcK Mini 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by gamenahd;13543651 
nah tj max for mine is 100c. I'm good for now.

You sure you aren't thinking 100 TJ is for your GPU ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [solved] Stuttering in games with Asus GTX 560 Ti