Overclock.net › Forums › Components › Hard Drives & Storage › Very slow raid 0 performance....
New Posts  All Forums:Forum Nav:

Very slow raid 0 performance....

post #1 of 4
Thread Starter 
Hey guys,
I'm currently having an issue with my raid setup. The drives are pretty old, 80 gig 7200 rpm seagates.. However I am currently running them on a DFI pk35 motherboard with ICH9R sata controller. Currently my stripe size is 16kb cause i was doing some testing...

I just ran some HD tune benchmarks, and I got
Min: 7.3
Max: 51
Avg: 27

Even my old laptop hard drive and my Usb external drive benchmark higher.. The burst rate for some reason is like 1700 megs ? The graph itself is so up and down with like zero consistancy...

Maybe it has something to do with my stripe size? or does it sound like something else is going on here?
post #2 of 4
sounds like the controller going bad. I had a motherboard with a sata controller that would score about the same and it was only one port that did that.
post #3 of 4
Try a different stripe size. Do the drives perform better when they aren't in a RAID array? I also suggest using different ports (if you have any available). Your SATA controller could be going bad.
Black Pearl
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68X-UD3H-B3 EVGA GTX 460 1GB 8GB Corsair XMS3 DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
1TB Seagate Barracuda 7200.12 Crucial M4 128GB Micro Center G2 Series SSD LG DVD Burner 
CoolingOSMonitorKeyboard
Xigmatek HDT-S1283 Windows 7 Professional x64 27" Samsung S27A350H Das Keyboard Model S Professional Silent 
PowerCaseMouseMouse Pad
600W OCZ ModXStream Pro Lian-Li PC-A05NB Logitech G3 SteelSeries QcK 
Audio
HT Omega STRIKER 7.1 
  hide details  
Reply
Black Pearl
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68X-UD3H-B3 EVGA GTX 460 1GB 8GB Corsair XMS3 DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
1TB Seagate Barracuda 7200.12 Crucial M4 128GB Micro Center G2 Series SSD LG DVD Burner 
CoolingOSMonitorKeyboard
Xigmatek HDT-S1283 Windows 7 Professional x64 27" Samsung S27A350H Das Keyboard Model S Professional Silent 
PowerCaseMouseMouse Pad
600W OCZ ModXStream Pro Lian-Li PC-A05NB Logitech G3 SteelSeries QcK 
Audio
HT Omega STRIKER 7.1 
  hide details  
Reply
post #4 of 4
Thread Starter 
yeah thanks for the replies guys, its hard for me to try a new stripe size or whether or not they are better if its just one drive cause i'd have to reformat and all that fun stuff.. but ill try different ports to see if that makes any difference...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Very slow raid 0 performance....