Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problem with MSI Afterburner
New Posts  All Forums:Forum Nav:

Problem with MSI Afterburner - Page 2

post #11 of 22
I had the same issues yesterday, and I was running the latest BETA... I uninstalled the BETA and reinstalled and it did nothing.. I had to download the latest official release, which is 2.0; and that worked fine for me.
post #12 of 22
Quote:
Originally Posted by Narzon View Post
Nope, I just restarted my computer and Afterburner, which is set to start with Windows, gave me the error. Really strange, especially since someone was having the same error within the hour that I got it.
Hmm well that is really odd. Did win 7 do some sort of auto update?
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #13 of 22
Download MSI Afterburner 2.2.0 Beta 3. The same thing happen today.
post #14 of 22
Quote:
Originally Posted by BlackOmega View Post
Hmm well that is really odd. Did win 7 do some sort of auto update?
Not that I noticed.


And yeah I generally don't care about what version I get, but at the time I got the BETA it was the only choice if I wanted to overvolt with my card. I'm assuming this could apply to newer cards too. It's just strange.
post #15 of 22
Afterburner beta clients expire after a certain period of time (~ a month or two iirc). Until there is an updated official release, or a new beta revision, you'll be stuck with the older version.
post #16 of 22
Same thing happened to me..I'll try to install the non-beta version when I get home.
White
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.6 GHz Gigabyte GA-Z77X-UD5H XFX Radeon HD 6990 G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 2133 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 90GB, 7200 1TB WD Caviar Black Asus Black 24x DVD Burner Windows 7 Professional 64-bit Hannspree 25" HDTV, 2x Dell U2312HM 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Edition NZXT HALE90 850W NZXT Phantom White Razer Imperator 
Mouse Pad
Razer Sphex 
  hide details  
Reply
White
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.6 GHz Gigabyte GA-Z77X-UD5H XFX Radeon HD 6990 G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 2133 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 90GB, 7200 1TB WD Caviar Black Asus Black 24x DVD Burner Windows 7 Professional 64-bit Hannspree 25" HDTV, 2x Dell U2312HM 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Edition NZXT HALE90 850W NZXT Phantom White Razer Imperator 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #17 of 22
just got that problem, i had 2.2 beta2 before and i just downloaded beta3 version and it was fixed after i install beta3, but i uninstalled beta2 first.
Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k Asrock Extreme4 p67 MSI Twin Frozr III 6950 2GB Vengeance 1600mhz 4GB 
Hard DriveHard DriveOSMonitor
Vertex 2 60GB Samsung Spinpoint f3 Window7 64bit Asus 228H 
PowerCaseMouseMouse Pad
Corsair 750wtx v2 Cooler Master 692 advanced Logitech g500 Steelseires Diablo III  
  hide details  
Reply
Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k Asrock Extreme4 p67 MSI Twin Frozr III 6950 2GB Vengeance 1600mhz 4GB 
Hard DriveHard DriveOSMonitor
Vertex 2 60GB Samsung Spinpoint f3 Window7 64bit Asus 228H 
PowerCaseMouseMouse Pad
Corsair 750wtx v2 Cooler Master 692 advanced Logitech g500 Steelseires Diablo III  
  hide details  
Reply
post #18 of 22
So strange that this problem all hit us at once? Must have been a Windows update?
Verktøy Cu
(20 items)
 
XForma MBX MKII
(18 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 V4 Intel Xeon E5-2670 V4 Asus Z10PE-D8 WS Nvidia Titan X 
GraphicsGraphicsGraphicsRAM
Nvidia Titan X Nvidia Titan X Nvidia Titan X 128GB of Kingston DDR4 ECC 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
Intel 750 NVME 1.2TB U.2 Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC 
CoolingOSMonitorKeyboard
EK Water Blocks Windows 10 Pro Dell UP2715K Cherry MX 6.0 
PowerCaseMouseAudio
Corsair AX1500i Case Labs S8 Logitech MX Master Pioneer SE-L40 
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme Nvidia Titan X Nvidia Titan X 
GraphicsRAMHard DriveHard Drive
Nvidia Titan X Corsair Dominator Platinum 4x8GB 2400Mhz (2) Intel 530 180GB (2) HGST 4TB 
Optical DriveCoolingOSMonitor
Blu-Ray Slot Load EK Water Blocks Liquid Cooling Windows 8.1 Dell UP2715K 
KeyboardPowerCaseMouse
Ducky OCN Blues Seasonic 1200W Platinum XForma MBX MKII TBD 
AudioAudio
Asus Xonar Essence One (2) Mackie MR5MK2 
  hide details  
Reply
Verktøy Cu
(20 items)
 
XForma MBX MKII
(18 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 V4 Intel Xeon E5-2670 V4 Asus Z10PE-D8 WS Nvidia Titan X 
GraphicsGraphicsGraphicsRAM
Nvidia Titan X Nvidia Titan X Nvidia Titan X 128GB of Kingston DDR4 ECC 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
Intel 750 NVME 1.2TB U.2 Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC 
CoolingOSMonitorKeyboard
EK Water Blocks Windows 10 Pro Dell UP2715K Cherry MX 6.0 
PowerCaseMouseAudio
Corsair AX1500i Case Labs S8 Logitech MX Master Pioneer SE-L40 
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme Nvidia Titan X Nvidia Titan X 
GraphicsRAMHard DriveHard Drive
Nvidia Titan X Corsair Dominator Platinum 4x8GB 2400Mhz (2) Intel 530 180GB (2) HGST 4TB 
Optical DriveCoolingOSMonitor
Blu-Ray Slot Load EK Water Blocks Liquid Cooling Windows 8.1 Dell UP2715K 
KeyboardPowerCaseMouse
Ducky OCN Blues Seasonic 1200W Platinum XForma MBX MKII TBD 
AudioAudio
Asus Xonar Essence One (2) Mackie MR5MK2 
  hide details  
Reply
post #19 of 22
Same happend to me yesterday. Uninstall beta and get full release version.
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by Booty Warrior View Post
Afterburner beta clients expire after a certain period of time (~ a month or two iirc). Until there is an updated official release, or a new beta revision, you'll be stuck with the older version.
I understand the beta clients expire, but even the latest beta wasn't working. It is all very strange.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problem with MSI Afterburner