Overclock.net › Forums › AMD › AMD - General › Won't shutdown
New Posts  All Forums:Forum Nav:

Won't shutdown - Page 2

post #11 of 17
Thats weird. I just switched motherboards and within a few minutes Win 7 updated all new motherboard drivers and I was good to go.
post #12 of 17
Thread Starter 
I don't think it has anything to do with drivers as it wouldn't shutdown from the Linux CD either. That's why I'm really confused. Everything is connected properly etc.
SMITH
(14 items)
 
  
Reply
SMITH
(14 items)
 
  
Reply
post #13 of 17
Maybe try this?

http://support.microsoft.com/kb/315664

Right-click My Computer, click Properties, click the Hardware tab, and then click Device Manager.
Double-click Universal Serial Bus controllers to expand it, right-click USB Root Hub, and then click Properties.
Click the Power Management tab.
Click to clear the Allow the computer to turn off this device to save power check box, and then click OK.
post #14 of 17
Thread Starter 
Quote:
Originally Posted by Chuckclc View Post
Maybe try this?

http://support.microsoft.com/kb/315664

Right-click My Computer, click Properties, click the Hardware tab, and then click Device Manager.
Double-click Universal Serial Bus controllers to expand it, right-click USB Root Hub, and then click Properties.
Click the Power Management tab.
Click to clear the Allow the computer to turn off this device to save power check box, and then click OK.
Ok I tried this and it didn't fix it ~.~ I decided I'm just going to run the PC the way it is for now as it doesn't appear to be doing anything negative other than making shutdown a little annoying. Thanks for trying to help
SMITH
(14 items)
 
  
Reply
SMITH
(14 items)
 
  
Reply
post #15 of 17
Just curious. Have you tried to reseat the cpu and/or ram?
post #16 of 17
Thread Starter 
ram yes, but cpu no. I'll try that out when I'm changing the direct of the cpu fan (related to other topic I opened regarding gpu idle temperature).
SMITH
(14 items)
 
  
Reply
SMITH
(14 items)
 
  
Reply
post #17 of 17
Well good luck. Those were the only things I could think of to try. Might want to check the pin and socket while you got the cpu out, just in case.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Won't shutdown