Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › USB Device Not Recognized?!?!
New Posts  All Forums:Forum Nav:

USB Device Not Recognized?!?! - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by pravius View Post
Would be system.
At first I thought it worked but it just tried to install the device then cam up with the unknown device thing. How would I go about reinstalling my chipset drivers? I tried my CD that came with my mobo but it said that it is not compatible with Windows 7.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #12 of 16
Thread Starter 
I think the two Unknowns might be my Logitech G15 and my G5. They are both working properly though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #13 of 16
Thread Starter 
Still doing it, no clue what's causing it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #14 of 16
Try going to the motherboards website and seeing if they have updated drivers for Win 7. Also you can try installing the drivers / software for logitech devices from logitech's website. Also have you tried the USB root hub thing I mentioned in my previous post?
post #15 of 16
Thread Starter 
I tried finding the drivers and I couldn't find them. I also tried what you said earlier and it didn't work. I am reinstalling windows tonight to 64 bit so hopefully that will fix my issue.

Sent from my ADR6300 using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #16 of 16
Thread Starter 
I figured out the problem but I cannot find the correct drivers. I'm guessing that Asus does not have up to date Windows 7 drivers for my motherboard and that is what is causing the issue. The drivers that are causing issues are, ACPI\\PNPB006 and ACPI\\PNPB02F. I'm not sure how to get the drivers because I have looked everywhere and cannot find them. Does anyone else have an suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › USB Device Not Recognized?!?!