Overclock.net › Forums › Intel › Intel - General › i5-760 Windows 7 64bit - weird problems
New Posts  All Forums:Forum Nav:

i5-760 Windows 7 64bit - weird problems

post #1 of 19
Thread Starter 
What's up?

First, I've had this system (in sig) for a little while, it was running flawlessly for several months. Randomly it started freezing up (no OC, no new hardware... wouldn't matter if it was idling or if i was doing something) For some reason, one (random) core gets pegged at ~90-100% when it locks up. (more on this in a minute)




I've swapped power supplies, swapped ram, reinstalled Windows, removed the 4 RAID drives and it still randomly locks up. After talking with some people, they recommended I download Process Explorer to troubleshoot. The problem is, I don't know exactly what I'm looking for. I fired it up and let it run until the comp froze, to see what processes were running, and it seems the system process jumps to ~25% whenever it locks up.

Here's a couple screen shots of Process Explorer when the system locks up:




Has anyone seen this before or know what exactly the problem is? I'm assuming it's either CPU or Windows that's the problem
Edited by eazy - 5/18/11 at 11:37am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
post #2 of 19
Since you've tried different hardwares and reinstalled OS already, why find another i5 and see if your CPU is about to have its way out.

Or try another HDD.
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
post #3 of 19
Thread Starter 
Unfortunately I don't have access to another i5 to test out. HDD is a good idea, didn't think about that. I'll try it out tonight.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
post #4 of 19
I had the same problem, but I'd had a thought that it was my HDD though - it was kindda old, one of them I used for storage.

I changed it, and havnt had a problem since .. So start with the HDD, alot cheaper than another CPU - I would be glad to lend you mine, but dont think you live around the corner, lol
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
post #5 of 19
Thread Starter 
Ha, thanks. I have a few spare drives laying around in case of a RAID failure, so I'll try one of them. If that doesn't fix it I'll see about RMAing the CPU
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
post #6 of 19
Probaly whats wrong then .. .. Good luck
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
post #7 of 19
How the testing result?
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
post #8 of 19
Thread Starter 
I had some stuff come up last night after work and didn't have any time to try it out. Today is looking much better.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
post #9 of 19
Quote:
Originally Posted by eazy View Post
I had some stuff come up last night after work and didn't have any time to try it out. Today is looking much better.
Best of luck.
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
post #10 of 19
Thread Starter 
So far so good. I popped in a Samsung F1, installed Windows XP (all I have a license for) and it's been up all night and still running fine. Not going to call it complete success yet, occasionally it would run ok for a day or 2 before locking up, so we'll see. Thanks for the advice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › i5-760 Windows 7 64bit - weird problems