Overclock.net › Forums › Cooling › Water Cooling › 1 CPU is hotter than the other (mounting issue?)
New Posts  All Forums:Forum Nav:

1 CPU is hotter than the other (mounting issue?)

post #1 of 6
Thread Starter 
This is the problem I had before I decided to do water-cooling on this pc.

It's an evga sr-2 board with 2x CPUs.
The CPU blocks are swiftech apogee xt..etc

The loop goes something like this:
Rad>cpu1>rad2>cpu2>etc...
So the problem is not loop order.

The loop is overkill and my gtx590 barely gets over 37c when loaded, so it's not a cooling issue or loop issue.
Cpu1 is at 72c while cpu2 is at 48c, or something similar to that.

That is a 25 degree difference or more. This was my problem back when I was using corsair h70s. I am wondering what I can try and do to fix this. I tried pulling off the block, remounting, and adding a bit more paste, and it helped temps slightly. I would love to hear what you guys suggest I do. Is it pOssible the CPU is "bad"? I am seriously stumped. Should I try and get the block on tighter? Would the tightness of the block make a noticeable difference? My overclocking is halted by the this, and it suucks. Thanks
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
post #2 of 6
check for mounting either way also try switching the processors and see if it still has the same temp..maybe just a bad diode/sensor for temps..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #3 of 6
Recheck TIM application and block fittings.

If not, it may be sensor issues. I once had a board and chip that idled at 44 and maxed out at 55. On my other 775 board it displayed the correct temps.
Edited by Nutty Pumpkin - 5/19/11 at 5:27am
Eysenck Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 Asus B350M-A XFX AMD Vega RX 64 8GB 2x4GB DDR4 2400mhz 
Hard DriveCoolingOSMonitor
128GB Intel M.2 SSD Stock Windows 10 Pro x64 LG 27UD58 4K 
KeyboardPowerCaseMouse
Razer Blackwidow (Cherry Blue) Corsair TX550 Silverstone TJ08-E Logitech G403 
  hide details  
Reply
Eysenck Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 Asus B350M-A XFX AMD Vega RX 64 8GB 2x4GB DDR4 2400mhz 
Hard DriveCoolingOSMonitor
128GB Intel M.2 SSD Stock Windows 10 Pro x64 LG 27UD58 4K 
KeyboardPowerCaseMouse
Razer Blackwidow (Cherry Blue) Corsair TX550 Silverstone TJ08-E Logitech G403 
  hide details  
Reply
post #4 of 6
Yeah, temp sensors aren't terribly accurate. Like kairi said, try swapping the CPUs.

How much paste are you using? Proper procedure- (well, one of them anyway) clean both the heat sink and the CPU of old grease, wipe both with rubbing alcohol to clear everything, veeeery small dot of paste in the center of the CPU, push the heat sink down while wiggling it around a bit, and tighten it down without ever lifting it up. Make sure you've got it tight; downforce is important.
Kathis
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Maximus V Formula EVGA GTX 670 Kingston something 
Hard DriveHard DriveCoolingOS
OCZ Vertex 4 ~ 4 terabytes across 3 drives, not in RAID. 2 ... Water cooled, aquaero 5 LT controller/temp monitor Win7 x64 
MonitorMonitorKeyboardPower
Acer 23.3", 1920x1080 Acer 19", 1440x900 CM Storm Quickfire 700W Cooler Master Silent Pro 
CaseMouseMouse PadAudio
NXZT Switch 810 Logitech G9X Yup.  E-MU 1820m running into a Pyle 120wx2 amp, driv... 
  hide details  
Reply
Kathis
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Maximus V Formula EVGA GTX 670 Kingston something 
Hard DriveHard DriveCoolingOS
OCZ Vertex 4 ~ 4 terabytes across 3 drives, not in RAID. 2 ... Water cooled, aquaero 5 LT controller/temp monitor Win7 x64 
MonitorMonitorKeyboardPower
Acer 23.3", 1920x1080 Acer 19", 1440x900 CM Storm Quickfire 700W Cooler Master Silent Pro 
CaseMouseMouse PadAudio
NXZT Switch 810 Logitech G9X Yup.  E-MU 1820m running into a Pyle 120wx2 amp, driv... 
  hide details  
Reply
post #5 of 6
Thread Starter 
Thx for the advice. I will try some of this. I just figure both would be the same, since I am doing them both the same way. You know: if I was doing it wrong, both should be high
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by jakefeb3 View Post
Thx for the advice. I will try some of this. I just figure both would be the same, since I am doing them both the same way. You know: if I was doing it wrong, both should be high
iknorite?

Sometimes you just don't get a good mount, happens to everyone. (Not a euphemism... )
Kathis
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Maximus V Formula EVGA GTX 670 Kingston something 
Hard DriveHard DriveCoolingOS
OCZ Vertex 4 ~ 4 terabytes across 3 drives, not in RAID. 2 ... Water cooled, aquaero 5 LT controller/temp monitor Win7 x64 
MonitorMonitorKeyboardPower
Acer 23.3", 1920x1080 Acer 19", 1440x900 CM Storm Quickfire 700W Cooler Master Silent Pro 
CaseMouseMouse PadAudio
NXZT Switch 810 Logitech G9X Yup.  E-MU 1820m running into a Pyle 120wx2 amp, driv... 
  hide details  
Reply
Kathis
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Maximus V Formula EVGA GTX 670 Kingston something 
Hard DriveHard DriveCoolingOS
OCZ Vertex 4 ~ 4 terabytes across 3 drives, not in RAID. 2 ... Water cooled, aquaero 5 LT controller/temp monitor Win7 x64 
MonitorMonitorKeyboardPower
Acer 23.3", 1920x1080 Acer 19", 1440x900 CM Storm Quickfire 700W Cooler Master Silent Pro 
CaseMouseMouse PadAudio
NXZT Switch 810 Logitech G9X Yup.  E-MU 1820m running into a Pyle 120wx2 amp, driv... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › 1 CPU is hotter than the other (mounting issue?)