Overclock.net › Forums › Intel › Intel CPUs › Bios not reading ram properly above 266 strap
New Posts  All Forums:Forum Nav:

Bios not reading ram properly above 266 strap

post #1 of 2
Thread Starter 
E6600
Formula Rampage
G-Skill PC 8800 1100 Mhz 4gb & Cellshock Pc6400 800 mhz
Revolution 85+ 1250 W

Hello all, i have a Rampage Formula and lately i ve had some strange problems

Basically i wasn't able to boot when i set the fsb strap of my motherboard higher than 266. So initially i thought that was a ram problem. I was about to RMA when a friend of mine borrowed me his P5E. I moved the whole system onto the P5E e voilÃ* it all worked like a charm.

Then i called Asus to get an Rma on my Rampage but they told me it was out of warranty. So resolving the problem became of vital importance to me

Today i started testing with Memtest . I didn't use the gskill ones but a pair of Cellshock pc 6400 since i thought the problem was with high frequencies.

So since i knew that the problem occured when i had the strap higher than 266 (333 or 400 wouldn't let me boot) i ve tried a standard config of 0.6 x 400 mhz and 400 fsb strap.

To my surprise the system started and that was confirming me the theory that my mobo suddenly ( non that suddenly since i ve reflashed and then the problems started ) didn't support high frequencies. Memtest started , i selected test 7 and i let it run for a while. While i was waiting to see if any problems would appear i noted something that actually made no sense at all.

Ram Speed 500 (1000 Mhz)

We all know that memtest is not the most accurate thing but this time i gave it credit.

I did a restart and on the Bios information DDR2 showed as 801 Mhz.

So i removed the Cellshock and i inserted the Gskill on their place . I ve started the whole operation again , the first time i ve set 1103 on bios with 333 strap and system wouldn't boot, then i went and i ve set it 840 and the system booted got to memtest and memtest was posting something like 1080 Mhz . Went back to bios changed fsb strap to 266 applied 1100 mhz and it worked.

So i have to 2 things to say

A) Fsb straps higher than 266 make the ram work on higher speeds and Bios is getting wrong reads.

B) Those cellshock are working on 1000 Mhz without a single problem, what a pair of Rams


So now what should i do?

The whole problem started when i


Had to swap my heatsink and while i was doing that i accidentally pressed the CMos Clear button. Then when i booted up my computer i applied the old settings but i wasn't able to boot, so i reflashed with the latest bios but nothing changed .

So now apart reflashing or downgrading what else should i do if i still get wrong reads?

I ve already left the motherboard without it's battery for a day or so but that didn't fix the problem ....

I know that this is not a big problem but i was planning to sell my motherboard by the end of the month and like this none is gonna buy it
post #2 of 2
Thread Starter 
Sorry i ve posted this on Cpu when it's mobo problem, move the thread and sorry again
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Bios not reading ram properly above 266 strap