Overclock.net › Forums › Graphics Cards › AMD/ATI › Just Cause 2 uses 2nd GPU instead of first
New Posts  All Forums:Forum Nav:

Just Cause 2 uses 2nd GPU instead of first

post #1 of 5
Thread Starter 
Hi there,
I have two GPUs in my Windows 7 system.

My primary monitor (1080p) is connected to my 5870. This is my main display.

My secondary monitor is connected to a 9400GT. I have this on extended desktop mode and is NOT set as my main display.

However, whenever I load up my Just Cause 2 game, it always sets the game to be played on the 9400GT instead of the 5870. It starts off in my non-main display, and even when I try to move it to my main, it still loads the 9400GT and not the 5870.

How do I get it to use the 5870?

???
post #2 of 5
Thread Starter 
rawr
post #3 of 5
Thread Starter 
que pasa
post #4 of 5
Try uninstalling the lesser card, play JC2 with the 6950. Then reinstall the lesser card and see what happens?

So you have nvidia and ATI drivers installed? Might be kinda hard to figure this out.. Try looking through the catalyst panel, or nvidia control panel and try to make the 9400 dedicated to the 2nd panel, and the other dedicated to the 1st.. Not really sure why you need both cards just to do extended, unless you don't have software to do it for you.
post #5 of 5
Thread Starter 
I'm using two cards so the first GPU remains at idle. If I use 1 GPU for 2 monitors, my GPU is at half load speeds.

I'm not sure what you mean by dedicate?

I have the 1st monitor hooked up to the 1st card and the 2nd monitor hooked up to the 2nd card. I'm looking through CCC now, where is the options for dedicate monitor? Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Just Cause 2 uses 2nd GPU instead of first