Overclock.net › Forums › Consumer Electronics › Home Audio › help installing a soundcard
New Posts  All Forums:Forum Nav:

help installing a soundcard

post #1 of 9
Thread Starter 


so i found this in my box of spare parts the other day. i know absolutely nothing about any type of audio device aside from the fact that i can use the digital part of my built in with my home stereo. what i'm trying to figure out is how to hook this up to my computer to put it to use (or to see if it even works). i fiddled around with it but could not get any audio to go to my headphones. any suggestions?
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
post #2 of 9
I apologize if I'm saying really obvious things.

1.) I assume you need drivers for it, did you install those?

2.) How are you connecting it to your computer? SPDIF? USB? Phone Jack? Either way, you are going to have to change you default sound device in the control panel.

3.) Make sure in the device manager everything is recognized properly.
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
post #3 of 9
Quote:
Originally Posted by crimsontears809739 View Post
I apologize if I'm saying really obvious things.

1.) I assume you need drivers for it, did you install those?

2.) How are you connecting it to your computer? SPDIF? USB? Phone Jack? Either way, you are going to have to change you default sound device in the control panel.

3.) Make sure in the device manager everything is recognized properly.
This... BUT if it is an analog device you should look on it to see if the is a switch(of some sort) make sure it is getting power etc.. Also... who knows... it may just not work
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by crimsontears809739 View Post
I apologize if I'm saying really obvious things.

1.) I assume you need drivers for it, did you install those?

2.) How are you connecting it to your computer? SPDIF? USB? Phone Jack? Either way, you are going to have to change you default sound device in the control panel.

3.) Make sure in the device manager everything is recognized properly.
Quote:
Originally Posted by kill View Post
This... BUT if it is an analog device you should look on it to see if the is a switch(of some sort) make sure it is getting power etc.. Also... who knows... it may just not work
device manager said all drivers were installed (autoinstalled when i plugged it in). i tried connecting it to my computer with just usb then headphones to the card. i also tried hooking up usb, and plugging in the optical from the computer to the box.

it's getting power when it's plugged in to usb, and i tried changing the default device through Realtek HD audio manager.
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by wtomlinson View Post
device manager said all drivers were installed (autoinstalled when i plugged it in). i tried connecting it to my computer with just usb then headphones to the card. i also tried hooking up usb, and plugging in the optical from the computer to the box.

it's getting power when it's plugged in to usb, and i tried changing the default device through Realtek HD audio manager.
Have you also set the default playback in Windows audio settings? You may also need to tinker with the properties of the Digital output to select the supported sampling rates etc.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #6 of 9
it looks more like a dac to me, not a soundcard... am I wrong?
Yay
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB Z68X UD3R 570 GigaByte Windforce x3 8GB G.Skill Ripjaws-X 
Hard DriveOSMonitorKeyboard
1 TB WD Black Windows 7 Home Premium 64-bit Syncmaster 740B LG 
PowerCaseMouseMouse Pad
750 Corsair TX HAF 932 LG XM-400 Razer Goliathus 
Audio
Asus Essence STX 
  hide details  
Reply
Yay
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB Z68X UD3R 570 GigaByte Windforce x3 8GB G.Skill Ripjaws-X 
Hard DriveOSMonitorKeyboard
1 TB WD Black Windows 7 Home Premium 64-bit Syncmaster 740B LG 
PowerCaseMouseMouse Pad
750 Corsair TX HAF 932 LG XM-400 Razer Goliathus 
Audio
Asus Essence STX 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by tUDJ View Post
Have you also set the default playback in Windows audio settings? You may also need to tinker with the properties of the Digital output to select the supported sampling rates etc.
i tried going through each one of the sampling rates through the realtek manager. i'll try going through them again.
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by wtomlinson View Post
i tried going through each one of the sampling rates through the realtek manager. i'll try going through them again.
Make sure you do it in the Windows audio settings too, they might not be synchronized.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #9 of 9
Thread Starter 
sorry for long delay on this. i tried messing with all the settings and still could not get audio.
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Audio
Overclock.net › Forums › Consumer Electronics › Home Audio › help installing a soundcard