Overclock.net › Forums › Graphics Cards › NVIDIA › Using 4-pin Molex with 9800GTX+ (problems?)
New Posts  All Forums:Forum Nav:

Using 4-pin Molex with 9800GTX+ (problems?)

post #1 of 6
Thread Starter 
my OCZ 850watt 80 (72) amp psu has 2 pcie and 2 separate molex connections. the molex cable comming from my psu has 3 molex plugs per cable. so i have a total of 6. i also have 6 sata plugs.

i have the pci-e 6 pins plugged into each og my 98s. in both the first slots of my 9800gtx+ and i have the two molex adapters in the other two slots. how ever, i had to plug each adapter on one rail each. (3rd and 4th) took 4 of the 6 molex conections up.

is this bad? plunging each molex to pcie adapters into the same rail? there on separate rails, but still....
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
post #2 of 6
Shouldn't be a problem, if there were, it probably would have shut itself off. If it works, it works.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 6
Hi xFALL3Nx. Yes it should be fine, like joemaniaci said it would show signs of cutting out, not powering up etc. if it wasn't good enough. It is recommended to use the dedicated cables, but this should be fine if you're not experiencing any problems.

Harry @ Videocardshop.
post #4 of 6
ive had 2 of those cards on a ocz 700w and set up how you have it. will be fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe gtx480 ripjaws 2000mhz 
Hard DriveOSPowerCase
intel 80gb sammy f3 win 7 64bit ocz Z 1000 haf 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe gtx480 ripjaws 2000mhz 
Hard DriveOSPowerCase
intel 80gb sammy f3 win 7 64bit ocz Z 1000 haf 932 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by koooowweeee View Post
ive had 2 of those cards on a ocz 700w and set up how you have it. will be fine.
Quote:
Originally Posted by Videocardshop View Post
Hi xFALL3Nx. Yes it should be fine, like joemaniaci said it would show signs of cutting out, not powering up etc. if it wasn't good enough. It is recommended to use the dedicated cables, but this should be fine if you're not experiencing any problems.

Harry @ Videocardshop.
Quote:
Originally Posted by joemaniaci View Post
Shouldn't be a problem, if there were, it probably would have shut itself off. If it works, it works.
well... look at this posting... im having lots of issues

http://www.overclock.net/nvidia/1021...24hr-need.html
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
post #6 of 6
I've used molex connections in the past for my old 460 - never with much success. It was fine running the card for the most part but i had a lot of melting issues, probably to do with overloading my molex rail imo.

The molex splitters i used would just give out (literally melt), every time i went into 3d-mode the power draw became too excessive. Although i was using a substandard PSU at the time, so that could have been what was wrong.

All i would suggest is be mindfull - try to learn what your PSU is actually capable of - and maybe just get a more powerful single card if it's a big problem.
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
Silent Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Asus P8p67-M Pro Palit 560ti 2gb (soon to be going Sli) Vengeance 8gb 
Hard DriveOSMonitorPower
Vertex 2 120gb, WD 500gb Windows 7 64-Bit BenQ 24" 1080p XFX Pro 850w 
Case
P180 Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Using 4-pin Molex with 9800GTX+ (problems?)