Overclock.net › Forums › Intel › Intel Motherboards › Asus Ramage 3 Gene Servere Vdroop
New Posts  All Forums:Forum Nav:

Asus Ramage 3 Gene Servere Vdroop

post #1 of 6
Thread Starter 
Finally have my rig successfully running @ 4.2 on 1.40v. Strange thing is the bios vcore is 1.48v. Is it normal for this mobo to have such a massive vdroop? LLC has been disabled to get stable voltages.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #2 of 6
Hi,

I finally managed to grab a i7-970 to put on my GENE III and I experienced the same HUGE Vdrop. I enabled the LLC , also moved the LLC jumper to enable but the board still has huge vdrop.
Does anyone managed to have some stable Vcore on this board ?
Thx,
Black Sandy 2012
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3960x EVGA X79 SLI 2 x AMD Radeon HD 7970 Corsair Dominator 4x4Gb Kit 2133Mhz C9 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 SSD 250Gb (Raid 0) 2 x WDC Velociraptor 600Gb (Raid 0) - 1 x WD20E... Win7 Ultimate x64 1 x IIyama 27" 120Hz / 2 x Asus 27"  
PowerCase
Corsair AX1200 Corsair Obsidian 800D 
  hide details  
Reply
Black Sandy 2012
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3960x EVGA X79 SLI 2 x AMD Radeon HD 7970 Corsair Dominator 4x4Gb Kit 2133Mhz C9 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 SSD 250Gb (Raid 0) 2 x WDC Velociraptor 600Gb (Raid 0) - 1 x WD20E... Win7 Ultimate x64 1 x IIyama 27" 120Hz / 2 x Asus 27"  
PowerCase
Corsair AX1200 Corsair Obsidian 800D 
  hide details  
Reply
post #3 of 6
This is what my R3G says:
Bios: 1.275
Cpu-z: 1.264
Fluke: 1.268
I got Cpu and Qpi LLC turned on.
When running Prime the vcore goes up to 1.272
post #4 of 6
you need LLC to get rid of vdroop that is what its for. Vdroop is part of design, and yes its large.
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
post #5 of 6
No matter what i do VCore will drop like hell...

I set the Vcore @ 1.3v - CPU-Z read 1.28 on load drop to 1.22v.
LLC enabled & the on-board jumper also on enabled.
I presume that this is absolutely not normal.
I had a REX3 a few months ago and never experienced such Vdroop ...
Will post pictures soon ...
Black Sandy 2012
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3960x EVGA X79 SLI 2 x AMD Radeon HD 7970 Corsair Dominator 4x4Gb Kit 2133Mhz C9 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 SSD 250Gb (Raid 0) 2 x WDC Velociraptor 600Gb (Raid 0) - 1 x WD20E... Win7 Ultimate x64 1 x IIyama 27" 120Hz / 2 x Asus 27"  
PowerCase
Corsair AX1200 Corsair Obsidian 800D 
  hide details  
Reply
Black Sandy 2012
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3960x EVGA X79 SLI 2 x AMD Radeon HD 7970 Corsair Dominator 4x4Gb Kit 2133Mhz C9 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 SSD 250Gb (Raid 0) 2 x WDC Velociraptor 600Gb (Raid 0) - 1 x WD20E... Win7 Ultimate x64 1 x IIyama 27" 120Hz / 2 x Asus 27"  
PowerCase
Corsair AX1200 Corsair Obsidian 800D 
  hide details  
Reply
post #6 of 6
Ok i'm back...

here are the pics :

Here : Jumper set to LLC enabled (I tried both position with the same results).


Here : VCore Voltage Idle
CPU-Z report : 1.28v / Turbo Evo 1.3v / Sensors (Asus) 1.27v


Here : VCore Voltage Load
CPU-Z report : 1.232v / Turbo Evo 1.3v / Sensors (Asus) 1.217v


As you can see there is a HUGE Vdroop, which is kind of unbelievable for a ROG mainboard.

Eventually i could apply some pencil mod but i can't find any information about this board.
Edited by w00tie - 8/5/11 at 4:33pm
Black Sandy 2012
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3960x EVGA X79 SLI 2 x AMD Radeon HD 7970 Corsair Dominator 4x4Gb Kit 2133Mhz C9 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 SSD 250Gb (Raid 0) 2 x WDC Velociraptor 600Gb (Raid 0) - 1 x WD20E... Win7 Ultimate x64 1 x IIyama 27" 120Hz / 2 x Asus 27"  
PowerCase
Corsair AX1200 Corsair Obsidian 800D 
  hide details  
Reply
Black Sandy 2012
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3960x EVGA X79 SLI 2 x AMD Radeon HD 7970 Corsair Dominator 4x4Gb Kit 2133Mhz C9 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 SSD 250Gb (Raid 0) 2 x WDC Velociraptor 600Gb (Raid 0) - 1 x WD20E... Win7 Ultimate x64 1 x IIyama 27" 120Hz / 2 x Asus 27"  
PowerCase
Corsair AX1200 Corsair Obsidian 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Ramage 3 Gene Servere Vdroop