Overclock.net › Forums › Graphics Cards › NVIDIA › having problems with new gtx580
New Posts  All Forums:Forum Nav:

having problems with new gtx580 - Page 2

post #11 of 14
Quote:
Originally Posted by fitzy-775 View Post
should i download the newest drivers and use them instead of the ones it came with?
Definitely use the newest ones!!! The 275.27 just came out the 18th I think.

[Edit]
Procedure:
- Uninstall Video Drivers
- Reboot into safe mode
- Run Driver Sweeper in safe mode
- Reboot (Driver Sweeper will make you)
- Install new drivers
Blue Steel
(20 items)
 
HTPC
(12 items)
 
Macbook
(13 items)
 
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD80 Gigabyte GTX 1060 Windforce 6gb Kingston Hyper X Fury 4x4gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 1tb Samsung 830 64Gb Western Digital Green 1tb Samsung 850 EVO 500gb 
Optical DriveCoolingOSMonitor
Lite-On Blu-Ray Player Cooler Master Hyper 212+ Windows 7 Home Premium x64 Acer S231HLBID 23" 
MonitorKeyboardPowerCase
Vizio 32" 1080P Razer BlackWidow Rocketfish 900W HAF 912 
MouseMouse PadAudio
Logitech G402 Hyperion Steel Series QcK Asus Xonar DG 
CPUMotherboardGraphicsRAM
i5 760 Asus P7P55D-E Pro XFX 5570 Corsair XMS3 2x1gb 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 640Gb HP DVD1260 Cooler Master GeminII S524 Windows 7 Enterprise x64 
MonitorPowerCaseMouse
Vizio 32" 1080 Corsair 650TX Silverstone LC13B-E Droid X2 
CPUGraphicsRAMHard Drive
2.4 GHz Intel Core 2 Duo GMA X3100 4GB DDR2 667 MHz 120 GB 
Optical DriveOSMonitorCase
MATSHITADVD-R UJ-867 Mac OS X 13 Macbook 
Mouse
Microsoft Arc 
  hide details  
Reply
Blue Steel
(20 items)
 
HTPC
(12 items)
 
Macbook
(13 items)
 
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD80 Gigabyte GTX 1060 Windforce 6gb Kingston Hyper X Fury 4x4gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 1tb Samsung 830 64Gb Western Digital Green 1tb Samsung 850 EVO 500gb 
Optical DriveCoolingOSMonitor
Lite-On Blu-Ray Player Cooler Master Hyper 212+ Windows 7 Home Premium x64 Acer S231HLBID 23" 
MonitorKeyboardPowerCase
Vizio 32" 1080P Razer BlackWidow Rocketfish 900W HAF 912 
MouseMouse PadAudio
Logitech G402 Hyperion Steel Series QcK Asus Xonar DG 
CPUMotherboardGraphicsRAM
i5 760 Asus P7P55D-E Pro XFX 5570 Corsair XMS3 2x1gb 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 640Gb HP DVD1260 Cooler Master GeminII S524 Windows 7 Enterprise x64 
MonitorPowerCaseMouse
Vizio 32" 1080 Corsair 650TX Silverstone LC13B-E Droid X2 
CPUGraphicsRAMHard Drive
2.4 GHz Intel Core 2 Duo GMA X3100 4GB DDR2 667 MHz 120 GB 
Optical DriveOSMonitorCase
MATSHITADVD-R UJ-867 Mac OS X 13 Macbook 
Mouse
Microsoft Arc 
  hide details  
Reply
post #12 of 14
I'm assuming you've set Smart Doctor manual fan settings yourself and have it enabled to run at windows start up? As opposed to auto fan settings? Your fan is acting weird, if it's not a faulty card.

After you've done the steps suggested above call ASUS Service have them trouble shoot it if all else fails and go from there.

I'm assuming it's an ASUS because your profile shows you own an ASUS GPU.

Quote:
Originally Posted by VW_TDI_02 View Post
Definitely use the newest ones!!! The 275.27 just came out the 18th I think.
The 275.27 is beta driver still. He'd be best to use 270.61 right now.
     
  hide details  
Reply
     
  hide details  
Reply
post #13 of 14
Thread Starter 
ive uninstalled all the drivers with driver sweeper installed the new drivers and still got the same problem, i think its time to send it back
post #14 of 14
Try this before throwing in the hat:

http://www.evga.com/forums/tm.aspx?m=586183&mpage=1

Best of luck!
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › having problems with new gtx580