Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfire Help
New Posts  All Forums:Forum Nav:

Xfire Help

post #1 of 28
Thread Starter 
Ok, having some issues. I just recently upgraded to 4870 Xfire, from a normal 4870, and I don't know if I'm doing anything wrong, but I am getting no where near the performance boost that I would have guessed I would get, in some cases even a performance drop. Looking at Tom's benchmarks it says I should be getting 70 fps in bad company 2 with 4x AA and 8x Antistrophic, but when I run it I'm getting around 30-40 avg with a max of maybe 70-80. I've updated drivers, and enabled xfire.

As another note, I'm also getting black flickering on the screen when I'm playing, not constant, but often enough that it's annoying.

The new card I got is also running running really hot, it idles around 60 and loads at around 80, but it will never go above that, is that normal at all? Overheating is not causing the problem though, because when I turn the fans manually all the way up, the problem still exists.

Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #2 of 28
Ok few things to ask to start?
  • did you uninstall and reinstall the Graphics drivers when you installed the new card?
  • Did you reset your CMOS when booting with the new card, I had that problem.
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
post #3 of 28
Also list what drivers you're using
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #4 of 28
Thread Starter 
Ok, the black flickering was caused by overheating, turned the fan all the way up and it stopped. Is there a way to make CCC keep the card at a certain temp?


How do I tell what driver version I'm using, is it the same as the CCC version? running Catalyst 11.5
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #5 of 28
yeah its the same.

you can either mod the bios and adjust the fan profile that way or use Afterburner.

Did you do a reinstall of the drivers after you put the second card in?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #6 of 28
Thread Starter 
Just did an uninstall and reinstall, I upgraded after I put the new card in, but no reinstall.


Edit: Also something I forgot to mention, when I gave the fps I was getting, that was at 2x AA and 1x Antistrophic

Edit #2: Ok, I was wrong, the idle temps on the new card are around 70-80 C, I really need to keep that down, that's not normal, would reapplying thermal paste help at all with that?
Edited by Mauser - 5/20/11 at 3:20pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #7 of 28
It's helped others, but it certainly wouldn't hurt to try.
What paste would you use?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #8 of 28
Thread Starter 
Either some silver compound that I usually use, seems to work well, or some new stuff I recently picked up a shin-etsu microsi, idk which is better.

But would this fix my problems with fps, I feel it may fix the overheating, but not sure if it could fix the problems I'm having.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #9 of 28
Sounds like all your problems are in that heat. If it gets too hot, it'll turn clocks down to help cool it off. Reapplying TIM can work, but may void any warranties (if you still have them). Make sure to change the fan profiles to help keep them in an appropriate range. It might also be that your case isn't getting enough cool air to them. Try opening your side panel and see if that helps with heat or if you can add a fan inside the HDD cage. Check for dust, if you bought it used they might not have cleaned it out. Umm.. that's all I can think of at the moment. Good luck smile.gif
Jane
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Zotac H55ITX-C-E Sapphire 7850 4GB Corsair XMS 1333Mhz 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Antec 620 Windows 7 Samsung BX2331 23" LED 
PowerCaseAudio
Silverstone 45SF 450W Silverstone SG05 Swan M10 
  hide details  
Reply
Jane
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Zotac H55ITX-C-E Sapphire 7850 4GB Corsair XMS 1333Mhz 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Antec 620 Windows 7 Samsung BX2331 23" LED 
PowerCaseAudio
Silverstone 45SF 450W Silverstone SG05 Swan M10 
  hide details  
Reply
post #10 of 28
Thread Starter 
Gave it a nice good dusting before I put it in, so that shouldn't be a problem.

And I run with the side of my case off, haven't had it on in over a year, but yes, there is terrible airflow inside, I'll try reapplying paste, will have to check into warranties though, do you know which compound would be better?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfire Help