Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfire Help
New Posts  All Forums:Forum Nav:

Xfire Help - Page 3

post #21 of 28
no the only way you can fry it is with too much voltage. what are the default timings and voltage on your XMS rams?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #22 of 28
Thread Starter 
1.8V and 5 5 5 18
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #23 of 28
i see you have your cpu overclocked. is the ram running at the default 800mhz or higher/lower?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #24 of 28
Thread Starter 
The default, like I said I know nothing about overclocking ram and haven't touched it, it's running 4 1 gb sticks dual channel, haven't touched any speeds on them.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #25 of 28
what FSB are you running?
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #26 of 28
Thread Starter 
Right now my FSB is at 435, but that's b/c I'm running dual channel and the ram defaults to 400 mhz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9300 Gigabyte EP45-UD3P Radeon HD 4870 512mb xfire 4x Corsair XMS 1GB 800mhz 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit Acer X193W+BD Corsair TX750w 
Mouse
MX1000 
  hide details  
Reply
post #27 of 28
My suggestion is to wipe and do a fresh install of windows and drivers.. That way you can be 99% sure that it is only hardware and not software/driver issues
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #28 of 28
Quote:
Originally Posted by trulsrohk View Post
My suggestion is to wipe and do a fresh install of windows and drivers.. That way you can be 99% sure that it is only hardware and not software/driver issues
I have had to do this before. It solved my problems, but if I could resolve it without re-installing I'd prefer that.
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfire Help