New Posts  All Forums:Forum Nav:

3dmark issues

post #1 of 2
Thread Starter 
3dmark06 works, but dosent use sli.

pcmark 7 will not start, immediately says "pcmark 07 has stopped working"

3dmark vantage will get to the cpu test and crash. sometimes it gets to the end of the space gpu test and freezes. have to ctrl+alt+dlt to get out. sometimes itll get to the airplanes flying through hoops and crash.

ive downclocked my cpu from 3.52ghz, to 3.01 in an effort to figure this out. i originally thought it was my gpu or drivers. i left my cpu at 1.475 volts. i had it at 1.50v when it was at 3.52ghz. temps are cold, 27c idle 47c peek after prime 95.


infact, i have prime 95 running wile i type this. using 90% of my ram and 100% on all 3 cores, seems my cpu is stable. what is up with 3dmark?
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
post #2 of 2
I've had good experience with 3dmark, I just think you've got something unstable or it's really stressing your system
New Posts  All Forums:Forum Nav:
  Return Home