Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Unable to Uninstall/Install Applications
New Posts  All Forums:Forum Nav:

Unable to Uninstall/Install Applications

post #1 of 11
Thread Starter 
Can't seem to uninstall or install any application. Started to happen after a windows update and a system restore didn't work. I updated netframework security updates.

Running Windows 7.

Any ideas on a fix? I'm not using 3rd party uninstall programs. Gave it a shot and the system froze. I'm hoping for a non-format option.
Edited by Domino - 5/20/11 at 9:07pm
post #2 of 11
Wow that is truly weird. Make sure you're the admin, and have the privileges to install/uninstall programs.
iMac 5k Late 2015
(11 items)
 
The Overlord
(25 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700K Custom Apple Motherboard AMD Radeon R9 M395X 4GB 16GB 1867Mhz DDR3 
Hard DriveHard DriveOSMonitor
3TB Apple Fusion Drive 4TB WD Elements External Drive Mac OS X 5120‑by‑2880, 10-bit IPS 
KeyboardMouseAudio
Apple Magic Keyboard Apple Magic Trackpad 2, Razer Deathadder 2013 Bose Companion 2 Series iii 
CPUMotherboardGraphicsRAM
i7 970 @ 4.4 Ghz Asus P6X58D-E EVGA GTX 680 SLI @ 1200Mhz 12GB Corsair DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 2 * 1TB WD Black 5 * 2TB Hitachi LaCie 1TB External HDD 
Optical DriveCoolingOSMonitor
LG BD Combo Corsair H70 Windows 8 64-bit HP ZR30W (2560*1600) 
KeyboardPowerCaseMouse
Logitech 920-000914 OCZ ZX 1250W CM 690 II Advanced Logitech G500 
Mouse PadAudioAudioAudio
Razer Goliathus Audez'e LCD-2 Schiit Lyr + NuForce HD DAC Blue Yeti Microphone 
AudioAudioOtherOther
Logitech G35 Altec Lansing 2.0 7 Scythe Ultra Kaze fans @ 3000rpm Scythe Kaze Fan controller 
Other
Logitech C900 Webcam 
CPUGraphicsRAMHard Drive
Intel Core i5-6360U 1536MB Iris Graphics 540 8GB RAM 256GB SSD 
OSMonitor
Mac OS X 2560-by-1600 resolution IPS display 
  hide details  
Reply
iMac 5k Late 2015
(11 items)
 
The Overlord
(25 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700K Custom Apple Motherboard AMD Radeon R9 M395X 4GB 16GB 1867Mhz DDR3 
Hard DriveHard DriveOSMonitor
3TB Apple Fusion Drive 4TB WD Elements External Drive Mac OS X 5120‑by‑2880, 10-bit IPS 
KeyboardMouseAudio
Apple Magic Keyboard Apple Magic Trackpad 2, Razer Deathadder 2013 Bose Companion 2 Series iii 
CPUMotherboardGraphicsRAM
i7 970 @ 4.4 Ghz Asus P6X58D-E EVGA GTX 680 SLI @ 1200Mhz 12GB Corsair DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 2 * 1TB WD Black 5 * 2TB Hitachi LaCie 1TB External HDD 
Optical DriveCoolingOSMonitor
LG BD Combo Corsair H70 Windows 8 64-bit HP ZR30W (2560*1600) 
KeyboardPowerCaseMouse
Logitech 920-000914 OCZ ZX 1250W CM 690 II Advanced Logitech G500 
Mouse PadAudioAudioAudio
Razer Goliathus Audez'e LCD-2 Schiit Lyr + NuForce HD DAC Blue Yeti Microphone 
AudioAudioOtherOther
Logitech G35 Altec Lansing 2.0 7 Scythe Ultra Kaze fans @ 3000rpm Scythe Kaze Fan controller 
Other
Logitech C900 Webcam 
CPUGraphicsRAMHard Drive
Intel Core i5-6360U 1536MB Iris Graphics 540 8GB RAM 256GB SSD 
OSMonitor
Mac OS X 2560-by-1600 resolution IPS display 
  hide details  
Reply
post #3 of 11
it would be nice to have more info. what happens when you go to start>control panel>programs and features?
post #4 of 11
Thread Starter 
Quote:
Originally Posted by rocker22dallas View Post
it would be nice to have more info. what happens when you go to start>control panel>programs and features?
That works fine. But when I run the uninstall or attempt to install, it just holds up and does nothing but "load" (gui for the mouse shows the loading symbol). Eventually explorer will lock up and restarts.

Edit: tried a windows update and it says: "Code 3 Error". Googling now.

Quote:
"WindowsUpdate_00000003" "WindowsUpdate_dt000"
Edit2: seems like this issue is happening to applications that use install manager.
Edited by Domino - 5/20/11 at 9:29pm
post #5 of 11
What about going back to a restore point? That might solve the problem. Just go to a point before you installed the update.
iMac 5k Late 2015
(11 items)
 
The Overlord
(25 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700K Custom Apple Motherboard AMD Radeon R9 M395X 4GB 16GB 1867Mhz DDR3 
Hard DriveHard DriveOSMonitor
3TB Apple Fusion Drive 4TB WD Elements External Drive Mac OS X 5120‑by‑2880, 10-bit IPS 
KeyboardMouseAudio
Apple Magic Keyboard Apple Magic Trackpad 2, Razer Deathadder 2013 Bose Companion 2 Series iii 
CPUMotherboardGraphicsRAM
i7 970 @ 4.4 Ghz Asus P6X58D-E EVGA GTX 680 SLI @ 1200Mhz 12GB Corsair DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 2 * 1TB WD Black 5 * 2TB Hitachi LaCie 1TB External HDD 
Optical DriveCoolingOSMonitor
LG BD Combo Corsair H70 Windows 8 64-bit HP ZR30W (2560*1600) 
KeyboardPowerCaseMouse
Logitech 920-000914 OCZ ZX 1250W CM 690 II Advanced Logitech G500 
Mouse PadAudioAudioAudio
Razer Goliathus Audez'e LCD-2 Schiit Lyr + NuForce HD DAC Blue Yeti Microphone 
AudioAudioOtherOther
Logitech G35 Altec Lansing 2.0 7 Scythe Ultra Kaze fans @ 3000rpm Scythe Kaze Fan controller 
Other
Logitech C900 Webcam 
CPUGraphicsRAMHard Drive
Intel Core i5-6360U 1536MB Iris Graphics 540 8GB RAM 256GB SSD 
OSMonitor
Mac OS X 2560-by-1600 resolution IPS display 
  hide details  
Reply
iMac 5k Late 2015
(11 items)
 
The Overlord
(25 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700K Custom Apple Motherboard AMD Radeon R9 M395X 4GB 16GB 1867Mhz DDR3 
Hard DriveHard DriveOSMonitor
3TB Apple Fusion Drive 4TB WD Elements External Drive Mac OS X 5120‑by‑2880, 10-bit IPS 
KeyboardMouseAudio
Apple Magic Keyboard Apple Magic Trackpad 2, Razer Deathadder 2013 Bose Companion 2 Series iii 
CPUMotherboardGraphicsRAM
i7 970 @ 4.4 Ghz Asus P6X58D-E EVGA GTX 680 SLI @ 1200Mhz 12GB Corsair DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 2 * 1TB WD Black 5 * 2TB Hitachi LaCie 1TB External HDD 
Optical DriveCoolingOSMonitor
LG BD Combo Corsair H70 Windows 8 64-bit HP ZR30W (2560*1600) 
KeyboardPowerCaseMouse
Logitech 920-000914 OCZ ZX 1250W CM 690 II Advanced Logitech G500 
Mouse PadAudioAudioAudio
Razer Goliathus Audez'e LCD-2 Schiit Lyr + NuForce HD DAC Blue Yeti Microphone 
AudioAudioOtherOther
Logitech G35 Altec Lansing 2.0 7 Scythe Ultra Kaze fans @ 3000rpm Scythe Kaze Fan controller 
Other
Logitech C900 Webcam 
CPUGraphicsRAMHard Drive
Intel Core i5-6360U 1536MB Iris Graphics 540 8GB RAM 256GB SSD 
OSMonitor
Mac OS X 2560-by-1600 resolution IPS display 
  hide details  
Reply
post #6 of 11
Perhaps have a go at using a 3rd party uninstall program? I noticed CCleaner can remove alot of programs that "Programs and Features" cant, like HP, Toshiba, Dell software.

I'm not saying that's what your trying to get rid of, but its worth a try...
post #7 of 11
Thread Starter 
Quote:
Originally Posted by born2bwild View Post
What about going back to a restore point? That might solve the problem. Just go to a point before you installed the update.
Tried. Won't let me go back any further.

Quote:
Originally Posted by L D4WG View Post
Perhaps have a go at using a 3rd party uninstall program? I noticed CCleaner can remove alot of programs that "Programs and Features" cant, like HP, Toshiba, Dell software.

I'm not saying that's what your trying to get rid of, but its worth a try...
I'm not a fan of CCleaner. I've seen many, which also could be my case, registries get corrupted from using it. However, the problem is with installition as well.

For example, I can't install my auzentech forte drivers or the 5850 11.5 drivers.
post #8 of 11
Thread Starter 
Bump, it also seems to freeze when "checking for viruses" when opening a file.

I may just end up formatting.

Edit: alright, something really weird is happening. For my opened USB thumb drive folder, there is a bunch of dots going all over the place, flashing. Very hard to see...look kinda pink. But this only happens in those type of folders....
Edited by Domino - 5/21/11 at 11:49pm
post #9 of 11
Thread Starter 
Sorry for the triple post. But I can't even format. My keyboard just doesn't work on start up for getting to the cd. ..............

What the heck is happening....

So it seems that the bios doesn't have the usb keyboard enabled... haven't checked yet. But for some reason I can get into bios.............................................. .................................................. ............ i dunno, going to give it a shot.
Edited by Domino - 5/22/11 at 12:38am
post #10 of 11
Quote:
Originally Posted by Domino View Post
Sorry for the triple post. But I can't even format. My keyboard just doesn't work on start up for getting to the cd. ..............

What the heck is happening....

So it seems that the bios doesn't have the usb keyboard enabled... haven't checked yet. But for some reason I can get into bios.............................................. .................................................. ............ i dunno, going to give it a shot.
You might need to use a PS/2 keyboard. A USB to PS/2 adapter could work too.
Some motherboards just don't play nice with USB keyboards at start-up.
Edited by VanillaCena - 5/22/11 at 12:42am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Unable to Uninstall/Install Applications