Overclock.net › Forums › Graphics Cards › AMD/ATI › Well at first i thought it was the game but now.....
New Posts  All Forums:Forum Nav:

Well at first i thought it was the game but now.....

post #1 of 6
Thread Starter 
well ive been trying to get gta iv to work for a couple of days now with no luck. when i launch the game i can not change the setting because it says that i dont have enough v ram to play but im running x2 6970s with 2gigs each so... its more then enough. today i figure what the hell ill just play and now it artifacts on the lowest possible setting. no other game does this so does it sound like a driver issue between amd and gta iv, or could it possibly be the cards(i dont think it is)
Edited by vmatt1203 - 5/21/11 at 9:32am
post #2 of 6
i believe in xfire it only uses the vram of the first card. the second card is only to add processing power.

do other games work fine with high settings??
Verde [WIP]
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5gHz w/ HT ASUS P8P67 Pro Gigabyte 460GTX OC 8gB Kingston HyperX 
Hard DriveOSMonitorKeyboard
Samsung F3 1tB [RAID1] + WD Green 2tB [RAID5] Windows 7 [x64] Acer 24" [1920x1200] MX 5500 
PowerCaseMouse
Corsair HX850W CM 690 II Adv [Modded] Logitech MX Revolution 
  hide details  
Reply
Verde [WIP]
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5gHz w/ HT ASUS P8P67 Pro Gigabyte 460GTX OC 8gB Kingston HyperX 
Hard DriveOSMonitorKeyboard
Samsung F3 1tB [RAID1] + WD Green 2tB [RAID5] Windows 7 [x64] Acer 24" [1920x1200] MX 5500 
PowerCaseMouse
Corsair HX850W CM 690 II Adv [Modded] Logitech MX Revolution 
  hide details  
Reply
post #3 of 6
Have you tried turning off X/fire? It does not support it anyway.... (since I last heard anyway).
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
post #4 of 6
Thread Starter 
ya i did try all that but all i did to fix it was turn restrictions off and all is well, thanks for the help, i still dont know what cause it but everything works well now
post #5 of 6
well since you say its artifacting, just to make sure try running fur mark for a minute and see if it artifacts. If it does, then its the card thats faulty.
post #6 of 6
Thread Starter 
@Danman1280 it was a driver issue causing the artifacting all my other games were running fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Well at first i thought it was the game but now.....