Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 not over 30%?
New Posts  All Forums:Forum Nav:

5770 not over 30%?

post #1 of 2
Thread Starter 
I installed a brand new HIS 5770 in my friends computer with an Asus M2N32 SLI deluxe mobo with a Phenom II 955 BE and when playing any games such as BC2, GPU usage never goes above 30%...

Can anyone explain?
Thanks
    
CPUMotherboardGraphicsRAM
AMD 1055T 4.0 Ghz Asus M4A785TD-V Evo Asus 560Ti DirectCuII Patriot sector 7 DDR3 6GB (1866Mhz, 9-9-9-25) 
Hard DriveOptical DriveOSMonitor
3xWD 500GB Caviar Blue Raid 0 + 1 TB F3 LG DVD burner Windows Seven ultimate 64 Asus VW266H 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX750 Custom Techbench Logitech G500 
Mouse Pad
Gnarly Fish Roll'd 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1055T 4.0 Ghz Asus M4A785TD-V Evo Asus 560Ti DirectCuII Patriot sector 7 DDR3 6GB (1866Mhz, 9-9-9-25) 
Hard DriveOptical DriveOSMonitor
3xWD 500GB Caviar Blue Raid 0 + 1 TB F3 LG DVD burner Windows Seven ultimate 64 Asus VW266H 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Corsair TX750 Custom Techbench Logitech G500 
Mouse Pad
Gnarly Fish Roll'd 
  hide details  
Reply
post #2 of 2
Driver issue or the CPU is killing it
Deep Green
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 @ 4GHz 990FXA-UD5 6870 Crossfire 2x4GB Corsair Vengeance 1866MHz 
Hard DriveMonitorPowerCase
Agility 2 and 3 3x 22" Eyefinity GX 750w CoolerMaster Sniper (AMD Custom) 
  hide details  
Reply
Deep Green
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 @ 4GHz 990FXA-UD5 6870 Crossfire 2x4GB Corsair Vengeance 1866MHz 
Hard DriveMonitorPowerCase
Agility 2 and 3 3x 22" Eyefinity GX 750w CoolerMaster Sniper (AMD Custom) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 not over 30%?