Overclock.net › Forums › AMD › AMD Motherboards › VERY SLOW Internet AFTER a new motherboard?
New Posts  All Forums:Forum Nav:

VERY SLOW Internet AFTER a new motherboard? - Page 3

post #21 of 22
Thread Starter 
Well, I guess the third time does the trick. I uninstalled, then reinstalled the drivers, and bam, no more lag spikes, rubberbanding, etc.

Thanks for the replies everyone.
Katana.V1
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 ASUS M4A785-M MSI R7770-PMD1GD5 Radeon HD 7770 GHz Edition 1G... 6144MB RAM 
Hard DriveHard DriveOptical DriveOS
HITACHI HDT721032SLA380 Seagate Barracuda ST31000524AS HL-DT-ST DVDRAM GH40F Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Acer S232HL 23" Acer AL1916W 19" Razer Arctosa CORSAIR Builder Series CX600 V2 600W ATX12V v2.... 
CaseMouse
Antec 300 Razer Abyssus 
  hide details  
Reply
Katana.V1
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 ASUS M4A785-M MSI R7770-PMD1GD5 Radeon HD 7770 GHz Edition 1G... 6144MB RAM 
Hard DriveHard DriveOptical DriveOS
HITACHI HDT721032SLA380 Seagate Barracuda ST31000524AS HL-DT-ST DVDRAM GH40F Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Acer S232HL 23" Acer AL1916W 19" Razer Arctosa CORSAIR Builder Series CX600 V2 600W ATX12V v2.... 
CaseMouse
Antec 300 Razer Abyssus 
  hide details  
Reply
post #22 of 22
Katana,

I am experiencing the same exact problem you had. All of the responses were helpful, but it was also frustrating to read them when i knew exactly what you were dealing with and that it really had to do with the new hardware.

I've yet to get my issue resolved, but i haven't tried uninstalling and reinstalling the drivers three times yet, so i'm hoping that will do the trick for me as well.

Given that our connection was not experiencing this problem until we swapped out the boards, it really does seem the drivers are the only logical explanation.

Just for kicks, the new components I put in were:

Board: ASUS M4A87TD EVO AM3 AMD ATX Motherboard
CPU: AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 Quad-Core
Memory: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › VERY SLOW Internet AFTER a new motherboard?