Overclock.net › Forums › Graphics Cards › NVIDIA › Is it my GPU or PSU?
New Posts  All Forums:Forum Nav:

Is it my GPU or PSU?

post #1 of 12
Thread Starter 
I got a new 580, put it in, started to experience system shutdowns (screen turns off, then computer).
I really can't imagine its the PSU because its a Corsair HX580. However, after putting my GTX280 back in, I occasionally experience a full system crash (entire screen turns into blue and purple speckles, freezes).

I've been experiencing a lot of issues with GPUs on this system, and I RMA'd the PSU awhile ago because of it. But now I'm not sure what the issue is. Is it possible that my motherboard is causing these issues? Its an EVGA E758-A1
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
post #2 of 12
When windows reaches the desktop again, does it come up with a windows error? What's the BCCode that it displays?
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by That Guy View Post
When windows reaches the desktop again, does it come up with a windows error? What's the BCCode that it displays?
Only on crashes involving the GTX580. When the GTX280 crashes I receive no error on reboot.

Where do I find the BCCode? Looking under the event viewer it lists it as a "Event 41, Kernel-Power"
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
post #4 of 12
Could be that crap OCZ ram. Ever run Memtest on them??
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by BlackandDecker View Post
Could be that crap OCZ ram. Ever run Memtest on them??
Have not. Will probably try that.
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by BlackandDecker View Post
Could be that crap OCZ ram. Ever run Memtest on them??
Id have to agree here.. Check that RAM with Memtest.. I had some of that OCZ Gold 3x2GB crap a few years back and it was junk... BSOD on me a few times a week.. Switched it for some Mushkin and never had another BSOD issue again..
post #7 of 12
Thread Starter 
Quote:
Originally Posted by {uZa}DOA View Post
Id have to agree here.. Check that RAM with Memtest.. I had some of that OCZ Gold 3x2GB crap a few years back and it was junk... BSOD on me a few times a week.. Switched it for some Mushkin and never had another BSOD issue again..
Alright, well, I just ran an iteration of Memtest and it came up clean.
Sooo
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by hglazm View Post
Alright, well, I just ran an iteration of Memtest and it came up clean.
Sooo
It might be your mobo. You should update your bios. Unhook one of your hard drives, just to check. It might be your PSU. Their could be something wrong with the rail your GPU's are connected to, if you have 6pin molex converters connect them. You could try moving your ram around, or taking out a stick. You never know.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #9 of 12
System RAM won't cause speckles and artifacts to show. As you have shown through your Memtest run, it is clean.

I agree about the motherboard being the culprit. Move your GPU to another slot on the motherboard and see if the issues are reoccurring. As sabbath mentioned above, see if there is a newer version of a BIOS available for your board and update to if possible.

If you have access, I would also recommend testing your card and power supply in a different system altogether. If it is the motherboard, the PSU and video card should have no issues on the other system, in which case, I would start an RMA with EVGA.

Best of luck.
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #10 of 12
Thread Starter 
Can anybody assist with creating a usb stick to flash my bios with?

I tried following EVGA's tutorial but the program they recommend stops halfway through, and I tried using the HP utility but it doesnt give me a bootable device.
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
Moosejaw
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA E758-A1 MSI GTX 580 Lightning 3x2GB OCZ Gold 
Hard DriveHard DriveHard DriveHard Drive
Agility 3 WD Caviar Blue Samsung F3 WD Caviar 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar N/A Win7 x64 Alienware Optiplex 
MonitorMonitorKeyboardPower
Samsung 206BW Dell S2209W IBM Model M (1991) Corsair 850HX 
CaseMouseMouse Pad
Silverstone FT02 Microsoft Sidewinder Custom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Is it my GPU or PSU?