Overclock.net › Forums › Intel › Intel CPUs › Should i leave the voltage on auto on my i7 2600k
New Posts  All Forums:Forum Nav:

Should i leave the voltage on auto on my i7 2600k

post #1 of 13
Thread Starter 
hey guys i was wondering if i could lower the voltage on my 2600k a bit, right now its at 1.38v @ 4.6GHz when turbo bust kicks in, and if you guys think i can lower it a bit what should i start at?
post #2 of 13
Sorry dude every chip is different it's up to you to find the sweet spot. Lower it a notch and check for stability using prime95. If it passes continue dropping and check for stability again. When it fails raise it a bit.
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #3 of 13
well i noticed my chip using more power then it needed with auto on so found a sweet spot where it wasnt too much and not enough its just trial and error every chip is differant
under the radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigabyte ga-z68x-ud4-b3 MSI GTX 970 Gaming 4g 8gb corsair vengeance 
Hard DriveHard DriveHard DriveHard Drive
Plextor SSD samsung spinpoint f3 1TB samsung spinpoint f3 1TB Western Digital black 1TB 
CoolingOSMonitorKeyboard
silver arrow windows 7 ultimate 64bit samsung s23a950D Ducky shine 3 year of the snake 
PowerCaseMouseMouse Pad
Corsair AX1200 corsair 650D razer deathadder Steelseries QCK 
Audio
asus xonar essence stx 
  hide details  
Reply
under the radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigabyte ga-z68x-ud4-b3 MSI GTX 970 Gaming 4g 8gb corsair vengeance 
Hard DriveHard DriveHard DriveHard Drive
Plextor SSD samsung spinpoint f3 1TB samsung spinpoint f3 1TB Western Digital black 1TB 
CoolingOSMonitorKeyboard
silver arrow windows 7 ultimate 64bit samsung s23a950D Ducky shine 3 year of the snake 
PowerCaseMouseMouse Pad
Corsair AX1200 corsair 650D razer deathadder Steelseries QCK 
Audio
asus xonar essence stx 
  hide details  
Reply
post #4 of 13
Its trial and error, don't used auto, it can pump way too much voltage into your chip and if it does not destroy it it will probably over heat it, or at least make it use more power.
X-Caliber
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8300 @3.0 Ghz Gigabyte EP43 UD3L ATI Radeon HD3850 512MB 800/950 4x1 GB 800 mhz DDR2 (Dual Channel) 
Hard DriveOptical DriveOSMonitor
160 Hitachi HDD LG Super-Multi Drive with SecurDisc Windows 7 - Ultimate (x86) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard rev. 2 460 watt Coolermaster Coolermaster Elite Razer Deathadder 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
X-Caliber
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8300 @3.0 Ghz Gigabyte EP43 UD3L ATI Radeon HD3850 512MB 800/950 4x1 GB 800 mhz DDR2 (Dual Channel) 
Hard DriveOptical DriveOSMonitor
160 Hitachi HDD LG Super-Multi Drive with SecurDisc Windows 7 - Ultimate (x86) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard rev. 2 460 watt Coolermaster Coolermaster Elite Razer Deathadder 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #5 of 13
Surprisingly Asus's new LGA 1155 bios's tend to not overvolt really at all.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #6 of 13
Thread Starter 
i set the voltage to 1.33 from 1.352 an turned the voltage level up off so it would just runn off 1.33 and it is still at 1.382 under load so idk whats going on.
post #7 of 13
Quote:
Originally Posted by LethalRise750 View Post
Surprisingly Asus's new LGA 1155 bios's tend to not overvolt really at all.
Yeah... I was really surprised to see P8P67 Deluxe B3 setting auto voltage exactly to what I had previously determined to be lowest stable vCore.

I'd actually go with auto myself but I really can't be bothered doing through-out testing to make sure it doesn't do anything funny.
Talk about easy overclocking...
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #8 of 13
Thread Starter 
ok now in cpu-z it says im running on 1.336v but on my temp monitor it says im rinning on 1.381v so im still confused why its still bumping it up to that.

Edit: when i run prime 95 it drops my voltage to 1.322 in cpu-z and on my temp monitor it says im running on 1.3861 volts what the hell is going on
Edited by vmatt1203 - 5/21/11 at 4:40pm
post #9 of 13
Your temp monitor most likely shows VID, which is what the voltage would be if you set it to auto, CPU-Z should show the actual voltage.

Quote:
Originally Posted by vmatt1203 View Post
Edit: when i run prime 95 it drops my voltage to 1.322 in cpu-z and on my temp monitor it says im running on 1.3861 volts what the hell is going on
It's completely normal for voltage to drop during load, also known as vdroop. You have the option to use Load Line Calibration, which keeps voltage under load closer to what you set it to, but there are mixed feelings regarding using it.
Edited by Thewaster - 5/21/11 at 4:47pm
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #10 of 13
Thread Starter 
wait, so its not actually running on 1.3861v its running on what cpu-z says?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Should i leave the voltage on auto on my i7 2600k