Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › .NET installation problem
New Posts  All Forums:Forum Nav:

.NET installation problem

post #1 of 2
Thread Starter 
I started installing .NET on my new build. It just shut down in the middle of the installation. I tried searching for a solution, but I can seem to carry it out due to trust issues. I tried to take possesion of the files, and still can't delete them. When I try to re-install, it fails.

Help?!
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #2 of 2
System Restore.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › .NET installation problem