Overclock.net › Forums › Graphics Cards › NVIDIA › HELP! Serious computer issue.
New Posts  All Forums:Forum Nav:

HELP! Serious computer issue. - Page 5

post #41 of 48
So it does seem like you didn't have the right drivers because you're running Linux? That may be the culprit after all.
post #42 of 48
Thread Starter 
Quote:
Originally Posted by 78@pwnt4lif3 View Post
So it does seem like you didn't have the right drivers because you're running Linux? That may be the culprit after all.
no no, I was running windows vista 64bit when this occurred, as I had been running for years.

I tossed in a ubuntu live CD as per someone's request remove windows and my HD from the equation, and it seems that the card is properly functioning under those conditions.

As with any live-cd however, it is a stripped down OS small enough to fit and run entirely off of a CD and therefore likely does not have proper drivers for my card. This is why I assume the 3d video in linux was so slow.

The boot HD still has windows vista on it and hasn't been changed in this process whatsoever.
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
post #43 of 48
Thread Starter 
In case anyone is done with the reformat frenzy and is interested, I've got it booting into safe mode now. If I uninstall the video drivers it works fine for the next bootup, at which point windows will automatically install drivers for the gtx280 and the next boot will have the same error as before. I tried downloading and installing the drivers off nvidia's website (clean install) but that gives the same results as the drivers that windows is automatically installing. Any ideas OTHER THAN reformatting? If I wanted to do that I wouldn't bother asking.
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
post #44 of 48
Quote:
Originally Posted by Zero4549 View Post
In case anyone is done with the reformat frenzy and is interested, I've got it booting into safe mode now. If I uninstall the video drivers it works fine for the next bootup, at which point windows will automatically install drivers for the gtx280 and the next boot will have the same error as before. I tried downloading and installing the drivers off nvidia's website (clean install) but that gives the same results as the drivers that windows is automatically installing. Any ideas OTHER THAN reformatting? If I wanted to do that I wouldn't bother asking.
If you still haven't tested a different GPU, grab something cheap and see if it gives you the same errors once the drivers are installed.

If you can boot without drivers, but the drivers cause it to artifact once installed it sounds like a failing gpu to me.
post #45 of 48
Thread Starter 
Quote:
Originally Posted by Booty Warrior View Post
If you still haven't tested a different GPU, grab something cheap and see if it gives you the same errors once the drivers are installed.

If you can boot without drivers, but the drivers cause it to artifact once installed it sounds like a failing gpu to me.
Couldn't find the x1950 but I got another hard drive and installed windows fresh on it.

Its not my main rig by any means so I'm not super pressed about getting it fixed quickly, otherwise Id just buy a new card like you suggested.

Anyway I pulled the card apart when I realized it was likely full of pollen (moved into a new house this year and the pollen coming through the window coats EVERYTHING a orange-green tint every day I leave it open). It wasn't horribly stuffed but the TIM had pollen embedded in it. Fixed that but it didn't fix the problem itself.

About to install the video drivers so i guess we'll see what happens now.
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
post #46 of 48
Thread Starter 
And it turns out it has absolutely nothing to do with the hard drive or the data on it. The card is simply incapable of entering into 3d mode any more.

Installed nvidia drivers - ok

Switched into windows areo - same garbled pixel mess.

Any ideas for fixing the card itself, or is it time to look for a replacement upgrade?

PS - Reformat fixes everything eh?
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
post #47 of 48
post #48 of 48
Thread Starter 
Quote:
Originally Posted by Booty Warrior View Post
Was pretty sure this was the case from the start, but I installed windows to a new drive just to appease everyone else crying about how I needed to reformat

Thanks again man. If you would like to offer further assistance, I've got a new thread here which deals with the next step of solving this problem.
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HELP! Serious computer issue.