Overclock.net › Forums › Intel › Intel - General › Death of sigrig. Pl help
New Posts  All Forums:Forum Nav:

Death of sigrig. Pl help

post #1 of 23
Thread Starter 
Hi all, I am having a huge problem right now....

As the title suggests my sig rig has died on me. I took out the gtx260 and put in a HD6950 as a simple upgrade but there was a few days in between where the computer was without a GPU but was inactive so that shouldnt matter. I put in the 6950 and plugged it all in right and it just wouldnt do anything when i press the power button! I think the motherboard is getting power because the LED comes on. The PSU is fine and both graphics cards are fine (they all work in other computers). I doubt its a RAM problem as ive been through that once and there was at least a beep code to indicate there was a RAM issue, im not getting any beep code this time. I am beginning to think the worst; accidental ESD..... I havent tried the CPU in another PC as i have no other 775 mobos.

My thoughts are death of mobo by ESD. Please, any thoughts or suggestions are greatly appreciated as I am in the middle of assigment crunch time and REALLY need this thing to work!

Many thanks
Misso
Edited by Misso - 5/22/11 at 3:40am
post #2 of 23
Quote:
Originally Posted by Misso View Post
Hi all, I am having a huge problem right now....

As the title suggests my sig rig has died on me. I took out the gtx260 and put in a HD6950 as a simple upgrade but there was a few days in between where the computer was without a GPU but was inactive so that shouldnt matter. I put in the 6950 and plugged it all in right and it just wouldnt do anything when i press the power button! I think the motherboard is getting power because the LED comes on. The PSU is fine and both graphics cards are fine (they all work in other computers). I doubt its a RAM problem as ive been through that once and there was at least a beep code to indicate the problem. I am beginning to think the worst; accidental ESD..... I havent tried the CPU in another PC as i have no other 775 mobos.

My thoughts are death of mobo by ESD. Please, any thoughts or suggestions are greatly appreciated as I am in the middle of assigment crunch time and REALLY need this thing to work!

Many thanks
Misso
If the mobo is giving a beep code, I find it hard to believe you killed it.

Have you cleared CMOS?
post #3 of 23
Thread Starter 
sorry i meant it gave a beep code when i had ram problems a while ago. this time im getting nothing at all, no change, just the LED stays on.
post #4 of 23
take your ram out and oly put one in to eliminate that problem.. put your 260 in (its confirmed working) and try it.. if its still dead rma the mb if you an as thats prob the problem...
post #5 of 23
Quote:
Originally Posted by Misso View Post
sorry i meant it gave a beep code when i had ram problems a while ago. this time im getting nothing at all, no change, just the LED stays on.
Still, have you tried clearing the CMOS?
post #6 of 23
When that has happened to me, 9/10 times it's the mobo.... check for loose power cords.
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
post #7 of 23
^yea what he said
post #8 of 23
Thread Starter 
I havent tried CMOS, just about to, didnt even cross my mind....rookie mistake. thanks, ill get back to you
post #9 of 23
Thread Starter 
agghhh stupid asus manual. I found a jumper called CLRTC on the board, in the manual i found it in the contents then i go to the page where it says and theres nothing about it. any quick way of doing this? its just a normal 3pin jumper....
post #10 of 23
I actually had the exact same problem as you when replacing my GTX 260 with a 6950. For some reason the computer wouldn't turn on without pulling out some fan control cable.
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Death of sigrig. Pl help