Overclock.net › Forums › Graphics Cards › AMD/ATI › Games wont Fit to full screen New Ati cards?
New Posts  All Forums:Forum Nav:

Games wont Fit to full screen New Ati cards?

post #1 of 11
Thread Starter 
Hey guys

I have got a new pair of 6960 CF and flashed to 6970's . Before i alway had Nvida card but i thought i would have a change this time. The cards are good. Only issue to far is that some games do not want to fit the screen fully .While some do .

i always have a black border around the screen, even when the game is set t0 1920*1080 .

My display is a Samsung Sync master BX2331 connects via HDMI (Only what to connect on this display)

any ideas ?


[URL=http://img822.imageshack.us/i/20110522132325.jpg/]

[URL=http://img855.imageshack.us/i/20110522132345.jpg/]
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #2 of 11
change your scaling. "overscan"
post #3 of 11
You need to go into ccc and ajust the overscan
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Cacophony View Post
change your scaling. "overscan"
i have and this is what i have . still same issue



Uploaded with ImageShack.us
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #5 of 11
did you hit the auto button on the monitor?
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by blupupher View Post
did you hit the auto button on the monitor?
Yes i have done this has no affect
Edited by scotishhaggis - 5/22/11 at 5:49am
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #7 of 11
there might be a driver which could fix it. i can't recall it right now but you could look it up.
post #8 of 11
Thread Starter 
Quote:
Originally Posted by Cacophony View Post
there might be a driver which could fix it. i can't recall it right now but you could look it up.
well i am 11.5 just now
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #9 of 11
Are you using an HDMI cable? There is an overscan issue when using one. Try a DVI cable and see if it still does it.

Edit: Just reread.. yea it's because of the HDMI cable. Same thing happens on my HTPC with certain games.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by Mudfrog View Post
Are you using an HDMI cable? There is an overscan issue when using one. Try a DVI cable and see if it still does it.

Edit: Just reread.. yea it's because of the HDMI cable. Same thing happens on my HTPC with certain games.
ok thanks

. i have no choice as the display only has HDMI or VGA. It came with a HDMI to DVI cable which i use
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Games wont Fit to full screen New Ati cards?