Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help: MSI afterburner/kombustor Q's!
New Posts  All Forums:Forum Nav:

Help: MSI afterburner/kombustor Q's!

post #1 of 10
Thread Starter 
Hey all,
I've currently got a nice OC on my CPU of 4.5ghz at 1.2v and i've decided to move onto overclocking my GPU...

So i went and downloaded MSI Afterburner/Kombustor, and im having some issues.
Firstly, check sig rig for specs.

Now, when i run the card at stock clocks, it makes it all the way through the Xtreme benchmark.
Attachment 211829
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

But when i run the clock at 900/1800/2004, it runs great with low temps/fanspeed, but at about 60% complete through the combined test, the clocks all drop to about 405/910/324 and reduce my framerate.
Not to mention a extreme increase in my combined score at the bench over the stock speeds! Go figure!
Attachment 211830
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

And then when i try to change the settings again, and run kombustor, the settings stay sitting at 405/910/324 everytime, even though i apply them...
Attachment 211833
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Then, if i exit out of Afterburner, and run kombuster again, the clocks show what i set them too, but the frames and performance are still at 405/910/324, until i reset the comp...
Its safe to safe im completely lost here!

I could really use some expert advice on this!

Sincerely,

Ishinomori



Edited by Ishinomori - 5/22/11 at 8:23am
post #2 of 10
Your core speed is dropping to 405MHz because your OC is unstable or your temps are getting too high. The only way to get back to full speed is to reboot your PC. Nvidia drivers have been doing this for awhile now to help protect the GPU.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #3 of 10
Thread Starter 
I was looking for artifacts or some such glitch like that, the temps only reach 64degrees, isnt that perfectly acceptable for a 560ti?
post #4 of 10
64C is just fine. Most of my 560s OC better when kept under 76C. You might need a little more voltage to get 900MHz stable.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by franz View Post
64C is just fine. Most of my 560s OC better when kept under 76C. You might need a little more voltage to get 900MHz stable.
Ahhk, ill give it a go, what would be the voltage limits do you think?
post #6 of 10
Quote:
Originally Posted by Ishinomori View Post
Ahhk, ill give it a go, what would be the voltage limits do you think?
That is a debatable subject. Personally for 24/7 folding I keep it at 1.037v or lower. For gaming I will run it up to 1.087v if I can keep the temps reasonable(under 75C).

I havent tested my 560s individually yet, but one of them can OC to 1GHz at 1.037v while another is not stable at that speed/voltage.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by franz View Post
That is a debatable subject. Personally for 24/7 folding I keep it at 1.037v or lower. For gaming I will run it up to 1.087v if I can keep the temps reasonable(under 75C).

I havent tested my 560s individually yet, but one of them can OC to 1GHz at 1.037v while another is not stable at that speed/voltage.
Nice, thanks for letting me draw on your experience!

What intervals should i raise core voltage as i test for settings at 900mhz?
post #8 of 10
Quote:
Originally Posted by Ishinomori View Post
Nice, thanks for letting me draw on your experience!

What intervals should i raise core voltage as i test for settings at 900mhz?
I usually do .025v-.050v increments. Sometimes Afterburner wont do the exact voltage though, so you will have to see what it will let you set the voltage to.

Generally if the GPU is downclocking to 2D speed i.e. 405Mhz then you are very close to being stable. You could try lowering the core 10-20MHz or raising the voltage .025v.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #9 of 10
Thread Starter 
So trial and error ay? lol

Thanx so much for your help

+1
post #10 of 10
Quote:
Originally Posted by Ishinomori View Post
So trial and error ay? lol

Thanx so much for your help

+1
Yes. Overclocking is always trial and error. That is how we squeeze every last drop of performance out of our PCs.

Your welcome.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help: MSI afterburner/kombustor Q's!