Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 Server able to post without monitor?
New Posts  All Forums:Forum Nav:

Win7 Server able to post without monitor? - Page 2

post #11 of 14
Quote:
Originally Posted by Riou;13611293 
I ran a server of mine with no video card and it booted up fine. The board complained with a no VGA beep error, but it still proceeded to boot correctly as usual. You may have to go into BIOS and look for something like "ignore all errors." The BIOS is usually set to stop on any error by default.

I confirmed that it boot correctly by rdp/vnc into the server. Basically once you are done setting up the server, you can run it headless (no keyboard, monitor, and video card).

Some mobos do require a video card.... EVGA 680i/780i will throw a POST error if no video card in the primary PCIe slot (PEG).
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by DuckieHo View Post
Some mobos do require a video card.... EVGA 680i/780i will throw a POST error if no video card in the primary PCIe slot (PEG).
No he is asking if you can just not plug in a screen.



And all boards have the option to shut off the warnings about mouse and kb
some don't even ask to begin with. I think most newer ones don't complain about it anyways
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by DuckieHo View Post
Some mobos do require a video card.... EVGA 680i/780i will throw a POST error if no video card in the primary PCIe slot (PEG).
Can this be bypassed with a "ignore all errors" option in the BIOS? I never had an EVGA 680i/780i board so I am not familiar with that. I am able to boot without a video card even on my older Asus/DFI boards despite that nasty sounding POST error beep. Perhaps it is board specific like you said.
post #14 of 14
Quote:
Originally Posted by iCrap View Post
No he is asking if you can just not plug in a screen.



And all boards have the option to shut off the warnings about mouse and kb
some don't even ask to begin with. I think most newer ones don't complain about it anyways
He was not responding to the OP, but to others that are talking about not having a video card or IGP present.

Quote:
Originally Posted by Riou View Post
Can this be bypassed with a "ignore all errors" option in the BIOS? I never had an EVGA 680i/780i board so I am not familiar with that. I am able to boot without a video card even on my older Asus/DFI boards despite that nasty sounding POST error beep. Perhaps it is board specific like you said.
I have tried it on 3 different boards, and all 3 required that you have a graphics card in, even if it was set to ignore all errors. On my Epox board (what I have in my server) it has a LCD display that gives an error code of no video card present.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 Server able to post without monitor?