Overclock.net › Forums › AMD › AMD - General › Computer does not beep and does not display?
New Posts  All Forums:Forum Nav:

Computer does not beep and does not display? - Page 2

post #11 of 32
Do your fans spin?
 
The Hoover
(14 items)
 
 
CPUMotherboardGraphicsRAM
2500k P8P67 EVO XFX 6870 2GB Corsair Vengeance LP White 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 1TB BluRay Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Asus G245HQ Corsair 700 Corsair 800D R.A.T 5 
Audio
Corsair HS-1 
CPUMotherboardGraphicsRAM
Phenom II 550 M4A785TDV-EVO XFX 6870  4GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
1TB WD Caviar Black LG DVD+RW hyper 212+ Windows 7 Ultimate 64bit 
PowerCase
550w OCZ Fatality AeroCool: AeroEngine Plus 
  hide details  
Reply
 
The Hoover
(14 items)
 
 
CPUMotherboardGraphicsRAM
2500k P8P67 EVO XFX 6870 2GB Corsair Vengeance LP White 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 1TB BluRay Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Asus G245HQ Corsair 700 Corsair 800D R.A.T 5 
Audio
Corsair HS-1 
CPUMotherboardGraphicsRAM
Phenom II 550 M4A785TDV-EVO XFX 6870  4GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
1TB WD Caviar Black LG DVD+RW hyper 212+ Windows 7 Ultimate 64bit 
PowerCase
550w OCZ Fatality AeroCool: AeroEngine Plus 
  hide details  
Reply
post #12 of 32
I recently had an incident where computer will go straight to FF code. No error codes, no beeps, and no display. Not sure if this is the same issue you are facing. All fans are whirling and mobo is lighted up.
Reset CMOS, switched out RAM, removed everything except hard drive and CPU, no dice. Then I finally decided to take everything out of the box and try outside and with bare minimum component. I disconnected everything. But before I took the board out, I decided to give one more try inside the case with one component at a time. I pushed the BIOS chip a little bit (as someone recommended) and VOILA it started to work ! Not sure what the deal was. But it has been working since (about 3 weeks now).
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #13 of 32
Just removing the battery and putting it back in won't reset. Unplug the machine from power, take out the battery, hold down the power button for 10 seconds. Replace battery and power cable, try again.
post #14 of 32
Thread Starter 
Yeah all the fans work, all the lights do, I even think i had a similar problem a while ago, when it didnt shut down , i reset the computer, and then it didnt work as well, but i left it for a few minutes, tried to turn it back on and voila it worked.... I will try the other suggestions here, thanks for that everyone, I'll update if anything works or not, but let me know if anything else I can do..
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd athlon 2 x3 455 asus m4a88t-m 880g 6950 2gb 500gb 
MonitorPower
22 Inch. BeQuiet PSU 530w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd athlon 2 x3 455 asus m4a88t-m 880g 6950 2gb 500gb 
MonitorPower
22 Inch. BeQuiet PSU 530w 
  hide details  
Reply
post #15 of 32
Quote:
Originally Posted by Shiboska View Post
Yeah all the fans work, all the lights do, I even think i had a similar problem a while ago, when it didnt shut down , i reset the computer, and then it didnt work as well, but i left it for a few minutes, tried to turn it back on and voila it worked.... I will try the other suggestions here, thanks for that everyone, I'll update if anything works or not, but let me know if anything else I can do..
Try pushing the BIOS chip, ill be interested to see if that works
 
The Hoover
(14 items)
 
 
CPUMotherboardGraphicsRAM
2500k P8P67 EVO XFX 6870 2GB Corsair Vengeance LP White 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 1TB BluRay Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Asus G245HQ Corsair 700 Corsair 800D R.A.T 5 
Audio
Corsair HS-1 
CPUMotherboardGraphicsRAM
Phenom II 550 M4A785TDV-EVO XFX 6870  4GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
1TB WD Caviar Black LG DVD+RW hyper 212+ Windows 7 Ultimate 64bit 
PowerCase
550w OCZ Fatality AeroCool: AeroEngine Plus 
  hide details  
Reply
 
The Hoover
(14 items)
 
 
CPUMotherboardGraphicsRAM
2500k P8P67 EVO XFX 6870 2GB Corsair Vengeance LP White 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 1TB BluRay Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Asus G245HQ Corsair 700 Corsair 800D R.A.T 5 
Audio
Corsair HS-1 
CPUMotherboardGraphicsRAM
Phenom II 550 M4A785TDV-EVO XFX 6870  4GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
1TB WD Caviar Black LG DVD+RW hyper 212+ Windows 7 Ultimate 64bit 
PowerCase
550w OCZ Fatality AeroCool: AeroEngine Plus 
  hide details  
Reply
post #16 of 32
Thread Starter 
Quote:
Originally Posted by linkin93 View Post
Just removing the battery and putting it back in won't reset. Unplug the machine from power, take out the battery, hold down the power button for 10 seconds. Replace battery and power cable, try again.
Tried that just now..did not work.. I should also say that there is a red light on the motherboard that stays on when i try to power the computer, is that an indicator of anything?
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd athlon 2 x3 455 asus m4a88t-m 880g 6950 2gb 500gb 
MonitorPower
22 Inch. BeQuiet PSU 530w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd athlon 2 x3 455 asus m4a88t-m 880g 6950 2gb 500gb 
MonitorPower
22 Inch. BeQuiet PSU 530w 
  hide details  
Reply
post #17 of 32
Thread Starter 
I don't even know what BIOS chip is lol i'll look it up though...just push it in?
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd athlon 2 x3 455 asus m4a88t-m 880g 6950 2gb 500gb 
MonitorPower
22 Inch. BeQuiet PSU 530w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd athlon 2 x3 455 asus m4a88t-m 880g 6950 2gb 500gb 
MonitorPower
22 Inch. BeQuiet PSU 530w 
  hide details  
Reply
post #18 of 32
Quote:
Originally Posted by Shiboska View Post
I don't even know what BIOS chip is lol i'll look it up though...just push it in?
If you look in your user manual, there should be a picture locating all the things on the motherboard.
 
The Hoover
(14 items)
 
 
CPUMotherboardGraphicsRAM
2500k P8P67 EVO XFX 6870 2GB Corsair Vengeance LP White 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 1TB BluRay Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Asus G245HQ Corsair 700 Corsair 800D R.A.T 5 
Audio
Corsair HS-1 
CPUMotherboardGraphicsRAM
Phenom II 550 M4A785TDV-EVO XFX 6870  4GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
1TB WD Caviar Black LG DVD+RW hyper 212+ Windows 7 Ultimate 64bit 
PowerCase
550w OCZ Fatality AeroCool: AeroEngine Plus 
  hide details  
Reply
 
The Hoover
(14 items)
 
 
CPUMotherboardGraphicsRAM
2500k P8P67 EVO XFX 6870 2GB Corsair Vengeance LP White 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 1TB BluRay Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Asus G245HQ Corsair 700 Corsair 800D R.A.T 5 
Audio
Corsair HS-1 
CPUMotherboardGraphicsRAM
Phenom II 550 M4A785TDV-EVO XFX 6870  4GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
1TB WD Caviar Black LG DVD+RW hyper 212+ Windows 7 Ultimate 64bit 
PowerCase
550w OCZ Fatality AeroCool: AeroEngine Plus 
  hide details  
Reply
post #19 of 32
It sounds like a MB issue too me.
Dante's Inferno
(28 items)
 
Paradise Lost
(17 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4.7 GHz Asrock P67 Extreme 4 Gen 3 BIOS 2.10 XFX Radeon HD 6950 2GB  XFX Radeon HD 6950 2GB  
RAMHard DriveHard DriveHard Drive
G Skill Sniper 8 Gigs 1600 MHz Crucial M4 64GB SATA III  Seagate Barracuda 1TB 7200 RPM Seagate Barracuda 1TB 7200 RPM  
Hard DriveOptical DriveOptical DriveCooling
Seagate Backup Plus 1TB USB 3.0 LITE-ON 24X DVD/CD LITE-ON 24X DVD/CD 5,000 BTU AC & NH-D14 Summer 
CoolingOSMonitorKeyboard
80 CFM Fan In Window With 90 Deg Vent Winter Windows 7 Ultimate SP 1 x64 Asus VE245 1080P Razer Lycosa Mirror Edition 
PowerCaseMouseMouse Pad
1200 Watt Antec True Power Quattro Corsair 800D 8 Fans Full Blast Razer Abyssus Razer Vespula 
AudioAudioAudioOther
7.1 CH HD Audio With THX TruStudio™ Logitech H390 USB Headset Logitech 5.1 X-530 & Sony MDR-V150 Dynamic Ster... Rheobus Extreme 6 Speed Fan Controller 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4400 2 GHz Intel D946GZIS On Board 3 Gig's Kingston PC2-5300 
Hard DriveOptical DriveCoolingOS
Western Digital 160 Gig Writemaster DVD/CD R&W Stock Intel Windows Vista SP 2 x86 
MonitorKeyboardPowerCase
I-INC iF171A HP KB-0316 BFG 450 Watt Black 
MouseMouse PadAudioAudio
Microsoft Intellimouse Explorer 3.0 Dasher Tt On Board Logitech Z130 
Audio
Logitech H390 USB Headset 
  hide details  
Reply
Dante's Inferno
(28 items)
 
Paradise Lost
(17 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4.7 GHz Asrock P67 Extreme 4 Gen 3 BIOS 2.10 XFX Radeon HD 6950 2GB  XFX Radeon HD 6950 2GB  
RAMHard DriveHard DriveHard Drive
G Skill Sniper 8 Gigs 1600 MHz Crucial M4 64GB SATA III  Seagate Barracuda 1TB 7200 RPM Seagate Barracuda 1TB 7200 RPM  
Hard DriveOptical DriveOptical DriveCooling
Seagate Backup Plus 1TB USB 3.0 LITE-ON 24X DVD/CD LITE-ON 24X DVD/CD 5,000 BTU AC & NH-D14 Summer 
CoolingOSMonitorKeyboard
80 CFM Fan In Window With 90 Deg Vent Winter Windows 7 Ultimate SP 1 x64 Asus VE245 1080P Razer Lycosa Mirror Edition 
PowerCaseMouseMouse Pad
1200 Watt Antec True Power Quattro Corsair 800D 8 Fans Full Blast Razer Abyssus Razer Vespula 
AudioAudioAudioOther
7.1 CH HD Audio With THX TruStudio™ Logitech H390 USB Headset Logitech 5.1 X-530 & Sony MDR-V150 Dynamic Ster... Rheobus Extreme 6 Speed Fan Controller 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4400 2 GHz Intel D946GZIS On Board 3 Gig's Kingston PC2-5300 
Hard DriveOptical DriveCoolingOS
Western Digital 160 Gig Writemaster DVD/CD R&W Stock Intel Windows Vista SP 2 x86 
MonitorKeyboardPowerCase
I-INC iF171A HP KB-0316 BFG 450 Watt Black 
MouseMouse PadAudioAudio
Microsoft Intellimouse Explorer 3.0 Dasher Tt On Board Logitech Z130 
Audio
Logitech H390 USB Headset 
  hide details  
Reply
post #20 of 32
Okay. Time to do the minimal hardware dance! Unplug everything you don't need (extra HDD's, run one stick of RAM, use integrated graphics etc etc) and see if you can get it to boot. If not, reseat all your hardware and check all your power connections. If that still doesn't work, I'd say the board is dead.

You did install the correct amount of standoffs into the case, right? Those aren't optional
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer does not beep and does not display?