Overclock.net › Forums › Graphics Cards › Graphics Cards - General › 4870x2 Trouble on Boot
New Posts  All Forums:Forum Nav:

4870x2 Trouble on Boot

post #1 of 6
Thread Starter 
Alright, I have a Asus P6T Deluxe V1 and I recently got a VisionTek 4870x2 to replace my Evga GTX 275.

My problem is when I now post I get 1 long beep followed my 3 short beeps which is a No VGA detected Error. Since this whole rig is powered by a Corsair 650TX. Do you guys think the initial power-up of the computer which I know uses the most juice stopping my video card from working right on post?

When I get this error I just restart the Machine with the restart button and then it boots up fine, I think this is because it is already on and I am just restarting. Going to do some more testing later to see what happens.
 
Cerebro MK-2
(11 items)
 
First Build
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i7 920(D0) @ 4ghz w/ 1.21vcore Asus P6T Deluxe Evga GTX560 ti 2gb Corsair Dominator 6gb 1600mhz 8-8-8-20-1T 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1Tb LG Super Drive Prolimatech Megahalem (Push/Pull) Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
Asus 23"HD 2ms Samsung 23"HD 5ms G15 Corsair AX850w 
CaseMouseMouse PadOther
Silverstone FT-02w G500 Large OCZ Pad Boston 2.1 Sound System 
OtherOther
Logitech G330 Headset Wacom Intuos3 Large 
MotherboardGraphicsRAMHard Drive
EVGA x585 Classified 4-Way SLI EVGA 780 Ti Classified Samsung Magic Ram Crucial M4 SSD 
OSKeyboardPowerCase
Windows 8.1 Steelseries Corsair AX850 with Red Sleeved Cables Corsair 900d 
MouseMouse PadAudio
Logitect G500 OCZ Cloth/Rubber Pad Large Sapphire Focusrite 49 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600@3.06ghz vcore-1.1875 EVGA 122-CK-NF68-AR NVIDIA nForce 680i Sli EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit Corsair Dominator DDR2 800 & OCZ Reaper DDR2 1066 
Hard DriveOptical DriveOSKeyboard
Western Digital Caviar SE16 WD3200KS 320GB SATA N/A Windows Xp, Windows 7 x64 Logitect G15(orginal) 
PowerCaseMouseMouse Pad
KINGWIN Mach 1 ABT-600MA1S 600W Cooler Master Mystique (silver) Logitech G7 Guild Wars Collectors 
  hide details  
Reply
 
Cerebro MK-2
(11 items)
 
First Build
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i7 920(D0) @ 4ghz w/ 1.21vcore Asus P6T Deluxe Evga GTX560 ti 2gb Corsair Dominator 6gb 1600mhz 8-8-8-20-1T 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1Tb LG Super Drive Prolimatech Megahalem (Push/Pull) Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
Asus 23"HD 2ms Samsung 23"HD 5ms G15 Corsair AX850w 
CaseMouseMouse PadOther
Silverstone FT-02w G500 Large OCZ Pad Boston 2.1 Sound System 
OtherOther
Logitech G330 Headset Wacom Intuos3 Large 
MotherboardGraphicsRAMHard Drive
EVGA x585 Classified 4-Way SLI EVGA 780 Ti Classified Samsung Magic Ram Crucial M4 SSD 
OSKeyboardPowerCase
Windows 8.1 Steelseries Corsair AX850 with Red Sleeved Cables Corsair 900d 
MouseMouse PadAudio
Logitect G500 OCZ Cloth/Rubber Pad Large Sapphire Focusrite 49 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600@3.06ghz vcore-1.1875 EVGA 122-CK-NF68-AR NVIDIA nForce 680i Sli EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit Corsair Dominator DDR2 800 & OCZ Reaper DDR2 1066 
Hard DriveOptical DriveOSKeyboard
Western Digital Caviar SE16 WD3200KS 320GB SATA N/A Windows Xp, Windows 7 x64 Logitect G15(orginal) 
PowerCaseMouseMouse Pad
KINGWIN Mach 1 ABT-600MA1S 600W Cooler Master Mystique (silver) Logitech G7 Guild Wars Collectors 
  hide details  
Reply
post #2 of 6
Is your CPU and RAM overclocked? Try running it stock to see if the problem persist.
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Jcyle View Post
Is your CPU and RAM overclocked? Try running it stock to see if the problem persist.
alright will try, my ram is underclocked but CPU is overclocked
 
Cerebro MK-2
(11 items)
 
First Build
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i7 920(D0) @ 4ghz w/ 1.21vcore Asus P6T Deluxe Evga GTX560 ti 2gb Corsair Dominator 6gb 1600mhz 8-8-8-20-1T 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1Tb LG Super Drive Prolimatech Megahalem (Push/Pull) Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
Asus 23"HD 2ms Samsung 23"HD 5ms G15 Corsair AX850w 
CaseMouseMouse PadOther
Silverstone FT-02w G500 Large OCZ Pad Boston 2.1 Sound System 
OtherOther
Logitech G330 Headset Wacom Intuos3 Large 
MotherboardGraphicsRAMHard Drive
EVGA x585 Classified 4-Way SLI EVGA 780 Ti Classified Samsung Magic Ram Crucial M4 SSD 
OSKeyboardPowerCase
Windows 8.1 Steelseries Corsair AX850 with Red Sleeved Cables Corsair 900d 
MouseMouse PadAudio
Logitect G500 OCZ Cloth/Rubber Pad Large Sapphire Focusrite 49 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600@3.06ghz vcore-1.1875 EVGA 122-CK-NF68-AR NVIDIA nForce 680i Sli EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit Corsair Dominator DDR2 800 & OCZ Reaper DDR2 1066 
Hard DriveOptical DriveOSKeyboard
Western Digital Caviar SE16 WD3200KS 320GB SATA N/A Windows Xp, Windows 7 x64 Logitect G15(orginal) 
PowerCaseMouseMouse Pad
KINGWIN Mach 1 ABT-600MA1S 600W Cooler Master Mystique (silver) Logitech G7 Guild Wars Collectors 
  hide details  
Reply
 
Cerebro MK-2
(11 items)
 
First Build
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i7 920(D0) @ 4ghz w/ 1.21vcore Asus P6T Deluxe Evga GTX560 ti 2gb Corsair Dominator 6gb 1600mhz 8-8-8-20-1T 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1Tb LG Super Drive Prolimatech Megahalem (Push/Pull) Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
Asus 23"HD 2ms Samsung 23"HD 5ms G15 Corsair AX850w 
CaseMouseMouse PadOther
Silverstone FT-02w G500 Large OCZ Pad Boston 2.1 Sound System 
OtherOther
Logitech G330 Headset Wacom Intuos3 Large 
MotherboardGraphicsRAMHard Drive
EVGA x585 Classified 4-Way SLI EVGA 780 Ti Classified Samsung Magic Ram Crucial M4 SSD 
OSKeyboardPowerCase
Windows 8.1 Steelseries Corsair AX850 with Red Sleeved Cables Corsair 900d 
MouseMouse PadAudio
Logitect G500 OCZ Cloth/Rubber Pad Large Sapphire Focusrite 49 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600@3.06ghz vcore-1.1875 EVGA 122-CK-NF68-AR NVIDIA nForce 680i Sli EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit Corsair Dominator DDR2 800 & OCZ Reaper DDR2 1066 
Hard DriveOptical DriveOSKeyboard
Western Digital Caviar SE16 WD3200KS 320GB SATA N/A Windows Xp, Windows 7 x64 Logitect G15(orginal) 
PowerCaseMouseMouse Pad
KINGWIN Mach 1 ABT-600MA1S 600W Cooler Master Mystique (silver) Logitech G7 Guild Wars Collectors 
  hide details  
Reply
post #4 of 6
Thread Starter 
The overclock didnt do anything, I found out that when I boot the computer the graphics card dosent start up until I press the reset button and reset the boot process for a 2nd time. I can then hear the card spin up
 
Cerebro MK-2
(11 items)
 
First Build
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i7 920(D0) @ 4ghz w/ 1.21vcore Asus P6T Deluxe Evga GTX560 ti 2gb Corsair Dominator 6gb 1600mhz 8-8-8-20-1T 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1Tb LG Super Drive Prolimatech Megahalem (Push/Pull) Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
Asus 23"HD 2ms Samsung 23"HD 5ms G15 Corsair AX850w 
CaseMouseMouse PadOther
Silverstone FT-02w G500 Large OCZ Pad Boston 2.1 Sound System 
OtherOther
Logitech G330 Headset Wacom Intuos3 Large 
MotherboardGraphicsRAMHard Drive
EVGA x585 Classified 4-Way SLI EVGA 780 Ti Classified Samsung Magic Ram Crucial M4 SSD 
OSKeyboardPowerCase
Windows 8.1 Steelseries Corsair AX850 with Red Sleeved Cables Corsair 900d 
MouseMouse PadAudio
Logitect G500 OCZ Cloth/Rubber Pad Large Sapphire Focusrite 49 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600@3.06ghz vcore-1.1875 EVGA 122-CK-NF68-AR NVIDIA nForce 680i Sli EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit Corsair Dominator DDR2 800 & OCZ Reaper DDR2 1066 
Hard DriveOptical DriveOSKeyboard
Western Digital Caviar SE16 WD3200KS 320GB SATA N/A Windows Xp, Windows 7 x64 Logitect G15(orginal) 
PowerCaseMouseMouse Pad
KINGWIN Mach 1 ABT-600MA1S 600W Cooler Master Mystique (silver) Logitech G7 Guild Wars Collectors 
  hide details  
Reply
 
Cerebro MK-2
(11 items)
 
First Build
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i7 920(D0) @ 4ghz w/ 1.21vcore Asus P6T Deluxe Evga GTX560 ti 2gb Corsair Dominator 6gb 1600mhz 8-8-8-20-1T 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1Tb LG Super Drive Prolimatech Megahalem (Push/Pull) Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
Asus 23"HD 2ms Samsung 23"HD 5ms G15 Corsair AX850w 
CaseMouseMouse PadOther
Silverstone FT-02w G500 Large OCZ Pad Boston 2.1 Sound System 
OtherOther
Logitech G330 Headset Wacom Intuos3 Large 
MotherboardGraphicsRAMHard Drive
EVGA x585 Classified 4-Way SLI EVGA 780 Ti Classified Samsung Magic Ram Crucial M4 SSD 
OSKeyboardPowerCase
Windows 8.1 Steelseries Corsair AX850 with Red Sleeved Cables Corsair 900d 
MouseMouse PadAudio
Logitect G500 OCZ Cloth/Rubber Pad Large Sapphire Focusrite 49 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600@3.06ghz vcore-1.1875 EVGA 122-CK-NF68-AR NVIDIA nForce 680i Sli EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit Corsair Dominator DDR2 800 & OCZ Reaper DDR2 1066 
Hard DriveOptical DriveOSKeyboard
Western Digital Caviar SE16 WD3200KS 320GB SATA N/A Windows Xp, Windows 7 x64 Logitect G15(orginal) 
PowerCaseMouseMouse Pad
KINGWIN Mach 1 ABT-600MA1S 600W Cooler Master Mystique (silver) Logitech G7 Guild Wars Collectors 
  hide details  
Reply
post #5 of 6
I see, perhaps try to boot with a backup video card.
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
post #6 of 6
Hi Banedox. My first thought would be power, or possibly the card needs to warm up a little before your system will boot. I'd follow Jcyle's advice and test a different card in your PC, plus your card in a different PC.

Harry @ Videocardshop.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › 4870x2 Trouble on Boot