Overclock.net › Forums › Graphics Cards › NVIDIA › GeForce 420m Windows 7 boot error
New Posts  All Forums:Forum Nav:

GeForce 420m Windows 7 boot error

post #1 of 2
Thread Starter 
So I've overclocked my GeForce 420m GPU to 550m speeds. The stats of the 420 are as follows:
500MHz Core
1000MHz Shader
800MHz Memory

I overclock to the 550m setting which is as follows:
740MHz Core
1480MHz Shader
900MHz Memory

Running OCCT for an hour I get 0 errors. I've been overclocking to this setting for probably the past 4 months without any problems. I get errors on OCCT if I pass 900MHz on the memory or 780MHz on the core speeds. So I stay at these safe clocks. Since its a laptop GPU, I typically, depending on room temp will top out around 71-75C on the GPU. I run EVGA Precision for my overclock utility. Just recently I started using the "apply on windows startup" config. Before I would manually overclock before I would game. Well just a few days ago I booted up my laptop in the morning, came back and saw the color fuzz lines in vertical config on my screen, I was like 'oh shhh'. So I quickly rebooted and it was back to normal. I haven't had a problem the past few days with it at all. Should I be concerned? Its never done this and I'm not sure if there was a error in the boot sequence or something or what. I herd EVGA precision can have bugs in it..maybe I got one? And just to mention I feel these clocks are completely safe. The 420m seems to be nearly on the same architecture as the 550m and I can overclock to 780MHz before I get 1 error on OCCT. My temps are somewhat safe for a laptop so I'm not too concerned, just trying to figure out why I got the weird screen.

Thanks,

Matt
Edited by Cakewalk_S - 5/22/11 at 4:15pm
post #2 of 2
Try not to start overclock upon boot up, that is the only suggestion for now. And perhaps lower the memory clock a bit, since according to you, anything above 900 gets you errors.
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
Alalalala
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.9GHz@1.344v HT Z77 Sabertooth EVGA GTX 670 8GB Crucial Tactical Tracer 1866mhz 
Hard DriveCoolingOSPower
OCZ Solid 3 120GB SSD, Seagate 500GB XSPC Rasa CPU block, MCP655, RX360 Windows 7 Ultimate x64 Corsair TX850M 
Case
NZXT Switch 810 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GeForce 420m Windows 7 boot error