Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990FXA-Series Owners Thread/Club - Page 365

post #3641 of 12377
Quote:
Originally Posted by ebduncan View Post

i thought they removed the 2133 divider anyways? I run ddr3 2000mhz 9-9-9-24 I use the 1866 divider and 215mhz fsb.
Been awhile since i messed with it.
Anyways when your trying to set 2133mhz are your northbridge and hyper transport also changing? you will need to keep a eye on those as often they will reach for the sky Esp if using auto memory clock.

I have 10.66x divider in the bios... But I am an overclocker, I want to reach highest clock possible on the ram (Hynix, so they can get 2500+).

I tried also to low NB and Hyper transport...it's the same frown.gif
post #3642 of 12377
eh even with the 9.33 divider you should be able to reach 3000mhz on the ram. My board does 330fsb no problem

I wouldn't worry about getting the max clock for your memory. Things like better timings more than they like the higher clock. Anything past 1866 is overkill on the bandwidth. So you get better results via latency.
have you tried increasing the dram voltage? to 1.65?
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
post #3643 of 12377
Quote:
Originally Posted by ebduncan View Post

eh even with the 9.33 divider you should be able to reach 3000mhz on the ram. My board does 330fsb no problem
I wouldn't worry about getting the max clock for your memory. Things like better timings more than they like the higher clock. Anything past 1866 is overkill on the bandwidth. So you get better results via latency.
have you tried increasing the dram voltage? to 1.65?

Daily overclocking doesn't matter for me... This is just a benching platform. I tried 2133 with1,65 and even 1.7V.. nothing to do.

330FSB with wich cpu ratio and voltages ?
post #3644 of 12377

I just picked up one of the UD3 boards this week. I'm going to overclock everything next week on the board, but I did one quick stability test with a mild overclock and noticed some very significant vdroop under load. I have yet to flash the bios from f6e to something more recent, but wow was it ever bad. I had it set to 1.475v and it was dropping to 1.4v under load.

 

Should I expect the bios update will make things better, or am I going to need to compensate for this vdroop by raising vcore to something much higher in the bios?

 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
post #3645 of 12377
Quote:
I just picked up one of the UD3 boards this week. I'm going to overclock everything next week on the board, but I did one quick stability test with a mild overclock and noticed some very significant vdroop under load. I have yet to flash the bios from f6e to something more recent, but wow was it ever bad. I had it set to 1.475v and it was dropping to 1.4v under load.

Should I expect the bios update will make things better, or am I going to need to compensate for this vdroop by raising vcore to something much higher in the bios?

you should have LLC if it is a 1.1 revision or newer. Otherwise you will have to increase your voltage to what ever you want it to be under load.
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
post #3646 of 12377

I do have revision 1.1, so let me flash this bios to see if it's the reason I'm seeing no LLC controls in the bios.

 

Edit:

 

I don't see any controls, but I'm sure it's built in. I will start overclocking on Monday and let you know what this board does versus my Asus. I just went ahead and tested it out with the new bios and the vdroop is gone. It's increasing under load now by .125v to .25v. Whew!


Edited by BWG - 9/29/12 at 10:24am
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
post #3647 of 12377
Hey guys I have an issue with the UD3.I have 4 ram sticks installed. 2x2gb in SLOT 1&3 , 2X4 in SLOT 2&4. Now this sounds weird but in AMD Overdrive i see all 12gb, in HWINFO i see all 12GB, In CPUZ is see all 12 GB nut in system properties windows sees 9GB and says only 5.98GB usable. Once more from time to time it will vary to 10GB and 9 usable and so forth. What's happening exactly? Now I didnt have this issue with my 890gx Gigabyte board with the same windows copy. So somethings up with this board. I only switched to a fx8120 and the 990fxa-ud3 all other things remained constant. Just checked HWINFO and realised that its recognising my OCZ1333MHZ kit as a 1600MHZ kit.
Edited by switchblade - 9/29/12 at 7:52pm
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
post #3648 of 12377
Did you just swap out the motherboard and CPU. Or did you do a fresh install of windows along with that? If you just swapped over, that is why. Would clear up a alot if you did a fresh install.
Because you are mixing ram sticks to a point. Make sure to manually set timings and speeds in the BIOS.
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
post #3649 of 12377
Quote:
Originally Posted by switchblade View Post

Hey guys I have an issue with the UD3.I have 4 ram sticks installed. 2x2gb in SLOT 1&3 , 2X4 in SLOT 2&4. Now this sounds weird but in AMD Overdrive i see all 12gb, in HWINFO i see all 12GB, In CPUZ is see all 12 GB nut in system properties windows sees 9GB and says only 5.98GB usable. Once more from time to time it will vary to 10GB and 9 usable and so forth. What's happening exactly? Now I didnt have this issue with my 890gx Gigabyte board with the same windows copy. So somethings up with this board. I only switched to a fx8120 and the 990fxa-ud3 all other things remained constant. Just checked HWINFO and realised that its recognising my OCZ1333MHZ kit as a 1600MHZ kit.

Instead of reinstalling Windows, you can try this. WARNING. THIS MAY BREAK YOUR WINDOWS. I don't take responsability for damages here, so I recommend reading up on Sysprep.

Open an Administrator command prompt.

CD /d %WINDIR%\System32\Sysprep
SYSPREP /reboot /generalize

It works -almost- like reinstalling Windows, cuts all of it's ties to drivers and what not.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #3650 of 12377
So you guys think its Windows, since its the only thing reading the memory wrong.
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club