Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990FXA-Series Owners Thread/Club - Page 587

post #5861 of 12377
Quote:
Originally Posted by Pedrozun View Post


i'm br x_x
not quite understand, this is normal or not?

whenever you change the settings of the bios it will happen?

thanks for the reply thumb.gif

You will get a double reboot if you change the settings to overclock the CPU in the BIOS. Yes it's normal, unfortunately.
post #5862 of 12377
Quote:
Originally Posted by Hellsrage View Post

You will get a double reboot if you change the settings to overclock the CPU in the BIOS. Yes it's normal, unfortunately.
and a trial reboot? '-'

i click power 1 time.

they turn on and off for 1 sec, after this, they turn on for 2 sec. and disarm, and after this they boot normal.

this is right ?
My pc
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX 6100 GA-990FXA-UD3  AMD SAPPHIRE HD 7950 OC CORSAIR VEGEANCE CL9 
Hard DriveOptical DriveOSMonitor
SAMSUNG HD161HJ HL-DT-ST DVD-RAM GH22NS30 SATA CdRom Device Windows 7 pro sp1 pt-br LG W1642C 
PowerCaseMouseMouse Pad
CORSAIR CX600V2 HAF 912 plus Razer naga hex TT Phyrus 
  hide details  
Reply
My pc
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX 6100 GA-990FXA-UD3  AMD SAPPHIRE HD 7950 OC CORSAIR VEGEANCE CL9 
Hard DriveOptical DriveOSMonitor
SAMSUNG HD161HJ HL-DT-ST DVD-RAM GH22NS30 SATA CdRom Device Windows 7 pro sp1 pt-br LG W1642C 
PowerCaseMouseMouse Pad
CORSAIR CX600V2 HAF 912 plus Razer naga hex TT Phyrus 
  hide details  
Reply
post #5863 of 12377
Hellrage, I read a lot that you talk about ga-990fxa but never talked to you, it's a pleasure to meet you thumb.gif
My pc
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX 6100 GA-990FXA-UD3  AMD SAPPHIRE HD 7950 OC CORSAIR VEGEANCE CL9 
Hard DriveOptical DriveOSMonitor
SAMSUNG HD161HJ HL-DT-ST DVD-RAM GH22NS30 SATA CdRom Device Windows 7 pro sp1 pt-br LG W1642C 
PowerCaseMouseMouse Pad
CORSAIR CX600V2 HAF 912 plus Razer naga hex TT Phyrus 
  hide details  
Reply
My pc
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX 6100 GA-990FXA-UD3  AMD SAPPHIRE HD 7950 OC CORSAIR VEGEANCE CL9 
Hard DriveOptical DriveOSMonitor
SAMSUNG HD161HJ HL-DT-ST DVD-RAM GH22NS30 SATA CdRom Device Windows 7 pro sp1 pt-br LG W1642C 
PowerCaseMouseMouse Pad
CORSAIR CX600V2 HAF 912 plus Razer naga hex TT Phyrus 
  hide details  
Reply
post #5864 of 12377
Do you have your CPU multiplier on anything other than auto? Mine only does the on-off-on stuff when I have my CPU multiplier changed. Its said to be "normal" though this is the only board I've had to ever do it...
The Postoffice
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700x Asus Prime X370-Pro EVGA 1080Ti Founders Edition G. Skill Ripjaws V  
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k WD Black 640 Samsung 850 EVO Sony Optiarc 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 64 Vizio VOJ320F1A Corsair K70 Vengance 
PowerCaseMouseAudio
NZXT Hale82 Antec TwelveHundred Logictech G9x Realtek 
  hide details  
Reply
The Postoffice
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700x Asus Prime X370-Pro EVGA 1080Ti Founders Edition G. Skill Ripjaws V  
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k WD Black 640 Samsung 850 EVO Sony Optiarc 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 64 Vizio VOJ320F1A Corsair K70 Vengance 
PowerCaseMouseAudio
NZXT Hale82 Antec TwelveHundred Logictech G9x Realtek 
  hide details  
Reply
post #5865 of 12377
Quote:
Originally Posted by OzzyRuleZ View Post

Do you have your CPU multiplier on anything other than auto? Mine only does the on-off-on stuff when I have my CPU multiplier changed. Its said to be "normal" though this is the only board I've had to ever do it...

i set the multiplier manual. removed from auto to manual(16.50). this is the answer?
My pc
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX 6100 GA-990FXA-UD3  AMD SAPPHIRE HD 7950 OC CORSAIR VEGEANCE CL9 
Hard DriveOptical DriveOSMonitor
SAMSUNG HD161HJ HL-DT-ST DVD-RAM GH22NS30 SATA CdRom Device Windows 7 pro sp1 pt-br LG W1642C 
PowerCaseMouseMouse Pad
CORSAIR CX600V2 HAF 912 plus Razer naga hex TT Phyrus 
  hide details  
Reply
My pc
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX 6100 GA-990FXA-UD3  AMD SAPPHIRE HD 7950 OC CORSAIR VEGEANCE CL9 
Hard DriveOptical DriveOSMonitor
SAMSUNG HD161HJ HL-DT-ST DVD-RAM GH22NS30 SATA CdRom Device Windows 7 pro sp1 pt-br LG W1642C 
PowerCaseMouseMouse Pad
CORSAIR CX600V2 HAF 912 plus Razer naga hex TT Phyrus 
  hide details  
Reply
post #5866 of 12377
Quote:
Originally Posted by Pedrozun View Post

Hellrage, I read a lot that you talk about ga-990fxa but never talked to you, it's a pleasure to meet you thumb.gif

Yeah I sorta went on a mission to spread the word about all the issues we are having with this board.
Quote:
Originally Posted by OzzyRuleZ View Post

Do you have your CPU multiplier on anything other than auto? Mine only does the on-off-on stuff when I have my CPU multiplier changed. Its said to be "normal" though this is the only board I've had to ever do it...

What Ozzy says is correct if you have changed the setting in the BIOS it will boot like that.



Well I just called the number that Gigabyte support gave me for RMAs and to be honest I have no idea who the person was or what his job was. I was told to hit option "4" so I did and the guys just answers with "Hello?" for a second there I thought I was redirected to some strangers phone number. I told the guy I was given his number and he replied by directing me to Gigabytes website for RMAs.

I don't know what the hell is going on but I don't think I want anything to do with Gigabyte anymore, even when they tell me to RMA the thing I get taken for a ride around a circle.
post #5867 of 12377
Hi all,
I'm new and i have (a lot) appreciate this thread.
I have found more tricks to set my overclocking with FX-8350.
I'm also italian... so, sorry for my English.
I have a question about my board, a 990fxa-ud7 rev1.0 (MyRig profile specify what is my configuration)
My settings are:
CNQ, C1, C1E, APM Turbo and HTM all disabled
Clock CPU: 4736 Mhz (x18,5)
HTT: 256 mhz
NB 2304 & HT 2816
Ram @2048 Mhz 1,5V
CPU PLL 2,600 V
CPU VID +0,225 (1,58 in bios, 1,488 V in windows -low load cpu- and minimum 1,37 V under maximum load, like IBT test)
CPU-NB VID +0,300 but not changed from 1,36
All the others settings are on "normal".

The questions is: I cannot change the CPU-NB Vid. It's normal?

(the value is always 1.363 and only with turbo option enabled it change to 1.41)
And can a bios release solve this? Because via AMD Overdrive is possible to change this value.
But for me, personally, i prefer to change the motherboard setting via bios.
Thanks to all,
Zen
(22 items)
 
Chief
(21 items)
 
Arok
(0 items)
CPUMotherboardGraphicsGraphics
Ryzen 7 1700 @4.1 Ghz ASUS Crosshair VI Hero Sapphire R9 295x2 Zotac GTX 980 AMP! 
RAMRAMHard DriveHard Drive
G.Skill Trident Z RGB 8 GB @3333 c14 G.Skill Trident Z RGB 8 GB @3333 c14 Samsung 950 Pro 256 GB Samsung 850 Pro 256 GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 512 GB WD Caviar Black 500 Gb WD Caviar Black 1TB WD RED 2 TB 
CoolingOSMonitorMonitor
Alphacool 480 UT 60 WIN 10 x64 RS2 ASUS MG278Q Freesync  ASUS PB278 
KeyboardPowerCaseMouse
Coolermaster MECH Corsair Hx1000i NOX Hummer Logitech G502 
Mouse PadAudio
Logitech Integrated Motherboard 
CPUMotherboardGraphicsGraphics
AMD K15 GA-990FXA-UD7 NVIDIA GeForce GT 640  AMD Radeon R9 200 Series 
RAMRAMHard DriveHard Drive
Patriot Memory  Patriot Memory  Samsung SSD 840 Pro Samsung 950 Pro (m2 on Pci-ex 2.0 @x4) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVo 500 Gb 3x WD Caviar Black 0,5 Tb - 1 Tb - 2 Tb SEAGATE Barracuda 3TB LG H22NS50 
CoolingOSMonitorMonitor
ALPHACOOL 480 UT D5 Kit Win10 x64 ASUS VW266H HP w2408 
KeyboardPowerCaseMouse
Coolermaster MECH Cherry Mx blue CORSAIR HX1000i NOX Hummer Logitech G502 
Mouse Pad
Logitech 
  hide details  
Reply
Zen
(22 items)
 
Chief
(21 items)
 
Arok
(0 items)
CPUMotherboardGraphicsGraphics
Ryzen 7 1700 @4.1 Ghz ASUS Crosshair VI Hero Sapphire R9 295x2 Zotac GTX 980 AMP! 
RAMRAMHard DriveHard Drive
G.Skill Trident Z RGB 8 GB @3333 c14 G.Skill Trident Z RGB 8 GB @3333 c14 Samsung 950 Pro 256 GB Samsung 850 Pro 256 GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 512 GB WD Caviar Black 500 Gb WD Caviar Black 1TB WD RED 2 TB 
CoolingOSMonitorMonitor
Alphacool 480 UT 60 WIN 10 x64 RS2 ASUS MG278Q Freesync  ASUS PB278 
KeyboardPowerCaseMouse
Coolermaster MECH Corsair Hx1000i NOX Hummer Logitech G502 
Mouse PadAudio
Logitech Integrated Motherboard 
CPUMotherboardGraphicsGraphics
AMD K15 GA-990FXA-UD7 NVIDIA GeForce GT 640  AMD Radeon R9 200 Series 
RAMRAMHard DriveHard Drive
Patriot Memory  Patriot Memory  Samsung SSD 840 Pro Samsung 950 Pro (m2 on Pci-ex 2.0 @x4) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVo 500 Gb 3x WD Caviar Black 0,5 Tb - 1 Tb - 2 Tb SEAGATE Barracuda 3TB LG H22NS50 
CoolingOSMonitorMonitor
ALPHACOOL 480 UT D5 Kit Win10 x64 ASUS VW266H HP w2408 
KeyboardPowerCaseMouse
Coolermaster MECH Cherry Mx blue CORSAIR HX1000i NOX Hummer Logitech G502 
Mouse Pad
Logitech 
  hide details  
Reply
post #5868 of 12377
Quote:
Originally Posted by Pedrozun View Post

i set the multiplier manual. removed from auto to manual(16.50). this is the answer?


Yes sir that would be the cause. If you put it back on auto it will stop acting like that.
Quote:
Originally Posted by Hellsrage View Post

Yeah I sorta went on a mission to spread the word about all the issues we are having with this board.
What Ozzy says is correct if you have changed the setting in the BIOS it will boot like that.



Well I just called the number that Gigabyte support gave me for RMAs and to be honest I have no idea who the person was or what his job was. I was told to hit option "4" so I did and the guys just answers with "Hello?" for a second there I thought I was redirected to some strangers phone number. I told the guy I was given his number and he replied by directing me to Gigabytes website for RMAs.

I don't know what the hell is going on but I don't think I want anything to do with Gigabyte anymore, even when they tell me to RMA the thing I get taken for a ride around a circle.

They certainly have their game faces on. Its like they enjoy mocking us. I definitely will not ever buy anything from them again. This boards problems and their support is just absurd. There is no reason for this, and DEFINITELY no reason for them to give the responses they have. I've had companies bend over backward over stupid little issues and they have made a life long customer of me. Gigabyte however, is ignoring this major issue and treating us like a booger on the underside of the table.
The Postoffice
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700x Asus Prime X370-Pro EVGA 1080Ti Founders Edition G. Skill Ripjaws V  
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k WD Black 640 Samsung 850 EVO Sony Optiarc 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 64 Vizio VOJ320F1A Corsair K70 Vengance 
PowerCaseMouseAudio
NZXT Hale82 Antec TwelveHundred Logictech G9x Realtek 
  hide details  
Reply
The Postoffice
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700x Asus Prime X370-Pro EVGA 1080Ti Founders Edition G. Skill Ripjaws V  
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k WD Black 640 Samsung 850 EVO Sony Optiarc 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 64 Vizio VOJ320F1A Corsair K70 Vengance 
PowerCaseMouseAudio
NZXT Hale82 Antec TwelveHundred Logictech G9x Realtek 
  hide details  
Reply
post #5869 of 12377
Quote:
Originally Posted by OzzyRuleZ View Post

They certainly have their game faces on. Its like they enjoy mocking us. I definitely will not ever buy anything from them again. This boards problems and their support is just absurd. There is no reason for this, and DEFINITELY no reason for them to give the responses they have. I've had companies bend over backward over stupid little issues and they have made a life long customer of me. Gigabyte however, is ignoring this major issue and treating us like a booger on the underside of the table.

I've never had an experience like this one, it's certainly been a weird ride and not one I'll be jumping on again.
post #5870 of 12377
Quote:
Originally Posted by hurricane28 View Post

Hi,

I have the UD5 rev 1.1 and here are my settings:

FSB is set to 257

HT link is at 2570 and CPUNB too.

Voltages are: CPU PLL voltage control 2.695, DRAM voltage control 1.655, NB voltage control is set to 1.200 volts That will stabilize the NB.

HT link voltage control is set to 1.325 and NB/PCI-E PLL voltage control is set to 1.895

CPU NB VID control +0.200 that makes 1.3875 volts on the CPU NB.

I don't know much about the rev 3.0 of this board but it should be pretty much the same except the bios is different.

Also when you do these things make sure you monitor your temps because the VRM of this board can heat up pretty fast with those volts.

Hope this will help u some thumb.gif

Hi! Thanx for your answer! IM amazed that you can have fsb at 257, i can only have it at 205-207 max!!!!!!! Why is there such a difference,i must be doin something important wrong! I dont got the CPU NB VID control setting at my voltages settings so cant change that. Your NB voltage setting is that the same as my NB Core setting? IM thinking about how there can be such difference in fsb setting, WHAT AM I DOIN WRONG? I feel like a noob.

I Googled and searched and found out the Nb core isnt the CPU NB. So i have to wait for a newer bioversion with that option!

Took a picture of my voltages options in latest bios for the ud5 rev 3.0:

http://img203.imageshack.us/img203/3106/biosv.jpg
Edited by hyp3rtraxx - 6/4/13 at 12:17pm
Ye Olde Computer!
(21 items)
 
Htpc rig
(8 items)
 
Htpc rig 2
(12 items)
 
CPUMotherboardGraphicsGraphics
Fx 8350@5ghz Gigabyte GA-990FXA-UD5 REV 3.0 XFX Radeon R9 280X 3GB (Tahiti XTL) XFX Radeon R9 280X 3GB (Tahiti XTL) 
RAMHard DriveCoolingOS
Kingston 16GB (4x4096MB) CL11 2133Mhz Beast Series Samsung 840 ssd Corsair h110 Win 7-64bit 
MonitorMonitorMonitorKeyboard
Benq gl2250 Hp le2201w Samsung 205BW Andersson KDD 1.5 
PowerCaseMouseMouse Pad
Xfx Proseries XXX Edition 850w Fractal design refine r3 Logitech Steelseries 
AudioOtherOtherOther
On board Fractal design silent series 140mm r2*4 Logitech x-230 Nzxt sentry 2 lcd 
CPUMotherboardGraphicsRAM
Pentium 4 3.6Ghz HP 929 Rev 0E S26 Geforce 9300 Ge Team 800mhz 2gb 
Hard DriveHard DriveOptical DriveOS
Samsung HD08HJ WDC WD2500JB-00REA0 NEC DVD RW ND-4550A Windows XP 
KeyboardPowerCaseAudio
Ace wireless keyboard HP 365W Compaq EVO Creative SB Live 
  hide details  
Reply
Ye Olde Computer!
(21 items)
 
Htpc rig
(8 items)
 
Htpc rig 2
(12 items)
 
CPUMotherboardGraphicsGraphics
Fx 8350@5ghz Gigabyte GA-990FXA-UD5 REV 3.0 XFX Radeon R9 280X 3GB (Tahiti XTL) XFX Radeon R9 280X 3GB (Tahiti XTL) 
RAMHard DriveCoolingOS
Kingston 16GB (4x4096MB) CL11 2133Mhz Beast Series Samsung 840 ssd Corsair h110 Win 7-64bit 
MonitorMonitorMonitorKeyboard
Benq gl2250 Hp le2201w Samsung 205BW Andersson KDD 1.5 
PowerCaseMouseMouse Pad
Xfx Proseries XXX Edition 850w Fractal design refine r3 Logitech Steelseries 
AudioOtherOtherOther
On board Fractal design silent series 140mm r2*4 Logitech x-230 Nzxt sentry 2 lcd 
CPUMotherboardGraphicsRAM
Pentium 4 3.6Ghz HP 929 Rev 0E S26 Geforce 9300 Ge Team 800mhz 2gb 
Hard DriveHard DriveOptical DriveOS
Samsung HD08HJ WDC WD2500JB-00REA0 NEC DVD RW ND-4550A Windows XP 
KeyboardPowerCaseAudio
Ace wireless keyboard HP 365W Compaq EVO Creative SB Live 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club